1
vote
1answer
67 views

gedit : plugin “imitation” doesn't work after upgrade to ubuntu 14.04

Unfortunately, I can't use the gedit plugins called imitation and "regex search and replace" after upgrading from 12.04 to 14.04. Anyone could help me, please? I already ran: sudo apt-get install ...
0
votes
0answers
22 views

flashplugin installer works for firefox but not chromium-browser [duplicate]

I'm on Ubuntu precise (12.04.5 LTS) and I do have flashplugin-installer installed. When I click on flash videos in chromium-browser I get "An error occurred, please try again later". In firefox they ...
0
votes
0answers
9 views

java problem all over again [duplicate]

When I try to run something that requires java, I get this message: "Java(TM) is required to display some elements on this page.". Next to it is offered a link to install plug-in. First it was offered ...
0
votes
1answer
950 views

Installation issue- Emmet, PyV8-Linux 64 bit, Sublime Text 2

I recently began learning to code, and have run into some challenging installation issues. I recently installed Emmet in Sublime Text 2 running in Ubuntu 12.04. Emmet installed just fine, however ...
0
votes
0answers
11 views

Specific plugin for internal questions

I don't know exactly whether I am asking on the right StackExchange's community or not, but here is the problem. I am looking for a plugin, app, or anything, where employees can ask questions ...
0
votes
0answers
255 views

Maven gives “Resolving Version for Plugin” Error when trying to create a project

I am a newbie to both Linux and Maven. I am trying to get maven working so I can install Mahout. I am having more than just one problem with the process but I will focus on the most basic one: I am ...
0
votes
0answers
24 views

Opening flashgot interface

I'm downloading some videos using Flashgot in firefox. I want to see the download status, how much they are downloaded. But I can't open the interface of Flashgot. How can I open the flashgot ...
2
votes
1answer
2k views

Install Google Play Music Plugin for Rythmbox on Ubuntu 12.04

I've tried to install Google Play Music Plugin for Rythmbox. I've first tried to install it via PPA as described here. After executing sudo apt-get install rhythmbox-gmusic I get an error message ...
0
votes
0answers
36 views

Cannot add gedit plugin

Here I found a nice gedit plugin that I decided to install. The instructions on this page are based on the old ubuntu versions, so I tried another way: I downloaded the plugin, unpacked it, renamed ...
0
votes
2answers
750 views

Anything that requires flash looks green and purple, and small [duplicate]

HI I am new to the Ubuntu community and Operating System (Ubuntu 12.04). After having recommended from my Compute Programming Teacher, I decided to install it. I'm satisfied with the operating system ...
0
votes
2answers
154 views

Desktop Disapeared

I disabled the unity plug-in, and now all I can see on my desktop is my wallpaper. I am using ubuntu 12.04 lts. Is there anyway to fix this? I just wanted to be able to customize my desktop some, and ...
6
votes
4answers
228 views

How to prevent Ubuntu from making auto-updates?

I have the following problem. Recently I have installed vim (which I compiled myself, as the one in the Ubuntu repositories are old). With it I installed Cscope and You-Complete-Me plugins. Now ...
0
votes
1answer
471 views

Updating the Frei0r video plugin in Ubuntu 12.04

Does anyone know how to update the Frei0r video effects plug-in in Ubuntu 12.04? I can't find a PPA and I need it updated for Openshot.
0
votes
1answer
120 views

what plugin is required to hear audio on this page

I am using Ubuntu 12.04 64 bit Chrome Version 24.0.1312.52 on following page http://swargarohan.org/ramcharitmanas/bal-kand/ there are audios Ramcharitmanas - Bal Kand : Mukesh Ramcharitmanas - ...
3
votes
0answers
274 views

Google chrome - flash plugin crashes [duplicate]

Possible Duplicate: Youtube - couldn’t load plug-in Everything works fine, but yesterday, after update I cant load any flash video in google chrome. I can see "Couldn't load plug-in". ...
2
votes
1answer
12k views

Where is eclipse platform plugin folder?

Today I installed Eclipse via sudo apt-get install eclipse-platform. Now I need to access the plugins folder and can't manage to find it anywhere. I don't have much experience using ubuntu, so I don't ...
0
votes
1answer
444 views

Why won't Rhythmbox work?

I'm using Ubuntu 12.04 LTS and found out that Rhythmbox won't work-- it keeps saying that it requires plugins but everytime I lookup mp3 plugins it appears that the ones that are all needed are ...
5
votes
2answers
24k views

How to add Silverlight to Chrome in 12.04?

How to add Silverlight to Chrome in 12.04? I found a couple of guides to add Moonlight plugin to Chrome browser, but nothing that works as of yet.
1
vote
0answers
41 views

Not being able to play Flash on Firefox & Ubuntu12.04 [duplicate]

Possible Duplicate: How do I fix Flash issues? I've already installed Adobe flash player and Gnash flash player...one at a time of course In both cases i've tried to play a flash video from ...
0
votes
2answers
816 views

Is any one using Aptana Studio with Ubuntu 12.04? [duplicate]

Possible Duplicate: Unsatisfied Link Error and missing .so files when starting Eclipse Is any one using Aptana studio as a stand alone in ubuntu 12.04? I have downloaded the file, and ...
0
votes
4answers
9k views

Can't open .wmv video files [duplicate]

I installed 12.04 and installed all plug-ins related to video drive. I installed VLC player and tried to start a .wmv file but I get this error: No suitable decoder module: VLC does not ...
0
votes
1answer
543 views

Compiz live wallpaper plug-ins, where and how for 12.04

I have been looking on a few sites at live wallpaper plug-ins for compiz, but am un able to find a good tutorial for installation, many are very old, or a good list of known plug-ins. Has any one ...
0
votes
1answer
678 views

cannot get the gedit autotab plugin to work

If you are trying to write python code inside of gedit, you probably want auto-tabbing. Meaning suppose you are writing a method, you type something like: def foo(): Then hit enter. The cursor goes ...
6
votes
1answer
9k views

Java Applet not working

I cant use any Java applets. I installed icedtea-7-plugin, and it is even activated under Add-Ons, but if I for example click: www.java.com/de/download/testjava.jsp The test-screen remains grey. I ...
0
votes
1answer
4k views

How can I install TextWrap plugin in Gedit?

I followed a guide to install Text Wrap in Gedit. Tried to get standard error feedback by starting from a terminal. But couldn't get it installed. Would there be a problem with 12.04 having gone ...
1
vote
3answers
437 views

Glitch while using the Desktop Wall Plugin

I just upgraded to Ubuntu 12.04 (from 11.10) and I am the Desktop Wall Plugin from Compiz. My bindings for Move Left, Right, Down and Up are Ctrl plus the corresponding arrow key. Since the upgrade, ...
0
votes
0answers
10k views

How to install java and enable java plug in for firefox in Ubuntu 12.04LTS? [duplicate]

Possible Duplicate: How do I install Java? Please help me to install java and enable Java plug in for firefox. I tried Tools-add-ons-plugins. But I don't know how to do?
3
votes
2answers
5k views

How do I get LibreOffice Extensions to work in 12.04?

I installed Ubuntu 12.04 and am unable to run the LibreOffice Extensions that ran perfectly in earlier versions of LibreOffice & in Ubuntu 11.10. The error Message states Could not create Java ...
12
votes
2answers
27k views

How do I install an equalizer in Rhythmbox?

Previous I have never used rhythmbox by default because it seemed to be lacking in features to me. Just my personal opinion. With rhythmbox back in 12.04 will ubuntu give it some attention to give it ...