An extension to a program that enhances the functionality or adds specific features over what is offered by the program. Plugins are developed separately, often by a third party and are commonly installed manually after the host program is installed.

learn more… | top users | synonyms (3)

-2
votes
0answers
35 views

Plugin needed ubuntu 16.04 LTS [on hold]

some websites require some plug-in. How do I install it?
0
votes
0answers
6 views

Okular and Fileopen plug-in

Someone knows how to install FileOpen plug-in for read a secure PDF file with Okular, on Ubuntu 16.04? I've bought a DIN standard but to read it we need FileOpen plug-in.
0
votes
0answers
7 views

How to clone Keepass 2 plugins from Github?

I have Ubuntu MATE 16.04. I want to install Keepass 2 plugins. However, I want to install those plugins via an unconventional way. I want to rather git clone the .plgx files in /usr/lib/keepass2/...
2
votes
2answers
116 views

adobe-flashplugin package is virtual

Trying to install flash on Ubuntu Mate 16.04, I went to https://apps.ubuntu.com/cat/applications/quantal/adobe-flashplugin/ thinking I could find the package there. Instead I got a cryptic message: ...
0
votes
0answers
13 views

The signon plugin does not react on demand to stop: need to kill it!

I have a problem with signon, it seems. After recovering from sleep mode, my syslog shows - sometimes - the following error messages: Jun 30 10:05:13 lati signond[22359]: The signon plugin does not ...
1
vote
0answers
17 views

WebGL not working

I have Ubuntu Mate 15.10, and Firefox 44, and I am trying to play eyewire from eyewire.org. Persistently I get errors. I have tried modifying the WebGL options in about config to force webGL to run, ...
1
vote
2answers
135 views

ubuntu 15.10 firefox 47 java plugin weirdness

I have just updated my system to use oracle java 8 build 91 (latest and greatest) and can't get the firefox plugin to work. Every time I try to verify it, it crashes. When I tried the approved ...
0
votes
0answers
94 views

How to uninstall ffmpeg installed via Firefox addon YouTube Video and Audio Downloader 0.5.2?

Firefox Addon YouTube Video and Audio Downloader 0.5.2 URL is https://addons.mozilla.org/firefox/addon/youtube-video-and-audio-dow/?src=api. After ffmpeg is installed, YouTube Downloaders (YouTube-dlg,...
1
vote
1answer
112 views

Cannot open Android project first time in new install of Android SDK in Eclipse IDE

Primary topic: Please help me with a problem encountered in attempt to begin Android project in Eclipse. Please note that I want to use Eclipse and not to install another IDE. Secondary: I want to ...
0
votes
0answers
48 views

KindleGen installation

Before I came here, I searched the internet to find a solution but in vain. I cannot install the KindleGen plugin on Ubuntu 14.04 so that the Kindle comic converter can convert my jpeg images into the ...
0
votes
2answers
21 views

I want to get ubuntu 14.04 plugins [duplicate]

I installed 32 bit Ubuntu 14.04 OS for my computer. But I can't play music / videos. When I do a double click a song / video an error message will appear on the screen asking me to install the ...
1
vote
0answers
14 views

Silverlight is enabled, yet can't watch Netflix? [duplicate]

My machine is 32 bit so can't use Chrome. Netflix does not work on chromium. So I installed silver-light using pipelight: Any solution?
0
votes
0answers
80 views

can't play the media files of type: audio/x-unknown decoder

I want to play a video of .mkv format. For that, I installed vlc player and required plugins. But while playing the video, following message is shown: Videos requires to install plugins to play media ...
0
votes
0answers
49 views

Roundcube vacation plugin /usr/bin/vacation no such file

I have problem with vacation plugin. I got the following output in the mail log : fatal: execvp /usr/bin/vacation: No such file or directory When I try vacation - I had same error. File exist in ...
0
votes
1answer
29 views

Can this plugin gstreamer1.0-libav be used in india?

While playing a video on default player in Ubuntu, I got a error message saying that it needs to install an extra plugin gstreamer1.0-libav. There is a warning besides it saying that the plugin is ...
1
vote
0answers
57 views

Why Won't Rhythmbox Coverart Plug-in Work? (Lubuntu 32 bits )

I have a similar question to the one asked here : Why Won't Rhythmbox Coverart Plug-in Work? (Kubuntu) I am running a Lubuntu 16.04 32 bits OS on my old laptop that I want to use as a "...
0
votes
0answers
35 views

Any way to see "Optional add-ons' list of a software in new Ubuntu Software center in Ubuntu 16.04 LTS?

In older version of Ubuntu software center I can see the Optional add-ons list below of software description. Like the picture (indicated by circle).. But in new version of Ubuntu Software center ...
0
votes
1answer
19 views

Avoiding mouse scrolling in Gedit when editing long documents

I need a solution specifically for the Gedit Editor: When editing long documents I want to avoid having to scroll down with the mouse when hitting the end of the page. Is there a solution to avoid ...
4
votes
2answers
584 views

Install `gedit-plugin` for a downgraded version of gedit

Using these instructions, I could get gedit 3.10.4 to run on ubuntu 16.04. Now, I need to install the version of gedit-plugins that corresponds to gedit 3.10.4. The sources are here but I have not ...
1
vote
1answer
45 views

Where do I find Firefox NoScript .xpi on my system?

Ubuntu 14.04 32bit, Firefox 45.0.1 I have checked the following folders: /usr/lib/firefox-addons/extensions /usr/lib/mozilla/plugins /usr/lib/firefox-addons/plugins ~/.mozilla/firefox ~/.mozilla/...
0
votes
0answers
97 views

May new plugins for Photoshop and Lightroom work in Wine?

Photoshop CS6 and Lightroom 5.7 both run very well for me on Ubuntu 14.04 thanks to the Wine frontend PlayOnLinux and the latter's nearly idiot-proof (me being the idiot) installation proceedures. I ...
3
votes
1answer
113 views

gedit - wrap text with character boxes

I use gedit for pure text writing (I mean not coding). To highlight chapters in the text I wrap with "+" boxes likes: +++++++++++++++++++++++++++++++ Title goes here +++++++++++++++++++++++++...
1
vote
1answer
48 views

gedit-latex-plugin not working correctly

I've installed the gedit-latex-plugin on my machine running 15.10. When I enable the plugin, it shows the markup colouring in .tex files, but the menu option New LaTeX Document... doesn't appear, and ...
3
votes
1answer
96 views

Can't use auto-completion in gnome-builder for Python — jedi plugin not found

I am using the gnome-builder to do some development work, and I am needing to do some work with Python so it would be really helpful if the auto-completion tool actually worked, but every time I start ...
0
votes
0answers
10 views

libusb driver for WinTV 950Q

The driver works. I can capture free ota transport stream, but I have to sudo it. sudo ./haup works, ./haup doesn't. I'm using ubuntu 15.10. I'm a novice with respect to system software, but I think ...
2
votes
1answer
125 views

VLC player doesn't work in Ubuntu 15.10

I have Installed and re-installed VLC player multiple times in Ubuntu 15.10. But every time I am encountering following warning.. Processing triggers for vlc-nox (2.2.1-3) ... No plugins in /usr/lib/...
-1
votes
1answer
32 views

Is it an applet or plugin or widget

I have installed Ubuntu recently, and I have a question about the applications on the side-panel. Are the programs that run in or on the panel (such as clock or volume) called applets or plugins or a ...
0
votes
0answers
154 views

How to run Janus WebRTC gateway on Beaglenone Black?

I installed successfully Janus WebRTC Gateway ( https://github.com/meetecho/janus-gateway) in /usr/local/lib and I re-configure to start Janus. But when I do sudo janus, I get this error: /* debian@...
0
votes
0answers
26 views

have two desktops, need one applet

I installed 15.10 of Xubuntu and Lubuntu. I like the weather applet from Xubuntu but I am mostly running the Lubuntu desktop. How can I get the Xubuntu weather applet to run on the Lubuntu panel? I ...
0
votes
0answers
85 views

hplip update cannot install plugin

I have recently upgraded my HP Linux Imaging and Printing System (hplip) to version 3.16.2. However the installer does not manage to hadle the installation of plugins and requires manual intervention. ...
0
votes
0answers
42 views

flash player on ubuntu 12.04.4

I run ubuntu 12.04.4 and the flash payer is said to be up to date by firefox analyser, but sometimes it shows pictures fine, at other times is shows blurred and discolored pictures. what command ...
-1
votes
1answer
46 views

Upwork add ons for chromium

I am using ubuntu 14.04 . I recently switched to ubuntu from windows. I am a freelancer. I work on upwork . In windows I used upwathcer to find the job and desktop notification . Will you please give ...
0
votes
1answer
104 views

Xubuntu - How to add a quick launcher to a panel

I am currently using Xubuntu 14.04. I need something like (and preferably) a panel plugin to open a few programs from it. More specifically, I want an icon on my panel which opens a box containing ...
0
votes
0answers
58 views

Rhythmbox GStreamer “plugin” has an “invalid format” for “command line” notation; requesting “file a bug” report

Upon opening Rhythmbox (audio Internet Radio Stations program), I ran into a plugin error involving the need to report a bug. According to the pop-up noting the problem with the Rhythmbox provided ...
0
votes
0answers
94 views

Flash Player Issue

I am having problem with flash player in Ubuntu 15.10 (Mozilla Firefox and Chromium).
0
votes
0answers
139 views

Problem with Unity after install Chrome Remote Desktop

Recently I have installed Chrome Remote Desktop utility, but I don't know if I have configured well the chrome.desktop file. When ubuntu starts, unity panel and top bar doesn't appears, and I need to ...
0
votes
0answers
68 views

Symlink not working

I am trying to link java plugin to Opera. I have tried all sorts of methods. These are Opera's instructions for after JRE's installation: So that Java will be discovered, type the following ...
0
votes
0answers
104 views

can't insstal ADT Plugin for ubuntu

Cannot complete the install because of a conflicting dependency. Software being installed: Android Development Tools 23.0.7.2120684 (com.android.ide.eclipse.adt.feature.feature.group 23.0.7.2120684) ...
0
votes
0answers
23 views

Plugins not showing up at after placing files in gedit directory

I'm trying to add a plug-in on gedit to help me develop to html. I downloaded this one and followed the instructions for installing. After placed the files at /usr/share/gedit/plugins I noticed that ...
0
votes
0answers
43 views

how do you install .so plugins for audacity?

Gsnap (a pitch correction plugin) and all of the GVst plugins for Audacity have been ported to linux in the .so format. http://www.gvst.co.uk/portpage.htm How do you install them? Tried to put ...
0
votes
0answers
50 views

GLib-GIO-ERROR: org.gnome.gedit.plugins.time

Upon starting gedit on my Ubuntu-14.04, I see the following error: (gedit:3173): GLib-GIO-ERROR **: Settings schema 'org.gnome.gedit.plugins.time' is not installed I tried the answer of Gedit error:...
0
votes
0answers
9 views

Rhythmbox: favourite albums

is there a way to have a list of favourite albums in Rhythmbox? What I can do now is creating a playlist and add all songs from a specific album to that playlist, but that would mean creating a lot of ...
2
votes
1answer
121 views

Why Won't Rhythmbox Coverart Plug-in Work? (Kubuntu)

I recently switched to Ubuntu and then this morning to Kubuntu. I really love Kubuntu, I want to run this as the only OS on my Macbook but there's one issue that I just can't fix. So I've installed ...
0
votes
0answers
80 views

How to set the default archive handler for the thunar archive plugin

When I try to create an archive in Thunar, I get a message "No suitable archiver found" and can not create an archive. It used to work just fine. There is no usable information an the website for the ...
0
votes
1answer
73 views

Lost firefox tabs due to crash

I use the Save Session version 1.3.1.6.1 plugin in firefox to save my current sessions. I had kept 3 windows full of tabs for all almost a year when yesterday my firefox crashed. Now I can't find any ...
0
votes
0answers
162 views

How to install Winamp plugin in Ubuntu?

I want to install Chord!.exe plugin for winamp in Ubuntu by using Wine but it cant be installed and I don't know how to do it right. Can you give me solution about how to install this plugin on Winamp ...
0
votes
1answer
182 views

gedit `Comment Code` plugin installed but not working

I seem to have no trouble installing gedit plugins, and in general gedit seems to be working OK. It also seems like the plugins got installed (at least to some degree) because the Comment code and ...
0
votes
1answer
68 views

Unable to play media on website

I seem to be able to play the media on every website except datpiff.com flash player. It's really strange and not sure if the issue is mine or the websites. I run Ubuntu 12.04.5. If it is my issue, ...
0
votes
1answer
19 views

No Plugin in the WordPress Admin end, but in the plugins/ folder

I've taken all my debugging-specific plugins from one of my Windows drive, and pasted them into my Ubuntu 14.04, but I cannot see any plugin other than the two default Akismet and Hello Dolly. I've ...
0
votes
1answer
39 views

Error with installing software [duplicate]

I just Install Ubuntu 14.04 LTS, and install the required software, its smooth . But in the mean time, I am trying to install all software by Aptik . and this time , a problem occur. After this , ...