0
votes
0answers
28 views

Find Out my Graphics Memory Two Cards Ubuntu 14.04

I am trying to install Age of Empires III on my PC under Playonlinux, but I am having some problems with graphics memory. It asks for the graphics memory on the installer. I tried what some ...
0
votes
0answers
1k views

Xlib: Extension “GLX” missing on display “:0” on PlayOnLinux (while loading a game)

So, this is what is happening, i've downloaded a game that is supposed to run in playOnLinux perfectly, however, when i'm trying to play, it gives me an error "Shader Version 3.0 is not supported", it ...
2
votes
1answer
341 views

Do I need a graphics card driver for Linux?

I am using Linux with a KDE desktop environment and the following hardware configuration: • Intel Core i7 3.4GHhz 4770k • MSI Z87 MPower motherboard • MSI GeForce GTX760 2GB DDR5 graphics card • 1TB ...