1
vote
1answer
45 views

PlayOnLinux won't install? [duplicate]

I'm running 12.04 LTS, and whenever I try to install PlayOnLinux, I keep getting this error: The following packages have unmet dependencies: playonlinux : Depends: python-wxgtk2.8 but it is not ...
0
votes
1answer
325 views

Cannot install wine1.6 or playonlinux

i have went through every question related to this and none of them worked for me. for wine i keep getting The following packages have unmet dependencies: wine1.6 : Depends: wine1.6-amd64 (= ...
1
vote
2answers
5k views

Package dependencies cannot be resolves [duplicate]

When I try to install Wine, PlayonLinux, and some other programs, I get the following message: At the terminal: The following packages have unmet dependencies: wine : Depends: wine1.5 but it is not ...
1
vote
0answers
178 views

What to do when:“The following packages have unmet dependencies” [duplicate]

Possible Duplicate: Why do I get an “unmet dependencies” error when trying to install WINE? How do I resolve unmet dependencies? When I try to install Wine, PlayonLinux, and some other ...
1
vote
2answers
2k views

Wine / PlayOnLinux dependency issues when trying to install [closed]

I am curious as to why installing PlayOnLinux entails removing seemingly unrelated packages like google-earth-stable. Is this the expected behaviour? This is the output I get when trying to install ...