3
votes
1answer
148 views

How can I make sure that pinning with apt-get is compatible with virtual packages?

In order to allow php5.2 being used on lucid, I created a ppa (ppa:txwikinger/php5.2) and build several php5.2 packages there. In order to prefer those packages I have given instructions to pin them. ...