0
votes
1answer
39 views

PPA with latest PHP 5.3.x branch for 12.04

Is there a PHP 5.3.x PPA for 12.04?
1
vote
2answers
2k views

Problems with installation from ppa:ondrej

The server is running Lucid and I am trying to upgrade the PHP to 5.5 stable. I followed the intructions on this question: How do I install latest PHP in supported Ubuntu versions (like 5.4.x in ...
0
votes
1answer
312 views

PHP cli hangs after ppa update to 5.5

I remember having the exact same pb on my other machine, and I know I fixed in then, but I don't remember how... After installing php/apache/mysql/phpmyadmin from the usual repositories, I added ...
0
votes
2answers
505 views

What happened to php-5.4.11 from Ondrej PPA? [closed]

I am in 12.04 so I added Ondrej's PPA to get PHP 5.4. So far so good but php-5.4.12 seems to be broken with our code and after a while of struggling I decided to downgrade to php-5.4.11 but apt-cache ...
5
votes
2answers
1k views

PHP 5.4 interactive mode on Ubuntu 12.04

I'm a big fan of PHP interactive mode (php -a). Today I decided to install PHP 5.4 to play around a little bit. It's fun to use the new built-in server and all that stuff, but I was very sad when I ...
2
votes
1answer
421 views

Upgrade php5-gd on 12.04?

I'm working with the GD library for image manipulation, to which I need to create some transparent PNGs. Instead, I'm getting a black background. I've looked everywhere on how to generate a blank, ...
1
vote
2answers
901 views

Is there a PHP 5.3.x PPA for 10.04?

I currently have an OpenVZ VPS system running 10.04LTS, which I need a newer build of PHP 5.3 on. This is because I use PHP-FPM for all the virtual sites it hosts, and the Lucid build doesn't include ...
133
votes
2answers
156k views

How do I install latest PHP in supported Ubuntu versions (like 5.4.x in Ubuntu 12.04)?

I am trying to update to php 5.4 in Ubuntu 12.04, and I can only get 5.3.6 using official repositories (using apt-get). I'm not really sure how to do a manual update – I'm sorta new to ubuntu, but I ...
3
votes
2answers
746 views

How do i create my own php 5.3.3 package/ppa?

I really would like to create a package for php 5.3.3 and then make a ppa for it (I would like the php-fpm support but inside the newest release), however this question goes further than this. I ...