1
vote
1answer
80 views

Unable to install php5-mcrypt on Ubuntu 14.04

I can't install php5-mcrypt on ubuntu 14.04. I'm doing this: $ sudo apt-get install php5-mcrypt And getting this: Reading package lists... Done Building dependency tree Reading state ...
0
votes
2answers
726 views

Php broken, “held broken packages” error on install [duplicate]

I've completely destroyed everything and now php wont install. I had php5.4 and everything was great. I then needed to run Magento locally which wasnt working. I saw one of the requirements was ...
3
votes
2answers
9k views

Ubuntu 13.10 gives “Package 'libapache2-mod-auth-mysql' has no installation candidate” error [closed]

UPDATE: Because Apache 2.4 is the default version (instead of the previous 2.2) this error occurs. However as can be seen here all future versions of Ubuntu 13.10 and above will not support this ...
1
vote
1answer
2k views

php5-fpm : Depends: php5-common (= 5.3.10-1ubuntu3.8) but 5.4.6-1ubuntu1.4 is to be installed

I want to set up PHP behind Nginx with FastCGI but I stuck on the sudo apt-get -f install php5-fpm what i've tried: sudo apt-get -f install php5-fpm Reading package lists... Done Building ...
0
votes
1answer
8k views

I can't get “apt-get install php5-suhosin” to work

I am running ubuntu 13.04. I cannot get my php website to work because I cannot install php5-suhosin. It said this each time that I have tried apt-get install php5-suhosin: Package php5-suhosin is ...
3
votes
1answer
803 views

Why am I getting the error E: Package php5-gd has no installation candidate when trying to install php5-gd?

I am trying to install php5-gd and receive this error Reading package lists... Done Building dependency tree Reading state information... Done Package php5-gd is not available, but is referred to by ...
1
vote
2answers
1k views

Can I install the ordinary php and php-cli on the same machine?

I want to install php5 on my machine and also php5-cli. I want to first install the ordinary php5 package and then php5-cli. Are there likely to be any conflicts if I do this: sudo apt-get install ...
0
votes
1answer
352 views

Cannot install package `libxerces27-dev` when installing `phc` php compiler

To install phc following this guide in Ubuntu Oneiric 11.04, I get error saying that the package is not available as below screenshot. Searching for the package at ubuntu's package search page result ...
1
vote
0answers
86 views

How can I run php 5.2 on 10.04? [duplicate]

Possible Duplicate: How to downgrade PHP from 5.3.x to 5.2.x For drupal servers, I used to install 10.04 (lucid) + php 5.2 (karmic). Now that karmic is gone, I don't know where to take php ...
0
votes
2answers
796 views

Terminal says 'Broken package' when using apt-get to install phpMyAdmin

I have tried to install phpMyAdmin using the sudo apt-get install phpmyadmin command> The terminal says that there are "uninstallable" dependencies, therefore the package is broken.Perhaps the ...
0
votes
1answer
498 views

Is there a binary package for php5-sqlite3 with fts3 enabled?

I would like to have PHP with SQlite with FTS3 extension enabled, as noted in Manual:SQLite - MediaWiki. I'm somewhat confused about FTS3 support in the default Ubuntu packages; from Bug #229003 ...