1
vote
0answers
78 views

Install PHP 5.3.2 or any 5.3x on Ubuntu 13.10 [closed]

I am new to linux and installed Ubuntu and Apache2 by searching on Internet. Everything goes fine up to Apache installation. Now like to install php5.3.2 On searching found command ...
1
vote
1answer
56 views

Installing tomcat5.5 from source

I want to install PHP/Java Bridge. I installed Tomcat7 for it, but it failed: sudo dpkg -i /home/asif/jbridge/php-java-bridge-j2ee_5.4.4.2-3_all.deb Selecting previously unselected package ...
0
votes
0answers
12 views

Unable to install php5-sqlite [duplicate]

$ sudo apt-get install php5-sqlite [sudo] password for umpirsky: Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. ...
0
votes
0answers
12 views

How to install Lamp in Ubuntu 12.4 LTS? [duplicate]

i am interested in php mysql web programing so i want lamp in Ubuntu Operating software.
0
votes
2answers
905 views

Php broken, “held broken packages” error on install [duplicate]

I've completely destroyed everything and now php wont install. I had php5.4 and everything was great. I then needed to run Magento locally which wasnt working. I saw one of the requirements was ...
0
votes
0answers
14 views

How can i install xampp on directory cd/var/www in ubntu? [duplicate]

I have insatlled ubnutu 12.04..and install xampp, it is working properly but it is installed in opt/lampp/htdocs instead /var/www... How can i fix it??
2
votes
2answers
1k views

Install older version of PHP with apt-get

I am trying to install an older version of PHP on my system. I installed Ubuntu 12.04.3 and have tried sudo apt-get install php This does successfully install php 5.3.10-1ubuntu3.8, however I ...
0
votes
1answer
2k views

cannot access ‘xampp-linux-x64-1.8.3-1-installer.run’: No such file or directory

I am a complete novice with Linux Ubuntu. When installing xampp it occurs to me this message: Can not access 'xampp-linux-x64-1.8.3-1-installer.run': No such file or directory I followed these ...
0
votes
0answers
1k views

How to install PHP 5.2.17 in Ubuntu 13.10

I have Ubuntu 13.10 and want to install php 5.2.17. I tried out finding the repository for php 5.2 and found the link "http://oleksiy.pro/2013/03/29/installing-php-5-2-17-on-ubuntu-aws/" but didn't ...
3
votes
4answers
26k views

how to correctly install apache2, php5, mysql and phpmyadmin

What is the most correct method of installing apache 2 server, php5, mysql and phpMyAdmin? I installed it this week, and I had a lot problems without solutions, so now that I reinstalled Ubuntu 13.04 ...
0
votes
0answers
1k views

Setting XAMPP GUI in Ubuntu 13.04

I already try creating XAMPP GUI in Ubuntu 13.04 using this tutorial http://freshtutorial.com/add-gui-xampp-control-panel-ubuntu/ but still it gives an error file does not exist when creating the ...
0
votes
1answer
422 views

(Ubuntu 12.04 LTS) PHP 5.4 offline install

I searched but didnt find solution to our problem... We have offline (intranet) Ubuntu 12.04 LTS installation. We made local offline Ubuntu 12.04 repo mirror (updating once in a week) and I can ...
2
votes
3answers
4k views

PHP5-FPM (PHP 5.5) won't install - can't install libsystemd-daemon0

My server is down because I don't know how to fix this. I'm on Ubuntu 12.04 I use this PHP5 repository: http://ppa.launchpad.net/ondrej/php5/ubuntu precise main I've never had a problem until today. ...
0
votes
2answers
329 views

Will I lose mysql installation and associated databases if I reinstall Ubuntu?

I just ran into an OS issue, and I was thinking of simply doing a reinstall of Ubuntu. I was looking at the Ubuntu installation options, and I saw that I could "Reinstall Ubuntu 13.04". "Documents, ...
1
vote
1answer
4k views

I have broken Ubuntu!

I have been having problems with php and phpMyAdmin and now, after manually removing php, apache2 a when I install anything from the Software Centre I get a failure message. I tried to uninstall ...
0
votes
1answer
2k views

Install phpize on Ubuntu

I wanted to know if there was a way of installing only phpize. I've installed it by executing sudo apt-get install php5-dev. I wanted to know if there was a way to just install phpize only.
0
votes
1answer
163 views

I Installed lamp-server but a tiny progrme of php not run

I have installed lamp in Ubuntu 12.04 using these commands: $ sudo apt-get install tasksel and $ sudo tasksel install lamp-server and run the following .php file in browser and it was executed ...
1
vote
1answer
3k views

how to run php web application in lamp server and mysql connection also

i need your help. 1.i wanted to install php , mysql and server appache like.. 2.how to run php web application in server? 3.how to connect php web application into mysql.
0
votes
1answer
348 views

Getting configure command of php

I am using an ubutnu OS, I have installed LAMP stack using "tasksel", I am not able to find the "Configure Command" while I am going through phpinfo. But , in the same OS I am able to see the ...
1
vote
2answers
4k views

Solve error file compiling PHP configure: error: libXpm.(a|so) not found

I got an error while compiling PHP, I am listing the details below. Error configure error libxpm.(a so) not found I have checked with dpkg -L libxpm-dev. it is showing the needed file is in the ...
0
votes
1answer
301 views

How to find dependencies of php

I need to install LAMP in my home directory. I wish to install from source. It is so difficult to find out dependency of PHP manually, so, is there any easy way to do it. I hope build-depends will ...
1
vote
2answers
352 views

Erro install PECL ID3 tag support module for PHP

I'm trying unsuccessfully to install id3 from PECL (tutorial). So, I did: mkdir id3tmp cd id3tmp wget http://pecl.php.net/get/id3-0.2.tgz tar -zxvf id3-0.2.tgz pecl build And here, I got the error: ...
0
votes
1answer
32 views

Installing Repos and DEBs from CD

I'm a Ubuntu User from 2009 and I have loved every bit of it. If it wasn't for Dreamweaver and Photoshop, I'd only use Ubuntu! I have an Ubuntu Desktop which I want to make a DNS, DHCP, Webserver ...
0
votes
1answer
417 views

Why won't xattr PECL extension build on 12.10?

I was using the xattr pecl extension in 12.04 (in fact, I think since 10.04) without problem. Not surprisingly, I had to reinstall it after upgrading to 12.10 because of the new version of PHP. But ...
1
vote
1answer
295 views

Installing apache , php and mysql on ubuntu 8

I want to install php, mysql and apache on my ubuntu , I tried all tasks but I can not do it. there is no package php, apache or mysql please help me
8
votes
2answers
12k views

How do I install PHP-FPM 5.4 on 12.04?

I would like to install PHP 5.4 with FPM on a 12.04 virtual machine. The popular PPA solution for installing PHP 5.4 doesn't seem to include the php5-fpm package. What's the best way to install this ...
1
vote
1answer
890 views

How to Install libvirt-php?

I am trying to install libvirt-php on my ubuntu server 11.10. Could any one tell me what are the simplest steps to install libvirt-php ??
4
votes
1answer
2k views

How to install php 5.3.8 and mysql 5.5?

What is the best way to install mysql 5.5 with php 5.3.8 (latest version)? as most of common repositories have only older versions.
0
votes
2answers
1k views

How do I install an older version of the php5-mhash package?

I have my PHP Version pinned at 5.2.x, Here is the command line output php -version PHP 5.2.10-2ubuntu6 with Suhosin-Patch 0.9.7 (cli) (built: Oct 23 2009 16:30:10) Copyright (c) 1997-2009 The PHP ...
3
votes
5answers
3k views

Install php 5 on a fresh installation

I have a fresh installation of Ubuntu 10.10 and I'd like to get PHP to work. I've tried sudo apt-get install apache2 sudo apt-get install php5 sudo apt-get install libapache2-mod-php5 sudo ...
4
votes
1answer
4k views

Debugging php with gdb

I am attempting to debug a SIGSEGV on PHP on my Ubuntu 9.10. I've installed php5-dbg to have the debug symbols available, however, when I start gdb, it shows the following output: Reading symbols ...
8
votes
1answer
8k views

How to set up PHP with Nginx, APC and PostgreSQL?

I use Ubuntu Server 10.10 and I would like to set up a web server environment with NginX, PHP 5.3.3, PostgreSQL and preferably APC and PHP Suhosin. I have already set up PostgreSQL with apt-get ...