0
votes
1answer
1k views

Trying to set a variable in PHP.ini file under ubuntu 10.10

I'm trying to set a variable in PHP.ini file under ubuntu 10.10. Namely the sendmail_path. On my system there are 4 php.ini files: php.ini at /etc/php5/cli/ php.ini-productions ...
1
vote
2answers
378 views

Xampp PHP File Permissions with NTFS Hdd's as additional media storage

I have 4 drives in my (yes, physically in the box, sata connected) Ubuntu 10.10 system with xampp installed at the /opt/lampp/ dir on the OS drive. The OS drive (ssd, lets call it drive1 for sanity) ...
1
vote
1answer
697 views

Upgrading PHP version from 5.3.3 to 5.3.6 [closed]

I'm trying to upgrade the version of PHP installed on an Ubuntu server 10.10 from 5.3.3 to 5.3.6 I followed the instructions from here and all seemed to go well, but when I run phpinfo() it's still ...
1
vote
2answers
4k views

Unable to locate php5

when I gave the sudo apt-get install php5 command it responds with and error message "unable to locate php5"
3
votes
5answers
3k views

Install php 5 on a fresh installation

I have a fresh installation of Ubuntu 10.10 and I'd like to get PHP to work. I've tried sudo apt-get install apache2 sudo apt-get install php5 sudo apt-get install libapache2-mod-php5 sudo ...
0
votes
2answers
377 views

After upgrade to 10.10, mediawiki on postgres is broken

I upgraded to Ubuntu 10.10 from 10.04. 90% of the upgrade was ok but my Ubuntu-apache2-postgres-8.4 - mediawiki1.16 does not work anymore. Is there a bug in the postgres client or in php5 pg?
3
votes
1answer
1k views

Webmin seem to think Apache isn't started when it really is, how do I fix this?

I performed a sudo apt-get install lamp-server^ on my Ubuntu 10.10 desktop for development purposes and then installed Webmin. Now, Webmin doesn't seem to think Apache is running when it really is, ...
0
votes
3answers
751 views

How to install php-gtk?

I can't find it in the repositories.I am using Maverick.