0
votes
0answers
21 views

Is it possible to install php 5.5 on ubuntu 10.04

I understand that this question might seems irrelevant to a few people. However, I have a situation where I can't upgrade to 12.04 due to some issues (Hardware limitation being one of them). I ...
0
votes
0answers
31 views

gpgkeys: HTTP fetch error 7: couldn't connect to host

I am trying to upgrade my PHP version 5.3 to 5.4 but it is throwing the error I am using Ubuntu 10.04 LTS - the Lucid Lynx Please help me to resolve this root@shanmugam-desktop:~# sudo ...
1
vote
1answer
28 views

Getting issue with file permissions in Ubuntu 10.04

I've a development desktop having Ubuntu 10.04, Apache2 & PHP 5.3.2 installed. I've given 0777 permissions to my web application root folder and Apache2 is also running under current username. But ...
0
votes
0answers
50 views

Undefined Symbol when initializing GraphicsMagick for PHP

I'm attempting to get gmagick working on my Ubuntu lucid setup. I have a local VM I'm running where I have it installed without a hitch, but my remote VPS is having an issue. Commands I've ran to get ...
0
votes
1answer
98 views

PHP API not matching

I need to enable a module installed on my system. I have installed PHP 5.4 from ondrej's repository couple of months ago ago and now I have compiled ODBTP module from the source. Unfortunately, if ...
0
votes
0answers
163 views

Ubuntu 10.04 Lucid and last PHP release

I'm trying to install the last PHP stable release as a package. Currently what ubuntu packages provides is: PHP 5.3.2-1ubuntu4.19 with Suhosin-Patch However, I want at least PHP 5.3.3 or PHP ...
0
votes
3answers
216 views

Erased root trash but still getting no memory

I was coding my site on Apache Server. Suddenly an error came and I got the warning This computer has only 1.3 GB remaining. I knew that this was because of the log file in ...
1
vote
2answers
852 views

Is there a PHP 5.3.x PPA for 10.04?

I currently have an OpenVZ VPS system running 10.04LTS, which I need a newer build of PHP 5.3 on. This is because I use PHP-FPM for all the virtual sites it hosts, and the Lucid build doesn't include ...
2
votes
3answers
1k views

After upgrading to 12.04 from 10.04, can't login to PHPMYADMIN

I just can't login to PhpMyAdmin anymore, it says bad logins. PHP works perfectly. Please help. Thank you. 2002 Cannot log in to the MySQL server Language Log in Username: Password: Connection for ...
0
votes
3answers
414 views

How much RAM will my PHP application have access to on a 32bit server?

I have a 32bit 10.04 server has 32gb ram I am running opencart e-commerce sites (php) Max How much ram can use by opencart? (32gb or 4gb?)
11
votes
4answers
20k views

How to update to PHP 5.3.10 in 10.04?

I'm new to Linux and have only the basic experience with Ubuntu and installing LAMP Server. I've successfully installed all using the "apt-get install" method. My problem is I want to update PHP 5.3.2 ...
1
vote
0answers
86 views

How can I run php 5.2 on 10.04? [duplicate]

Possible Duplicate: How to downgrade PHP from 5.3.x to 5.2.x For drupal servers, I used to install 10.04 (lucid) + php 5.2 (karmic). Now that karmic is gone, I don't know where to take php ...
5
votes
1answer
9k views

How do I enable the mod_rewrite Apache module for Ubuntu 11.04?

In other linux like CentOS, it works but i am not getting it running in Ubuntu 11.04. /var/www/html/folder/public/.htaccess: Invalid command 'RewriteEngine', perhaps misspelled or defined by a module ...
0
votes
2answers
1k views

How do I install an older version of the php5-mhash package?

I have my PHP Version pinned at 5.2.x, Here is the command line output php -version PHP 5.2.10-2ubuntu6 with Suhosin-Patch 0.9.7 (cli) (built: Oct 23 2009 16:30:10) Copyright (c) 1997-2009 The PHP ...
8
votes
2answers
30k views

PHP not working in Apache2 after system upgrade

Recently upgraded my system from Karmic to Lucid. This involved Apache and PHP being updated I believe. Now my server is unable to handle PHP files, any navigation to them is triggering downloading ...
2
votes
2answers
1k views

How to install older version on PostgreSQL and PHP5?

Because of differencies in package versions between my development machine and my provider's server, I have to downgrade packages installed on my computer. In Ubuntu 10.04 LTS default PostgreSQL ...
3
votes
6answers
2k views

How to upgrade to a specific version of PHP?

I have an Ubuntu 10.04 Server installation with PHP 5.3.2 installed, I want to upgrade it to PHP 5.3.5. I'm led to believe that apt-get upgrade will only install security updates, we're on this LTS ...
3
votes
1answer
805 views

Installing APC on lighttpd + php 5.2

I've found this tutorial to install APC on servers with lighttpd + php 5.2 on Ubuntu 10. However, when I run sudo pecl install apc the package is just downloaded and is not installed. (i.e. I'm not ...
0
votes
2answers
372 views

After upgrade to 10.10, mediawiki on postgres is broken

I upgraded to Ubuntu 10.10 from 10.04. 90% of the upgrade was ok but my Ubuntu-apache2-postgres-8.4 - mediawiki1.16 does not work anymore. Is there a bug in the postgres client or in php5 pg?
1
vote
1answer
522 views

Should I use spawn-fcgi or dotdebs php5-fpm?

I am setting up an Ubuntu server with nginx, php and mysql. I have found two options for fast-cgi php. Firstly I can use the spawn-fcgi package and make some startup scripts, similar as done here ...