1
vote
1answer
68 views

Ubuntu App Development. Unable to install Ubuntu SDK and buggy Ubuntu emulator

Hello I have installed Ubuntu 14.04.1 and I have no more patience to struggle with my problem. I can't install ubuntu-sdk package: Some packages could not be installed. This may mean that you have ...
1
vote
0answers
139 views

Ubuntu Phone App Development Clarification

I attempting to follow the Ubuntu Phone App development tutorial to make a Currency Converter, and I am simply unable to complete the tutorial. I have installed all of the latest QT/Phone related ...
2
votes
1answer
390 views

Screen dependent image resolution

I'm currently reading some articles about QML, QtQuick and the soon coming Ubuntu SDK and I'm wondering if there are any mechanism that allow a device resolution dependent selection of image ...
4
votes
1answer
175 views

Is there a target package list for Ubuntu phone?

I know it's not released yet. I know it's subject to change. The question is, if I'm trying to make one of the first 100 apps for Ubuntu phone that aren't horrible, what libraries can I expect to ...