0
votes
1answer
135 views

Trying to remove apache2/httpd and installing mod_perl

It started with me trying to install Apache and mod_perl by following this guide. However, foolishly I installed Apache by using sudo apt-get install apache2, which installed 2.4 on my system. ...
0
votes
3answers
395 views

How to find out what package contains some Perl module [duplicate]

Here is the task. I need to install some CPAN module on my ubuntu computer. I want to install it from deb package so I need to find out what package contains that module. Sometimes the solution for ...
2
votes
2answers
8k views

E: Sub-process /usr/bin/dpkg returned an error code (1) seems to be choking on kde-runtime-data version issue

12.04 LTS, on a dell mini 10. Install stable until about a week ago. Updated about 1x a week, sometimes more often. Several days ago, I booted up and the system was no longer working correctly. All ...