0
votes
1answer
341 views

Perl dependancy problems installing Webmin

I just installed webmin from a .deb file. on Ubuntu Server 12.04, which went ok. I logged in at the web interface and checked the "Perl Modules" page. There was on module suggested but not installed. ...
2
votes
1answer
76 views

Error installing SHA

I'm trying to install SHA using the following command perl -MCPAN -e 'install Digest::SHA' I also tried using: sudo cpan 'install Digest::SHA' But i'm getting a linker error: ...
0
votes
1answer
526 views

How can I install Uniscan on Ubuntu 13.04?

When I try to run uniscan.pl with perl ./uniscan.pl, I get this message: Can't locate Moose.pm in @INC (@INC contains: ./Uniscan /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 ...
1
vote
1answer
555 views

How do I run asciiquarium in out-of-the-box ubuntu?

Asciiquarium is a perl script that requires Term::Animation. What are the appropriate hoops to jump through to get this cpan module into an ubuntu perl install? apt-cache search animation |grep -i ...
1
vote
1answer
372 views

How to conserve/copy perl 5.12 installation before upgrading to ubuntu 12.04?

Ubuntu 12.04 is out, and I want to upgrade. However, I need to conserve my existing perl 5.12 installation before upgrading. On 12.04, there is perl 5.14 and I would need to reinstall lots of perl ...
0
votes
1answer
339 views

Installing fonts for a specific program

I have to install the following fonts on Ubuntu for a program to run: # Here starts the Tk part... #my $qfont=$tl->X11Font('-*-new century schoolbook-medium-r-*--40-*-*-*-*-*-iso8859-1'); #my ...
2
votes
1answer
490 views

How do I install Gournal?

I am trying to install Gournal and I can't because of a missing dependency which doesn't appear to be in natty? gournal : Depends: libgnome2-print-perl but it is not installable