3
votes
2answers
1k views

Why am I unable to install,remove or upgrade packages?

When I wanna do anything with Synaptic or apt-get or stop,start,restart postgresql I receive following error Setting up postgresql-common (114) ... * Starting PostgreSQL 8.4 database server ...