2
votes
0answers
270 views

ubuntugis demands a partial upgrade? Is this safe?

I would like to do some GIS in ubuntu. When I use the repo: sudo apt-add-repository ppa:ubuntugis/ubuntugis-unstable Update manager asks me to do a partial upgrade. The packages it wants to ...
3
votes
2answers
1k views

Why am I unable to install,remove or upgrade packages?

When I wanna do anything with Synaptic or apt-get or stop,start,restart postgresql I receive following error Setting up postgresql-common (114) ... * Starting PostgreSQL 8.4 database server ...
4
votes
4answers
8k views

How do I upgrade python-scipy to something newer than 0.7.0?

I would like to make use of some of Runge-Kutta based ODE integration. Apparently this is implemented in scipy since Feb 2009 but Lucid ships with scipy 0.7.0-2 and does not have it yet. So how can I ...