Pango is an LGPL licensed open source computing library used by software developers for laying out and rendering text in high quality, emphasising support for multilingual text.

learn more… | top users | synonyms

0
votes
1answer
897 views

Cannot install GTK+3.6.4

When trying to run the ./configure for gtk+-3.6.4 I get the following: Requested 'glib-2.0 >= 2.35.3' but version of GLib is 2.34.0 Requested 'atk >= 2.7.5' but version of Atk is 2.4.0 ...
1
vote
0answers
228 views

How can I fix these Pango and fontconfig errors while trying to run Promethease?

I am trying to install the DNA-Analyzer Promethease but I am running into a few issues. After following the advice in How can I install a .bin file? I got the Promethease executable to run but it ...
0
votes
0answers
84 views

Problem in installation of pango-1.36.8 and GTK+-3.14.6

I want to use Glade3 and installed it. The glade file demanded that I should use higher version of GTK+. The glade file contained following lines <?xml version="1.0" encoding="UTF-8"?> <!-- ...
0
votes
0answers
106 views

Ubuntu 14.04 won't boot after trying to install GTK+

Yesterday I tried installing GTK+ with all the stuff required. Cairo, Pango, all that. Today, after a reboot, my computer won't boot into ubuntu, and shows a list of errors before going into "Low ...