When trying to run the ./configure for gtk+-3.6.4 I get the following: Requested 'glib-2.0 >= 2.35.3' but version of GLib is 2.34.0 Requested 'atk >= 2.7.5' but version of Atk is 2.4.0 ...
I am trying to install the DNA-Analyzer Promethease but I am running into a few issues. After following the advice in How can I install a .bin file? I got the Promethease executable to run but it ...
I want to use Glade3 and installed it. The glade file demanded that I should use higher version of GTK+. The glade file contained following lines <?xml version="1.0" encoding="UTF-8"?> <!-- ...
Yesterday I tried installing GTK+ with all the stuff required. Cairo, Pango, all that. Today, after a reboot, my computer won't boot into ubuntu, and shows a list of errors before going into "Low ...