Tagged Questions

Pango is an LGPL licensed open source computing library used by software developers for laying out and rendering text in high quality, emphasising support for multilingual text.

learn more… | top users | synonyms

0
votes
0answers
44 views

Ubuntu 14.04 won't boot after trying to install GTK+

Yesterday I tried installing GTK+ with all the stuff required. Cairo, Pango, all that. Today, after a reboot, my computer won't boot into ubuntu, and shows a list of errors before going into "Low ...
1
vote
0answers
134 views

How can I fix these Pango and fontconfig errors while trying to run Promethease?

I am trying to install the DNA-Analyzer Promethease but I am running into a few issues. After following the advice in How can I install a .bin file? I got the Promethease executable to run but it ...
1
vote
1answer
232 views

Pango error in Ubuntu 14.04

I can't get software-center and other Python applications to run in Ubuntu 14.04. The error I get in the terminal is: Traceback (most recent call last): File "/usr/bin/software-center", line 25, ...
0
votes
1answer
493 views

How to update libpango and install Cairo in Ubuntu?

I want to install "php gtk", but I get the following error message: `libgtk2.0-dev : Depends: libpango1.0-dev (>= 1.20) but it is not going to be installed I downloaded the latest pango from ...
0
votes
1answer
833 views

Cannot install GTK+3.6.4

When trying to run the ./configure for gtk+-3.6.4 I get the following: Requested 'glib-2.0 >= 2.35.3' but version of GLib is 2.34.0 Requested 'atk >= 2.7.5' but version of Atk is 2.4.0 ...
2
votes
1answer
355 views

Gtk Textview: Pango Letter Spacing

I am desperatly trying to find some working solution on how to modify the Letter Spacing in a GTK TextView. I am using python with GTK 3.6 -- It seems that the solution is to somehow use Pango, but I ...
0
votes
1answer
423 views

How do I resolve “wasn't able to locate a file for the libpango1.0-0 package”?

This message came up while trying to Install (software) Updates the Update Manager said "are available for this computer". I have no idea what "the libpango1.0-0 package" is, nor how it relates to ...
1
vote
0answers
1k views

Really impossible to have Gimp 2.8 on Ubuntu 11.10? [duplicate]

Possible Duplicate: How do I get GIMP 2.8? For days, I have been trying to find a solution and repositories to install Gimp 2.8 on Ubuntu 11.10. Each time I get this error: Tried to ...