Questions about software packages, installing them, removing them, updating them and finding them.

learn more… | top users | synonyms (1)

4
votes
2answers
111 views

Can you Install/ Uninstall ubuntu packages too many times?

A question i would like to ask is: what happens if I uninstall/install a package too many times in ubuntu? for example ejabberd.
2
votes
2answers
3k views

'Make' command compiling errors

Im trying to locally install a program which is written in C++. I have downloaded the program and am attempting to use the "make" command to compile the program as the programs instructions dictate. ...
0
votes
0answers
8 views

How to extract a package and all related dependencies from Ubuntu Install CD [duplicate]

I would like to fall back to a previous version of a package which is in the Ubuntu Install CD. In my case, it is firefox version 18.0 and Ubuntu 12.04.2 iso burned to a CD. How I can extract a ...
0
votes
1answer
220 views

error in installation of xournal

root@bt:~# sudo apt-get install xournal Reading package lists... Done Building dependency tree Reading state information... Done You might want to run `apt-get -f install' to correct these: The ...
0
votes
0answers
11 views

retrieve statistics on Ubuntu packages

how can I retrieve a list of all packages or better specific packages offered by Ubuntu? Preferable, I would like to create a list of certain packages shipped by Ubuntu but on a computer in the cloud ...
0
votes
1answer
72 views

Unable to install Konstruktor program

I've recently switched to Linux, having a good knowledge of how it works before switching, since I've had experience working with Ubuntu-based servers for several months. I've been trying to install a ...
0
votes
2answers
34 views

List Distributions default programs with short description [duplicate]

I was wondering How one can list (or if there is an online list) of most important/popular (alternatively all) default installed programs/packages in ubuntu? I know how to list packages, but many I ...
0
votes
1answer
82 views

Is it possible to install qt4 without installing qt4-doc?

I am compiling a software from source (bibletime 2.9.2) and among the requirements is Qt4.5+. I found a way to do that by installing all the required packages at a tutorial at ...
0
votes
0answers
316 views

install maperserver 6.4 from launchpad on ubuntu 12.04

I´ve a fresh ubuntu 12.04 lts server installation with lamp where I want to install cgi-mapserver. This works great with following terminal commands: sudo add-apt-repository ...
0
votes
2answers
547 views

Can you help me fix my broken packages?

I would like to upgrade from 13.04 to 13.10, but some broken packages are preventing upgrade success: grep Broken /var/log/dist-upgrade/apt.log output: Broken libwayland-client0:amd64 Conflicts on ...
-2
votes
1answer
41 views

Tons of problems a new user is encountering

I've borrowed this laptop from a friend. I wanted to install AdBlock to boost performance. First weird thing was that even though I was on Chrome, Chrome suggested me installing him? So I tried to ...
12
votes
1answer
285 views

What the meaning of package version number with word 'really' in the middle?

Command apt-cache show postgresql will listed this information in my machine (Saucy Salamander 13.10): $ apt-cache show postgresql Package: postgresql Priority: optional Section: database ...
0
votes
1answer
532 views

Package 'openbsd-inetd' has no installation candidate

When I try to install openbsd-inetd, it shows root@amsys-G41MT-S2PT:/home/amsys# sudo apt-get install openbsd-inetd Reading package lists... Done Building dependency tree Reading state ...
0
votes
1answer
45 views

Problems downloading the packages xserver-xephyr

I tried various things to download xserver-xephyr package, all I got was various error messages. They are as follows: First through Ubuntu Software Center Then I tried the command: sudo ...
1
vote
0answers
141 views

how to install package requirements gtk+-3.0 >= 3.9.10, glib-2.0 >= 2.37.5 and gio-2.0 >= 2.30.0

I am trying to compile Disk Usage Analyzer. In preparing to compile, I am informed of certain requirements that are not present: configure: error: Package requirements ( gtk+-3.0 >= 3.9.10 ...
3
votes
2answers
8k views

Ubuntu 13.10 gives “Package 'libapache2-mod-auth-mysql' has no installation candidate” error [closed]

UPDATE: Because Apache 2.4 is the default version (instead of the previous 2.2) this error occurs. However as can be seen here all future versions of Ubuntu 13.10 and above will not support this ...
0
votes
1answer
1k views

How to install Nokia PC Suite on Ubuntu?

Where can I download and install the Nokia PC Suite for Ubuntu to tranfer data. I am not able to connect my Nokia C5 to my PC which has Ubuntu as OS without the help of Nokia PC Suite.
1
vote
0answers
252 views

Where do I find repositories for the following packages, now that Medibuntu is down?

I don't agree with this nonsense at all: The project is not really needed nowadays, except for one package: libdvdcss There was MUCH more than libdvdcss in Medibuntu. What I want now is, where are ...
1
vote
1answer
80 views

how to downgrade whole system

I have broken and partial upgraded system, it was attempted to upgrade from 12.04 to 12.10 some how things did not went fine, and in next consecutive months I kept using this system. Later on when ...
0
votes
1answer
146 views

working with command hp-plugin for printer

I am having a scanner/printer which needs hp-plugin, it is installed,some how I have forgotten what went wrong during installation because when I try to run sudo hp-plugin I get following error ...
3
votes
1answer
2k views

“nvidia-304-updates” vs “nvidia-304” (and similar)?

What is the difference between these two modules? Whoever created them didn't seem to think of including a clear description.
1
vote
0answers
160 views

Qt 5.1 packages

Is there any ppa containing Qt 5.1 prebuilt binary packages? I found this one, but it doesn't seem really well-provided. I'm running Raring, but I see that even Saucy still has Qt 5.0.2.
0
votes
0answers
100 views

network driver for Atheros AR8161 corrupted

when I was moving my HDD with linux to a new PC I was experiencing some problems with the ethernet network of this PC, i.e., it was not working. After I installed the linux-backport-modules package ...
0
votes
0answers
25 views

Why does a Kubuntu install require libunity9? [duplicate]

I have Kubuntu 13.10 installed on my system. After apt-get update this morning, I was informed that The following packages will be upgraded: libgudev-1.0-0 libpam-systemd libsystemd-daemon0 ...
0
votes
0answers
37 views

Why are my software sources debian instead of ubuntu

As you can see the tab reads Debian Software when it should read Ubuntu Software. I am using 12.04 LTS. I used the same CD to install LTS on my laptop and it says Ubuntu software like it should. How ...
0
votes
2answers
702 views

nuvola player installation problems 13.10

So I'm trying to install nuvola player on my laptop running ubuntu 13.10. I follow the instructions on their website. Pretty standard, add the repo, apt-get update, and then install. However, no ...
0
votes
0answers
17 views

Tory systemd-undevd: failed to execute. I get this in a black screen every time I restartd

upgraded to the latest version of ubuntu and it told me to delete some packages after the install, but I kept them I don't know if that is what caused the problem, but every time I restart my computer ...
3
votes
1answer
247 views

Some Bazaar packages are missing in Ubuntu 13.10 (especially bzr-svn)

Yesterday I installed Bazaar on Ubuntu 13.10. I also installed Bazaar plugins I use but some plugins installation failed because of missing packages. In my case the missing packages were bzr-svn and ...
0
votes
1answer
67 views

Software Installation Failure!

I get the same error whenever I try to install software on my laptop, for example: I want to install Pavucontrol. So, I open the terminal and I type sudo apt-get install pavucontrol and my terminal ...
4
votes
2answers
3k views

Removing broken packages on distro update (13.04 to 13.10)

i'm kinda new to linux. last night i tried upgrading from 13.04 to 13.10 but i got the "could not calculate" error. i read this question and found this error in the main log: Dist-upgrade failed: ...
2
votes
1answer
98 views

Need to downgrade a package with many dependents

In order to get a working low-power video card setup I decided to use a custom xserver from Andrikos:ppa. It worked well, but when the official release caught up to the bug fixes I dried to drop the ...
0
votes
0answers
13 views

Package missing in upgrade

The upgrade icon lit up on my Xubuntu 13.04 laptop this evening, with 11 packages to upgrade. Fine, except one of them, xserver-xephyr_1.13.3-0ubuntu6.2_i386.deb, doesn't exist in the repos. Is there ...
0
votes
1answer
310 views

Ubuntu Saucy - Infinality

Is there any repositories with Infinality for Ubuntu Saucy? In Ubuntu 13.04 I have used this but now there is no packages for Ubuntu Saucy.
0
votes
0answers
932 views

packages is not available for R version 3.0.2 in ubuntu-13.04

Are packages available for R-3.0.2 in ubuntu-13.04 ? which list should i add in my sorces .list ? install.packages('tm',dep=T) Installing package into ...
0
votes
3answers
418 views

Why has Ubuntu 13.10 more recent packages than 13.04?

I don't understand how some packages are managed in Ubuntu. How are they moved from unstable to testing? The Debian FAQ says: Unstable has the most recent (latest) versions. But the packages ...
1
vote
1answer
109 views

What is the purpose of the RTAI package in Ubuntu

RTAI (Realtime Application Interface) is a Linux kernel patch, that exposes an API to userland processes, which can be used to create very low latency and jitter programs for realtime tasks. I've ...
1
vote
0answers
160 views

Installing objdump on Ubuntu that recognizes mach-o binaries?

Anyone know how to install a version binutils on Ubuntu that has an objdump that can recognize a mach-o binary? Currently when I run, objdump -P load binary, I get objdump: /path/to/binary: File ...
0
votes
1answer
317 views

Installing finger on ubuntu

while executing finger command it is showing E:unable to locate finger package..I don't know how to get this package.Help me to solve this.
0
votes
0answers
267 views

installing libboost-all-dev on ubuntu 12.04

I am using ubuntu 12.04. I have to install libboost but I could not do this. I can not install neither for software center nor using sudo. Software Center says: This error could be caused by ...
1
vote
2answers
2k views

How do I install gfortran?

I am trying to install gfortran in my computer with Ubuntu 12.04 by using these commands, sudo -i apt-get update apt-get install gfortran but I found the program saying "unable to locate package ...
3
votes
1answer
279 views

What are the risks / advantages of working with a mainline kernel?

I'm currently on ubuntu 13.04. It's using 3.8 kernel. Is it possible to install 3.11.5 kernel downloaded from the website www.kernel.org what is the improvement in such new kernel? Is there a easy ...
0
votes
2answers
72 views

Why does distro matter? [closed]

From my understanding of Linux, all distros are are just a bunch of pre-packaged packages. In theory, couldn't I start with Ubuntu and eventually turn it into something similar to #! only by ...
1
vote
4answers
213 views

How can I install Ubuntu without an internet connection?

I do not have a very fast internet connection, so ideally I want to download Ubuntu with all of the packages I require so I can install them all from CD/DVD/USB without the need to use my internet ...
0
votes
1answer
20 views

Broken packages because of trying to install Adobe ConnectAddIn [duplicate]

On 13.04 I tried to install Adobe ConnectAddIn, but now I have broken packages all because of it. I have tried sudo apt-get install -f, and removed the .deb file, but still I have 4 broken packages, ...
-1
votes
1answer
240 views

fatal error: log4cxx/logger.h: No such file or directory

I am getting this error whenever I am compiling my c++ code from command line. fatal error: log4cxx/logger.h: No such file or directory Is there any easy way to download the log4cxx package from the ...
0
votes
0answers
30 views

How to install libba53 package?

I am using Ubuntu 12.04 on Dell Inspiron. I want to install a software for which I need libba53 package. The following command was given for this but it did not work: cd a53/trunk sudo make install ...
0
votes
0answers
55 views

How to avoid installing custom packages twice on Ubuntu 12.04

I have created a custom packages using dpkg --build . In the DEBIAN dir I have placed all the required files for package installation namely control,preinst,postinst,prerm etc. When I try to ...
-6
votes
2answers
39 views

Why can't I find ubuntu-restriced-extras in the menu?

So I installed the restricted extras but I can't open them nor find them anywhere. I've typed it in the search bar..still nothing. It says its installed but I can't find it anywhere.
1
vote
1answer
1k views

php5-fpm : Depends: php5-common (= 5.3.10-1ubuntu3.8) but 5.4.6-1ubuntu1.4 is to be installed

I want to set up PHP behind Nginx with FastCGI but I stuck on the sudo apt-get -f install php5-fpm what i've tried: sudo apt-get -f install php5-fpm Reading package lists... Done Building ...
0
votes
1answer
250 views

package operation fail, what can I do please?

installArchives() failed: (Reading database ... (Reading database ... 5%% (Reading database ... 10%% (Reading database ... 15%% (Reading database ... 20%% (Reading database ... 25%% (Reading database ...