Questions about software packages, installing them, removing them, updating them and finding them.

learn more… | top users | synonyms (1)

1
vote
0answers
22 views

Packages not Updating [closed]

While updating my system, something went wrong and now I have 275 packages that refuse to update. At the end of each one, it says (-11 - System error) and they all say that they failed to fetch a ...
0
votes
0answers
48 views

Compile multiarch packages for some mingw architecture

I want to install some generally used cross compilation libraries (iconv, boost, …) on my Ubuntu system using multiarch. I remember that I saw a tutorial for that but I cannot find it at the moment ...
1
vote
3answers
86 views

Can't find installed packages in Lubuntu

I just installed Lubuntu on my laptop and installed Pjsip on my lubuntu . For compiling purposes I need to locate the PJSIP library but I don't seem to be able to locate them or other system files ...
0
votes
1answer
554 views

how do i install Video Codec on ubuntu 12.04 ?

On my machine mp3 files are playing perfectly . I want to downlaod video codec for playing populer types of format ! like mp4 3gp mkv flv avi ..etc . is there any way to play those files without ...
0
votes
0answers
31 views

Installing Without Internet [duplicate]

I have come with a question. I installed Ubuntu 12.04 on my Dell studio 1537 in hopes to rid myself of Vista, if only for a few things. However, I do not have Internet because I can't get the drivers, ...
0
votes
0answers
14 views

How do I generate a list of packages added since installation

A number of useful pages show how to generate a list of all installed packages, eg How do I generate a package download list? Is there a way to restrict the generated list to those I have added since ...
0
votes
0answers
33 views

Problems in installing packages from terminal [duplicate]

Whenever I try to install any missing packages from my terminal by using the command sudo apt-get install (package name) It shows the following error: E: Could not get lock /var/lib/dpkg/lock - ...
0
votes
0answers
37 views

Failed to download package files. checck internet connection

I'm using ubuntu 12.04. im trying to install something but got the error message. I am connected to internet. maybe the firewall? but I dont know how to check it here in ubuntu please help
1
vote
1answer
107 views

Is there an application for HR Management in ubuntu?

Is there an application available in Ubuntu that can : Keeps attendance details of the employees. Overtime hours Can make salary of employees. It should be easy to use than Libre Calc.
0
votes
1answer
47 views

Override Distro Package with Custom Package?

Ubuntu 12.04 LTS provides OpenSSL 1.0.1e, but it disables TLSv1.1 and TLSv1.2. In the past it was an interop decision because of broken client implementations. In 2014, its really not appropriate ...
0
votes
1answer
135 views

gnome ppp installation without connection

Is there any way to install the gnome ppp package without an online connection. It opens in the software center but the install button is not active. I currently have wvdial package and gnome ppp ...
1
vote
1answer
207 views

upgrade from 13.04 to 13.10 failed and broken dependencies

I tried running the upgrade from my Ubuntu 13.04 to 13.10 but it failed to upgrade a latex package with the error from [here] (Upgrading from 13.04 to 13.10 stops) and calmed to try to roll back. ...
0
votes
0answers
13 views

Unmet dependencies error [duplicate]

I have been having some trouble with installing things on my linux setup. I am running ubuntu 13.04. I get the error 'Error:BrokenCount > 0'. I tried to run sudo apt-get -f install to see if that ...
1
vote
0answers
23 views

Exclude package installation to resolve conflict

when I try to install a package by doing apt-get install abc* it gives me an error between two packages that abc-x : | Conflicts: abc-y E: Unable to correct problems, you have held broken ...
0
votes
1answer
26 views

Unmet dependencies/ Broken packages

I am trying to install the necessary plug-ins to play a video but I always get the "broken packages" message. After searching on Ask Ubuntu I've already performed the sudo apt-get autoclean and sudo ...
1
vote
1answer
548 views

How to install libdb4.8++-dev or equivalent on 13.10?

I am trying to test a mod that I've created of Peercoin. I need to install libdb4.8++-dev, but it is not available. How can I install it or an equivalent? Note: this is not a dupe since I cannot ...
0
votes
1answer
31 views

How to deal with unmet dependencies when installing packages?

I'm trying to install tmux, but getting this error. I'm also curious to how to resolve such issues as this comes up pretty often when installing these packages sometimes. When it says Depends on a ...
1
vote
0answers
62 views

Copying files into custom uck chroot environment

I have been trying to setup a custom Ubuntu 13.10 ISO, containing programs and utilitiess that are beyond what is installed by default. I am initially using uck and finally got it working for me, ...
0
votes
0answers
19 views

Steam Not Working. It needs a 32-bit libraries [duplicate]

Steam needs to install these additional packages: libgl1-mesa-dri-lts-raring:i386, libgl1-mesa-glx-lts-raring:i386, libc6:i386 [sudo] password for gedwards: E: Could not get lock ...
2
votes
0answers
96 views

Issue Backporting SQLite 3.8.1 to Ubuntu Precise from Trusty

I'm pretty new to all of the packaging of Ubuntu applications and what not so this may not be the correct place to ask this question or there may be a more appropriate place to re-ask this question. ...
1
vote
1answer
203 views

“But is referred to by another package.” - Finding that package

It is not unusual for an Ubuntu (or other distro with apt package management) user to encounter the error: user@box ~ $ sudo apt-get install x [sudo] password for user: Reading package lists... Done ...
1
vote
2answers
91 views

What is the minimal installation to run .NET application created in C# by monodevelop?

I am a bit noobish when it comes to .NET but I am wondering what is the bare minimum of packages needed to be installed to run .NET application. It is a simple input output console app and with ...
1
vote
1answer
26 views

How to decrypt information from package versions?

What these numbers mean? Take look at concrete example from aptitude: chromium-codecs-ffmpeg-extra could be upgraded to version 31.0.1650.63-0ubuntu0.13.10.1~20131204.1, but it ...
0
votes
0answers
24 views

apt-get upgrade not to replace the local copy

There is some problem with the xmlcopyeditor in the Ubuntu 12.04 repository and it doesn't start. Details and the workaround is mentioned here. The package has to be built and the installed as below. ...
0
votes
0answers
33 views

i get this error while installing or removing any software from ubuntu 12.04.3

while installing or removing any software I get this message on Ubuntu 12.04.3 can any body help .. installArchives() failed: Selecting previously unselected package language-pack-kde-en-base. ...
0
votes
1answer
128 views

Ubuntu 12.10: package manager is broken (I think)

Please note: I'm a newbie with Ubuntu, only just beginning to get a grasp on terminal, etc. Whenever I try to install anything using terminal, with sudo apt-get install vlc it works fine untill ...
0
votes
0answers
18 views

Internal error in ubuntu 12.04 that asks to run package manager [duplicate]

I have been using Ubuntu 12.04 on my Acer Aspire One for some months, but it has been showing me an error message since 3 days. The error message appears as a red circle with a white hyphen in the ...
1
vote
2answers
71 views

Is it possible to install packages from another linux distribution?

To be more precise, an executable returns this error: error while loading shared libraries: libftdi1.so.2: cannot open shared object file: No such file or directory I can't find that library ...
0
votes
4answers
60 views

Removing only the broken package

So was about to install some packages so I could get programs that I want. And somehow one package got broken, I have no idea how. So now when I try to do sudo apt-get -f install it says broken one ...
0
votes
1answer
38 views

BrokenCount <0 broken packages [duplicate]

So,ive have had problems with my packages and software center for sometime. I can't download any packages, and can't open software center obviously. It says that i have Brokencount <0. How can i ...
0
votes
0answers
4 views

E:Encountered a section with no Package: header [duplicate]

i get error message whenever i use the sudo apt command in terminal. also i cant open my ubuntu software center. Plz help. My ubuntu version is 12.04
0
votes
1answer
98 views

unmet dependancy that seems impossible to fix as system is stuck in a loop (to do with acroread)

I need to install acro-bin to sort out a dependency issue and have followed the amazingly detailed advice on the unmet dependencies thread (How do I resolve unmet dependencies?) but still no luck. ...
0
votes
1answer
53 views

Delete all ubuntu desktop stuff from ubuntu server

I have Ubuntu server VPS, I installed 3 months ago some packages to try to get a remote connection, without success. Anyway, now I'm cleaning some stuff from my server, the problem is that I found a ...
0
votes
1answer
120 views

Broken packages 'libxfixes3' and 'libxi6' after update from 13.04 to 13.10

After doing a system upgrade from Ubuntu 13.04 to 13.10 I am facing a problem with packages 'libxfixes3' and 'libxi6'. The system upgraded, but all my custom-installed software is gone. And also when ...
0
votes
0answers
10 views

unresolved dependencies [duplicate]

Recently I had an unresolved dependency warning sign. When I click on the red forbidden sign I get the followings An unresolvable problem occurred while initializing the package information. Please ...
3
votes
1answer
210 views

Is it possible to install a newer version of cloud-init on Lucid?

I'm using EC2 user-data to configure certain services before they are launched on newly spun up instances. I've been using #cloud-boothook as the beginning of user data, and it worked like a charm on ...
0
votes
1answer
498 views

How to upgrade openSSH version in ubuntu 10.04

I need to upgrade the openSSH version present in my ubuntu server to a higher version. Please provide me steps to do so.
0
votes
1answer
41 views

Is Norwegian language supported?

Can I get Norwegian language support in Ubuntu? I don't want to get an operating system that doesn't support my language. I also wonder if I can type in Norwegian, can I do that? Can I install Ubuntu ...
0
votes
3answers
30 views

How to install a single package from Launchpad

How do I download and install a proposed ubuntu package from Launchpad? I am technical but not THAT technical so if you could give me a hint it would be much appreciated. To give you a background on ...
0
votes
0answers
33 views

How to install lineakd in Ubuntu 13.10

Any ideas how to install lineakd in Ubuntu 13.10? It looks like the package was available for lucid but I cant find it for saucy. thanks-
0
votes
1answer
113 views

Webmin packages update

I'm running Ubuntu Server 13.10 + Webmin 1.660. Since I have upgraded from 13.04 to 13.10, Webmin don't detect any package update anymore. In console when I run "apt-get upgrade", I have some packages ...
0
votes
0answers
51 views

Installing cernlib package in Ubuntu 12.04

I'm trying to install the cernlib package in Ubuntu 12.04. I tried using sudo apt-get install cernlib This seems to work up to some point. The last lines of the output are Processing ...
0
votes
0answers
43 views

package failed to install

When execute this command sudo aptitude install automake1.9 autoconf the result is this error Setting up python-setuptools (0.6c8-4) ... /var/lib/dpkg/info/python-setuptools.postinst: ...
0
votes
1answer
53 views

How to make apt-get known the imported deb package in apt-cacher

I compiled memcached with sasl enabled, and made a deb package: memcached_1.4.15-1_amd64.deb by checkinstall with package name: memcached-sasl-enabled. I imported it to apt-cacher repo by ...
0
votes
1answer
289 views

problem in downloading vlc [duplicate]

i am new to ubuntu 12.04 i am facing a lot of problem while installing vlc in my laptop every time i try to install it i get an error that the packages are broken. i have tried repairing, cleaning and ...
1
vote
0answers
106 views

ubuntu_dists_saucy_main_i18n_Translation-en%5fUS :why do i get errror with this

After installing 12.04, i ran into some language selector problem i guess.. update manager, software center would crash.. Going through this support, sudo rm /var/lib/apt/lists/* -vf and running ...
0
votes
0answers
29 views

Does the below mentioned packages come along with ubuntu 12.04

G++ GNU Make GNU Bison Flex GNU libiconv GNU GMP GNU MPFR GNU MPC GCC If not what if i remove my gcc packages and install them from tarballs provided by gcc.gnu.org Does the packages come with gcc ...
2
votes
2answers
155 views

How to install AFNI? “unable to locate package libXp”

I am trying to follow some instructions given to me for downloading AFNI on ubuntu. The first thing it tells me to do in the terminal is: sudo yum install libXp tcsh sudo yum install PyQt4 R but ...
1
vote
0answers
97 views

Installing GCC Cross-Compiler for i586-elf

I was following a tutorial http://wiki.osdev.org/Main_Page to build an OS. I needed to install a cross compiler for i586-elf (Executable and Linkable Format). How to install it on ubuntu 12.04 ?
0
votes
1answer
340 views

Error compiling a package: “configure: error: no gstreamer-1.0 >= 1.0.0”

I am trying to compile a package, which requires gstreamer-1.0 >= 1.0.3. I think I have an older vesion installed on my system. So I downloaded and compiled gstreamer-1.0.4 and it got installed in ...