0
votes
0answers
25 views

Problem installing GAZEBO on ubuntu 12.10 (broken package)

i was trying to install gazebo in my ubuntu 12.0, following the steps in "gazebosim.org/wiki/1.2/install" . However, after i input sudo apt-get install gazebo in terminal as step 4 suggested, it ...
2
votes
0answers
62 views

Software Updater fails to upgrade to 13.10 [duplicate]

I need help upgrading from 12.10 to 13.10. It's a little under a month to 14.04 but even sooner until support for 12.10 is dropped, so I decided to upgrade to 13.10 in the meantime. I used Software ...
0
votes
1answer
148 views

Ubuntu 12.10: package manager is broken (I think)

Please note: I'm a newbie with Ubuntu, only just beginning to get a grasp on terminal, etc. Whenever I try to install anything using terminal, with sudo apt-get install vlc it works fine untill ...
0
votes
1answer
472 views

System-V-like utilities won't install

The following pacages won't update in my ubuntu 12.04,I just upgraded it to 12.10 and all the updates installed,but these won't: System-v-like utilities The elementary widget set library runtime ...
1
vote
1answer
335 views

How to list all configuration files for an already installed package?

I am running Ubuntu 12.10 and, if possible, I would like to get the list of configuration files available for a given package that is already installed. I would prefer to do this using dpkg or apt ...
3
votes
1answer
67 views

How to download apps and install them on another machine [duplicate]

I would like to install a program on another Ubuntu machine that does not have internet access. Is there a place that i can download Debian files, or can i copy some files out of my file system or ...
0
votes
1answer
100 views

Cant Connect to Internet with Ubuntu 12.10

I'm having a problem connecting to internet on Ubuntu 12.10(just installed after giving up with 12.04 issues with graphics card) with a wireless and with a wired connection. I have looked into solving ...
1
vote
0answers
15 views

Failed to load the package list bug [duplicate]

I keep receiving this error on my Ubuntu system : E:Read error-read(5:input/output error),E:The package list or status file could not be parsed or opened How do i fix this?
0
votes
2answers
277 views

How to install nethack-qt in Ubuntu 12.10?

Looks like this package should be available, but sudo apt-get update && sudo apt-get install nethack-qt just reports that Package nethack-qt is not available, but is referred to by another ...
1
vote
2answers
703 views

Strange jdownloader ppa package behavior [duplicate]

Trying to install Jdownloader like on this page sudo add-apt-repository ppa:jd-team/jdownloader sudo apt-get update sudo apt-get install jdownloader-installer After commands above I get following ...
0
votes
1answer
897 views

Installing cunit on UBuntu quantal

I'm trying to install the cunit (C unit testing framework) packages on Quantal (64bit). cunit seems to be held in a number of packages, but according to apt-get these are broken. Attempt 1: $ sudo ...
3
votes
1answer
1k views

How can I install packages from Debian's squeeze repo on Ubuntu 12.10?

I am using Debian Squeeze but I want to test Ubuntu with Unity. I just downloaded Ubuntu 12.10 ISO and installed it, but I can't find a way to add Debian's local repository. How can I use Debian's ...
0
votes
1answer
973 views

Will installing GNOME Shell affect Unity?

Is it possible to install GNOME 3 and switch between GNOME and Unity? If I run sudo apt-get install gnome-shell will it remove unity, or break it? I wanted to make sure, before I install GNOME. My ...
0
votes
1answer
217 views

how to install websocket++ dependencies?

I'm trying to develop websocket applications in c++. I've chosen to use websocket++ since it's a no-nonsense #include that doesn't try to fallback to ajax and could potentially be used with any other ...
0
votes
1answer
507 views

how to install c++ fastcgi development library?

I can't seem to find anything on this. I know apt-get install, but I don't know the name of the package for the standard c++ fastcgi development library. What is it?
1
vote
1answer
140 views

Gromacs not available in repository in ubuntu 12.10?

I had ubuntu 11.10 and I installed Gromacs on it from Ubuntu software centre, but I installed Ubuntu 12.10 recently and I can't find the Gromacs simulation software in repository, any comments?
0
votes
0answers
24 views

Error message every time I start ubuntu [duplicate]

Possible Duplicate: 12.10 error after login -Evolution calendar Every time I start my computer I get a system error message, and when I click report problem this is shown: ExecutablePath ...
4
votes
1answer
2k views

Gwoffice 0.97 has a dependency issue and won't install

When trying to install the latest version of gwoffice 0.97 I get: The following packages have unmet dependencies: gwoffice : Depends: libgranite1 but it is not installable E: Unable to correct ...
1
vote
0answers
28 views

Cannot found compizconfig package [duplicate]

Possible Duplicate: Update Manager reports a “404 - Failed to fetch” for a deb file I tried to install on software center but can't found package: Failed to fetch ...
2
votes
1answer
1k views

Failed to fetch http://np.archive.ubuntu.com/ubuntu/pool/main/k/krb5/libkrb5-3_1.10+dfsg~beta1-2ubuntu0.3_i386.deb 403 Forbidden

I am using Ubuntu 12.04 32-bit with kernel 3.2.0-26-generic and GNOME 3.4.1. when I run the upgrade manager, I get the option for partial upgrade and details show: install (11) remove (1) upgrade ...
0
votes
0answers
254 views

how to do factory resetting in Ubuntu 12.10?

Is there anyway to do factory resetting in Ubuntu, just like we do in our smart phones? I am in deep trouble to install/uninstall anything which uses gcc. I accidentally uninstalled gcc, infact ...
1
vote
1answer
448 views

How to keep just Xubuntu?

I've installed lubuntu-desktop and xubuntu-desktop on an Ubuntu 12.10 installation. Is there any way to remove the default gnome/unuty programs or at least the applications in the lubuntu-desktop ...
1
vote
3answers
5k views

Ubuntu 12.10 - How to get sip phone Twinkle latest version working using deb or already existing package from any repository?

In Fedora, ArchLinux Twinkle works without any problem just using there default package installer. But since in Ubuntu 12.10 there is not anymore this package available using apt-get install twinkle ...
3
votes
2answers
1k views

Where to get Aegisub?

Where can I get new Aegisub? Ubuntu reps have only 2.1.9 which is VERY buggy (it doesn't support cyrillic lower case, it's unaceptable for me). I found only source, but I'm not sure, that I can do ...
1
vote
2answers
50 views

How do I Install Packages not found in the Software Centre? [closed]

I need to know how to download and install programs from the internet that the software centre doesn't have everything. Is it a long and arduous process with many commands or does it just download and ...
2
votes
2answers
14k views

Installing Skype on 12.10 64 bit causes errors

I have installed Ubuntu 12.10 64bit (clean install) and updated it. After that i tried to install skype, and i get error that skype depends skype-bin, but it could not install it, and that there are ...
0
votes
0answers
27 views

unable to install anything from software center - package issues in 12.10 - fresh intallation [duplicate]

Possible Duplicate: Trouble downloading updates due to “Hash sum mismatch” error i was having 12.04.1 LTS till now, and decided to install 12.10. I did a "new installation" by choosing to ...
1
vote
0answers
26 views

Skype packages broken while trying to install from USC [duplicate]

Possible Duplicate: How can I fix a 404 Error using a PPA? Ubuntu 12.10 64 bit here, it seems i have the same problem with this guy: ...
3
votes
3answers
13k views

installing “ia32-libs” problem - Ubuntu 12.10 x64

I'm trying to install ia32-libs and i tried nearly all commands to install this package but always i got an error. Here is what i've tried so far; sudo apt-get install ia32libs orkun@ubuntu:~$ sudo ...
1
vote
1answer
1k views

Cannot Install anything from the Software Center in 12.10

I just downloaded 12.10 and I can't seem to download and install anything, from plugins to programs, from the Software Center. It says Not Found. There isn’t a software package called “name” in ...
1
vote
2answers
2k views

How to fix this where it can not ping any DNS names but only IP, as a result apt-get update is failing

I am trying to install packages but it can not reach any DNS but manually when i add DNS to IP it works but still the last DNS record is failing. # cat /etc/hosts 127.0.0.1 localhost 127.0.1.1 ...
0
votes
1answer
1k views

Cannot reinstall Unity - Broken dependencies [closed]

I've lost my Unity after sudo apt-get autoremove --purge unity-webapp and cleaned the system with Ubuntu Tweak. I try to install it, but I always get a warning of broken dependencies... I've added ...
2
votes
2answers
1k views

“Failed to load the package list”

When attempting to remove, install or update software through the Ubuntu Software Center, I came upon an error like this... Failed to load the package list This is a serious problem. Try ...