0
votes
1answer
15 views

I missed the removal step after my upgrade from Oneiric to Precise

I have just upgraded my ubuntu form Oneiric to Precise. But unfortunately my PC hanged up, just before I was to start the removal step to remove the unnecessary packages. Hence, after a restart my PC ...
0
votes
0answers
73 views

virt-manager not installing

I am trying to install virt-manager on 11.10 on 64 bit machine sudo aptitude install virt-manager here is where it stopped the install Processing triggers for python-support ... Errors were ...
3
votes
2answers
3k views

Install usblib package - Ubuntu

I need the package libusb for another package I am installing. I tried the following which seemed to install the package, sudo apt-get install libusb-dev but when I try to install the other ...
2
votes
1answer
452 views

problem in repairing software center

what should be done regarding this error(software center) - installArchives() failed: Can't exec "locale": No such file or directory at /usr/share/perl5/Debconf/Encoding.pm line 16. Use of ...
1
vote
1answer
595 views

There isn't a sofware package called “dbmail” in your current software sources

where is dbmail? [Binary packages] Most major distros already have packages for dbmail. Ubuntu, Debian, Fedora en Gentoo are known to do so. So check your package manager. From the ...
1
vote
1answer
221 views

Why do I get this error trying to build Komparator from source?

I downloaded Komparator source from this page. The INSTALL file in the source say the following: Unpack komparator4-xxx.tar.bz2, and open a shell inside this directory mkdir build cd build cmake ...
1
vote
1answer
584 views

Unavailable packages repository

I'm running ubuntu 11.10 (oneiric) on this machine, and suddenly, apt is unable to update properly. If I ask it to update its package information, by running apt-get update (or alternatively telling ...
3
votes
1answer
257 views

How do i tell ubuntu to only install is asked for and do not bring other dependencies which will break the whole system?

How can i only install python-webkit but not other packages? which is showing to install? (no gstreamer*.*, i do not want to have any single files installed in my distro because of GPL license and it ...
3
votes
1answer
933 views

How do I upgrade to the latest Java 7 while not losing my existing Java dependencies and add-ons?

$ uname -a Linux X51 3.0.0-12-generic #20-Ubuntu SMP Fri Oct 7 14:56:25 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux $ java -version java version "1.6.0_23" OpenJDK Runtime Environment (IcedTea6 1.11pre) ...
1
vote
1answer
661 views

I can't check for updates [duplicate]

Possible Duplicate: How can I fix a 404 Error using a PPA? After I installed some updates I restarted my computer. Some days later I wanted to check for updates because the ...
0
votes
1answer
18 views

libapache2-redirtoservname package in precise?

I am not able to find the package libapache2-redirtoservname in precise or oneiric. Was it removed for some reason, and is there a way to get it? Thank you.
2
votes
2answers
302 views

Why can't I log in after unistalling Python 2.7 and installing Python 3?

I uninstalled the Python 2.7 package to try and upgrade to Python 3. I uninstalled Python 2.7, and noticed some of my launcher items were completely gone. At this point I had installed Python 3. Now ...
0
votes
1answer
872 views

Ubuntu 11.10 - How can i install xserver-xorg-input-evtouch? apt-cache search do not show up

I have Elo touch screen, where i have been trying for long long time, which is failing. I now figure out that i have to use xserver-xorg-input-evtouch, which is the only one worked for many others. ...
0
votes
1answer
346 views

recreate list of installed packages from mounted HD 11.10 into 12.04? [duplicate]

I want to recreate the list of installed packages I had in my 11.10 installation into my new 12.04 one. I updated to 12.04 at the same time I bought a new HD, so I can mount the old HD where the old ...
3
votes
2answers
2k views

12.04 upgrade from 11.10 stuck at restoring previously installed packages

I am trying to upgrade from 11.10 to 12.04. The machine is acer aspire core i3, 2.1ghz, ram 6gb, hard disk 500 gigabyte. I am using a usb stick with a downloaded 12.04 live install. The install ...
12
votes
6answers
8k views

What package is right for my computer?

I am running on Ubuntu 11.10 32 bit, and I am wondering what packages of software I should download; namely, RPM, DEB, or TAR GZ. I have encountered having to choose from this list while trying to ...
0
votes
2answers
1k views

How to install VLC? When i get this error?

How to install VLC? (with error showing such). root@sun-desktop:/var/tmp# apt-get install vlc Reading package lists... Done Building dependency tree Reading state information... Done vlc is ...
9
votes
1answer
81 views

What classifies an application as 'installed' in Ubuntu?

I would like to know what causes Ubuntu and/or Synaptic to recognize a program as being installed. Is there an equivalent of the Windows registry that an application has to have a entry in? Does a ...
1
vote
1answer
451 views

Can I install 12.04 packages on 11.10?

I'm running 11.10 and am trying to apply the fix to this bug in Empathy, shown at the very bottom. There is an updated package for the offending component available in the Precise repository, and ...
0
votes
1answer
114 views

aptitude package install error

apt-get install -f gives following Errors were encountered while processing: flashplugin-downloader:i386 flashplugin-installer E: Sub-process /usr/bin/dpkg returned an error code (1) I am unable ...
2
votes
2answers
339 views

How to update package manager to get package available in 12.04 on 11.10?

I'm using Ubuntu 11.10, which has libmongodb-perl 0.39-1 available through apt-get. I see that version 0.45 is availble in the "precise" (12.04) universe. How can I update apt to install version 0.45 ...
1
vote
1answer
622 views

biblatex package recommends biber (>= 0.9), but it doesn't exist

I'm not sure I understand what this means. How can Ubuntu recommend something that isn't in the repository? Am I supposed to fetch the source code and install myself? Why isn't there a biber package? ...
0
votes
1answer
314 views

Cannot install package `libxerces27-dev` when installing `phc` php compiler

To install phc following this guide in Ubuntu Oneiric 11.04, I get error saying that the package is not available as below screenshot. Searching for the package at ubuntu's package search page result ...
1
vote
1answer
26 views

What type of installed/updated packages recommend the option to reboot

Sometimes when updating or installing a package, Ubuntu recommends to reboot the PC. The blue circle arrow appears. What type of packages do this and why?
4
votes
1answer
665 views

Untrusted Package Errors, After installing Security Tools

I installed all of security tools provided from the ubuntu.com and some others listed in other websites. Then i added backtrack repositories to update them. And used update manager to update the ...
0
votes
1answer
175 views

Cannot install libsyck0-dev

I've been trying to follow this tutorial to install Nginx but my Ubuntu 11.10 cannot install libsyck0-dev. I am getting an error saying that package cannot be found. Any idea why it is happening? ...
2
votes
1answer
1k views

Error installing cinnamon desktop package

Saw this article at howtogeek.com for cinnamon desktop alternative. Per the article, I successfully added the repository to ubuntu 11.10: sudo add-apt-repository ppa:merlwiz79/cinnamon-ppa But then ...
3
votes
1answer
9k views

How to install dot provided by graphviz?

How can install the package? I have to do a test dot -Tpng -o <path> <path> But while installing it fails. $ uname -a Linux GoogleKnockOuter 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 ...
0
votes
1answer
106 views

How do I navigate and select menu options when using GMAMEUI?

I am using 11.10. I installed mame and gmameui from the software center. Downloaded a couple of ROMS. When I try to play a game I hit TAB to find out the key bindings. I get a menu shown (Input ...
3
votes
1answer
665 views

Installing (or getting working) ironpython

Why has package with ironpython disappeared from repository? I expected, that I would be there. Is there any way to get running ironpython clearly, without compilation from source?
2
votes
1answer
630 views

Cannot download softwares from the Software Center

I just installed Ubuntu 11.10 on my computer that has Windows7 on it as well. I was first trying to upload Chromium and I got this error: Package dependencies cannot be resolved This error ...
4
votes
2answers
7k views

add-apt-repository wont work on proxy [duplicate]

Possible Duplicate: How do I add a repository from behind a proxy? I would like to send an add-apt-repository command via the gnome-terminal on my Ubuntu 11.10 laptop that is connected ...
3
votes
2answers
537 views

Where can I find a PPA for fcron?

According to https://launchpad.net/ubuntu/oneiric/+package/fcron it seems that there is a version of fcron available for 11.10, but reffering to http://www.ubuntuupdates.org/packages/show/329892 it ...
1
vote
1answer
300 views

What package do I use to replace dkim-filter?

It looks like dkim-filter is no longer in the repositories as of Natty... what package should I install if I want to add dkim support to postfix?
1
vote
2answers
147 views

sofware upgrades fails to update in 11.10

I have a huge list of software upgrade after installing 11.10 via a alternate CD. when i initiated the process, I get so many packages in failed state and only few get downloaded successfully
2
votes
3answers
457 views

How can I install python-envisage?

My question is about how I can install Ubuntu 11.10 packages on Ubuntu 10.04. I would like to install python-envisage (4.0.1), but in the Ubuntu 10.04 Software Center there is only python envisage ...
0
votes
0answers
660 views

A Problem With Ubuntu Software Center [duplicate]

Possible Duplicate: Unable to repair packages in Ubuntu Software Center Im having problems with my software center .. when i want to install some package that followin message it appears ...
4
votes
1answer
2k views

How do I install solr-jetty 3.4.0?

Does anyone know of a package which install solr-jetty with Solr version 3.4.0 on Oneiric (11.10)? The official solr-jetty package has Solr version 1.4.1, which isn't up-to-date (for my uses).
4
votes
5answers
18k views

How do I overcome these package dependency problems?

I upgraded to 11.10 and lost power during the upgrade. After bringing the box back up, I attempted to continue the upgrade and at one point did a partial upgrade to resolved dependency issues that I ...
2
votes
2answers
1k views

Avoiding installation of certain dependency packages (texlive)

As Ubuntu's TeXLive is quite old (version 2009), I always hear TeX people recommending installing the latest TeXLive directly from CTAN. (Yes, I need the same package mentioned in that question.) I ...
1
vote
1answer
2k views

What version of Qt is supposed to be in 11.10?

I recently installed Ubuntu 11.10. In distrowatch the version of Qt is 4.7.4. In installation is 4.7.4 too. But I think it's not the real Qt 4.7.4! Because there is no Persian translation in ...
4
votes
2answers
5k views

How can I get swftools installed?

When I run sudo apt-get install swftools I am told E: Unable to locate package swftools. How can I get swftools installed?
1
vote
2answers
1k views

Error while building rt73-k2wrlz-3.0.3 from source

I've already install the build-essential package but it doesn't work that's right i'm trying to compile a wireless driver i'm trying to use aircrack-ng so i need to patch the driver of my wireless ...
4
votes
4answers
2k views

What additional software should I install for a Macbook?

I'm new to Ubuntu, and I've installed 11.10 it on my 2006 Macbook. What else should I install to make it complete? I'm talking about drivers and the like. Is there a complete package I can download ...
0
votes
3answers
584 views

Where can I find libnotify1_0.5.0-2ubuntu1_i386.deb?

I have installed Ubuntu 11.10. I am trying to install Thunderbird 8.0 and it keeps saying that it is dependent on libnotify1 (>=0.5.0). I find that libnotify1 is not installed in 11.10. It is ...
2
votes
0answers
239 views

Installation keeps hanging up at “installing saved packages…” [closed]

I've been trying to install 11.10 over MS Vista from a usb stick, but every time it gets to "installing saved packages..." it has hung up. I've been trying this all morning. Seems to be getting ...
3
votes
1answer
5k views

Unable to repair packages in Ubuntu Software Center

When I open up the Software Center it gives me, "Items cannot be installed or removed until package catalog is repaired". Can someone help me?
8
votes
2answers
4k views

Cant run FoxitReader after installing it

I'm trying to install Foxit reader. I've downloaded the .deb, opened with Ubuntu Software Center (or gdebi, etc) and clicked install. The progress bar do her job and an icon appears when I search ...
0
votes
3answers
2k views

How do I cleanup old packages and apps after upgrading?

From an older query I found that sudo apt-get autoremove should be used. I did that and some packages got removed. But the applications Computer Janitor and Pitivi are still present on the computer ...
2
votes
1answer
701 views

Software Center: package can be found but not installed?

I'm trying to look at a package, e.g. Emerald themes. It appears in the list but when I go to look at it, this message appears: There isn't a software package called "emerald" in your software ...