0
votes
1answer
2k views

Why does my update manager always “fail to download package files”? [duplicate]

Possible Duplicate: How to install software or upgrade from old unsupported release? I am using Ubuntu 11.04. Update Manager does not finish update since 'Applying Changes' does not finish ...
0
votes
1answer
274 views

How to upgrade nautilus to 3.4 on 11.04?

I'd like to upgrade Nautilus from 2.32.2.1 to 3.4 because I've encountered a problem which I cannot reproduce on Nautilus 3.4 (on Ubuntu 12.04). I guess there might be a bug in my current version. ...
0
votes
2answers
1k views

libgl1-mesa-glx is not configured yet

Since my sudo apt-get upgrade today I have this weird error(s) in the end of each software installation with apt-get, for instance : $apt-get -f install Reading package lists... Done Building ...
0
votes
1answer
874 views

Ubuntu 11.10 - How can i install xserver-xorg-input-evtouch? apt-cache search do not show up

I have Elo touch screen, where i have been trying for long long time, which is failing. I now figure out that i have to use xserver-xorg-input-evtouch, which is the only one worked for many others. ...
0
votes
2answers
1k views

How to install VLC? When i get this error?

How to install VLC? (with error showing such). root@sun-desktop:/var/tmp# apt-get install vlc Reading package lists... Done Building dependency tree Reading state information... Done vlc is ...
7
votes
3answers
508 views

How to see what installed packages I have never used for cleaning purposes

I want to do some clean up and was wondering how can I see what packages I have never used or has been very long since I used them.
3
votes
1answer
9k views

How to install dot provided by graphviz?

How can install the package? I have to do a test dot -Tpng -o <path> <path> But while installing it fails. $ uname -a Linux GoogleKnockOuter 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 ...
1
vote
1answer
381 views

Is there an 11.04 package for gtk+-3.2.0?

gtk+-3.2.0 has been out since 26-Sep-2011. When will there be a package available for Ubuntu natty? I've tried building it myself but it's very difficult, all I get are errors. The references pages ...
3
votes
3answers
454 views

Can the update manager download only a single package at a time?

I need the update manager to only download a single package at a time and not try to download multiple packages at once. My slow internet cannot handle multiple connections; slows the download to a ...
2
votes
1answer
1k views

Can't remove CouchDB

Under 11.04, when I do sudo couchdb -V, I get a response like "couchdb - Apache CouchDB 1.1.1". When I do couchdb -V, without sudo, I get that no package/program like that is installed. I've tried ...
3
votes
1answer
752 views

Cannot Install Spotify Gnome Support/Dependency Problems

Error is as follows: The following packages have unmet dependencies. spotify-client-gnome-support: Depends: spotify-client-qt (= 1:0.5.2.84.g6d797eb-1) but 1:0.6.2.291.gcccc1f5.116-1 is to be ...
4
votes
1answer
667 views

Download 64bit packages in a 32bit system

I need to download some packages to install in my other machine which doesn't have internet access, and has a 64-bit architecture. Since this machine which has internet connection is 32-bit, it only ...
2
votes
1answer
867 views

How to find/install build dependencies for building GStreamer plugins?

Is there any way to install these packages via apt-get? I found none of them with apt-cache search. aRts (for the arts plugin wrapper, and the artsd sink) ...
4
votes
2answers
269 views

How to make apt-cache, apt-get into one command?

In Ubuntu 11.04 or 10.04, how can I make the apt-get, apt-cache all in one myapt so that I can simply use one only, like in Fedora? For example: myapt search yum # same as apt-cache search myapt ...
1
vote
1answer
2k views

Why is mediatomb not compiled with javascript support?

I've been using mediatomb for a while and when I've decided to present files and folders in a custom way, I figured out that mediatomb in ubuntu 11.4 (server) was not compiled with javascript. Has ...
3
votes
1answer
5k views

How can I download and install saslauthd?

I cannot find saslauthd on my Ubuntu 11.04, and I did not find any package to install it. How to install, which package contains it?
1
vote
0answers
269 views

install nagios3 package on 11.04 [closed]

I recently installed nagios3 using synaptic on 11.04 and am having a hard time locating updated docs. Last time I installed nagios I did it manually, but the updated quickstart doc doesn't account for ...
3
votes
1answer
500 views

How do I compile e-text-editor?

I've heard a lot of good things about e-text-editor. https://github.com/ajpalkovic/e I'm not an expert at compiling stuff so can anyone help me by showing me how compile it. Or can anyone compile it ...
4
votes
1answer
1k views

How can I use LaunchPad.net packages in 11.04?

LaunchPad.net is a fantastic repository of packages, and one that I use often to install packages that are not included in the main repository. Thus far, I've always simply browsed to a package page ...
1
vote
2answers
562 views

System Settings package [duplicate]

Possible Duplicate: Identify package by window? What is the package behind the System Settings power menu?
5
votes
3answers
4k views

How to remove GNOME classic session and associated packages?

Ok have been testing unity and I love it. And I have heard that unity-2d will be fallback session from 11.10. I would like to make 11.04 the same without breaking the functionality of unity. So I ...
2
votes
2answers
654 views

Today's dist-upgrade on Natty

Apt resulted few erronous lines on dist-upgrade. Preparing to replace gir1.2-mutter-2.91 2.91.93-0ubuntu1~build1 (using .../gir1.2-mutter-2.91_3.0.0-0ubuntu1~build1_amd64.deb) ... Unpacking ...
1
vote
2answers
305 views

Upgrading from 10.10 to 11.04 (Package Conflicts)

I'm running 10.10 and have stayed within the repositories. When it is time to upgrade to 11.04 are there any "programs" in the 10.10 repository that are a potential conflict with 11.04 and should ...
1
vote
0answers
2k views

where can I get Mono 2.10 for Maverick and Natty? [duplicate]

Possible Duplicate: Upgrading to latest stable Mono Hi, I want to use Mono for some projects, but in Ubuntu (or Debian in general) is just 2.6.7 avalible. And I could not find any packages ...