0
votes
3answers
2k views

Ubuntu 10.04 broken package (build-essentials)

I do know there are questions like mine, but I couldn't get it work reading their answers. I'm trying to install build-essentials, but the package is broken, therefore I can't install the needed ...
1
vote
1answer
2k views

Missing ppa-purge Package?

I want to upgrade Banshee from version 2.0 to 2.6 on Ubuntu 10.04 Lucid. When I run sudo apt-get install ppa-purge I get the error message E: Couldn't find package ppa-purge. I am following ...
1
vote
1answer
910 views

Disk drive for / not ready on boot after upgrade from 10.04 to 12.04

After upgrading (using the Upgrade button from the update manager) from 10.04.4 to 12.04.1, I cannot boot anymore. Upon booting, I am greeted with the Ubuntu logo and the error "The disk drive for / ...
-1
votes
2answers
446 views

Need help installing a package [duplicate]

Possible Duplicate: How to install a .tar.gz file? So I want to install the zathura package: http://packages.ubuntu.com/natty/zathura Unfortunately it isn't as easy as sudo apt-get ...
1
vote
5answers
743 views

how to find the ppa of a package found in launchpad?

I am trying to install a program (valgrind) which needs libc6-dbg. On the other hand, I cannot install libc6-dbg because: The following packages have unmet dependencies: libc6-dbg: Depends: libc6 ...
1
vote
1answer
286 views

How can I run Digikam after installing it?

I have installed Digikam in the Software Center on my Ubuntu 10.04 LTS system but I cannot find it. I have checked out Applications but it is not there. I know I have it because when I view the ...
0
votes
1answer
103 views

Installing a 10.10 package on a 10.04 LTS

While trying to install rubygems 1.3.7 from the Maverick repository (Lucis has 1.3.5) I am getting the following error: Error: Breaks existing package 'rubygems' dependency rubygems1.8 (= ...
2
votes
2answers
1k views

'E: Unresolved dependencies.' when trying to install new packages

I have installed Lazarus IDE downloaded from the website, not from Ubuntu Software Manager. I couldn't install it from USC so I downloaded it. But after I installed it using sudo dpkg -i *.deb ...
2
votes
1answer
705 views

How to clone an Ubuntu server install?

I have a VPS with MediaTemple and would like to clone the base-system OS that they install, I have got a full packages list that is installed by default here: ...
16
votes
2answers
9k views

How do you see what packages are available for update

FreeBSD user joining your ranks. I've been asked to look after an Ubuntu Server running 10.04 LTS. I see from /usr/lib/update-notifier/update-motd-updates-available that there are a number of ...
1
vote
0answers
86 views

How can I run php 5.2 on 10.04? [duplicate]

Possible Duplicate: How to downgrade PHP from 5.3.x to 5.2.x For drupal servers, I used to install 10.04 (lucid) + php 5.2 (karmic). Now that karmic is gone, I don't know where to take php ...
0
votes
1answer
283 views

Scheduled Tasks application installed , It stoped working after one time

I have installed the Gnome Schedule ( Scheduled tasks ) to automate the backup of the on Ubuntu Lucid computer. The Scheduled tasks run for one time. I added one task and then next time it stoped ...
2
votes
3answers
473 views

How can I install python-envisage?

My question is about how I can install Ubuntu 11.10 packages on Ubuntu 10.04. I would like to install python-envisage (4.0.1), but in the Ubuntu 10.04 Software Center there is only python envisage ...
5
votes
0answers
9k views

How can I install Subversion 1.7? [duplicate]

Possible Duplicate: Subversion 1.7 Binary For various reasons I need a newer version of Subversion (SVN) running on my 10.04 server, how can I install subversion without having to compile ...
3
votes
1answer
775 views

Cannot Install Spotify Gnome Support/Dependency Problems

Error is as follows: The following packages have unmet dependencies. spotify-client-gnome-support: Depends: spotify-client-qt (= 1:0.5.2.84.g6d797eb-1) but 1:0.6.2.291.gcccc1f5.116-1 is to be ...
2
votes
1answer
968 views

How to find/install build dependencies for building GStreamer plugins?

Is there any way to install these packages via apt-get? I found none of them with apt-cache search. aRts (for the arts plugin wrapper, and the artsd sink) ...
4
votes
2answers
272 views

How to make apt-cache, apt-get into one command?

In Ubuntu 11.04 or 10.04, how can I make the apt-get, apt-cache all in one myapt so that I can simply use one only, like in Fedora? For example: myapt search yum # same as apt-cache search myapt ...
4
votes
4answers
8k views

How do I upgrade python-scipy to something newer than 0.7.0?

I would like to make use of some of Runge-Kutta based ODE integration. Apparently this is implemented in scipy since Feb 2009 but Lucid ships with scipy 0.7.0-2 and does not have it yet. So how can I ...
22
votes
5answers
16k views

Will python2.7 be available for 10.04 in the future?

Since Ubuntu 10.04 is an LTS release will it support python 2.7 as a default package maintainer version or at least have a python2.7 package in future? Since it will be the last major python 2.x ...
2
votes
1answer
220 views

Is git-svn in the 10.04 repos broken?

Has anyone seen problems with git-svn not installing properly from synaptic in 10.04? Anyone know how to fix this?
9
votes
4answers
846 views

Does installing packages manually with dpkg prevent a future upgrade path?

I manage a private network which has no internet connectivity due to the security policy of the customer. This network has a single Ubuntu 10.04 LTS Server installation (soon to be several more) and ...