Tagged Questions

Questions about software packages, installing them, removing them, updating them and finding them.

learn more… | top users | synonyms (1)

0
votes
0answers
6 views

Not able to install graphviz for protege owl manager

Error: Dependency is not satisfiable: libgraphviz4(>=2.18) installing graphiz_2.38.deb for owl ontology manager in Xubuntu 14.04 TLS
0
votes
1answer
31 views

How to get a list of packages I installed? [duplicate]

I have a Kubuntu 14.10 install that I am considering backing up and recreating as I've been upgrading it since 12.04 and I'm having a few issues that might be due to age. Since I've been using it for ...
0
votes
2answers
11 views

Unable to install Box2D package

If I try to run sudo apt-get install python-box2d I get this nonsensical error message: Reading package lists... Done Building dependency tree Reading state information... Done You might want ...
0
votes
1answer
12 views

Can't install “manager accounting” app

I had my HD crash and used the same install disc to re-download Ubuntu and now the "manager accounting" App won't install. It keeps giving me this: The following packages have unmet dependencies: ...
1
vote
0answers
20 views

compizconfig-settings-manager: command not found

When I start compizconfig-settings-manager, I get the message command not found, but apt-get says that it is installed. Searching for the reason, I found that compizconfig-settings-manager was ...
1
vote
0answers
6 views

RDAQ under Ubuntu 14.04

I try to install RQDA R package under Ubuntu 14.04 which comes with GTK 3 or so. I know that in order to get the RDQA running it needs the GTK 2 development package. I found the following terminal ...
0
votes
1answer
16 views

how to change archive repositories in 14.04

Could not save the file “/etc/apt/sources.list”. You do not have the permissions necessary to save the file. Please check that you typed the location correctly and try again.
1
vote
3answers
818 views

14.10 wine and fglrx conflict

I've just updated to 14.10 from 14.04, and have come across a problem having both wine and fglrx installed The wine dependencies that are causing the problem go like this wine > wine1.6 > ...
-2
votes
0answers
20 views

Unable to update [duplicate]

I'm trying to do sudo apt-get update but in the end of the download this error message show. Reading package lists... Error! E: Encountered a section with no Package: header E: Problem with ...
0
votes
1answer
20 views

A question about installing security updates

I'm always following a website to know when security updates for Ubuntu are available. But, today, I saw this update (http://www.ubuntu.com/usn/usn-2388-1/), but the website told me to update the ...
0
votes
1answer
72 views

libapache2-mod-php5 : Depends: php5-common

I installed php5.5 and upgrade Ubuntu from 12 to 14. Now the system isn't working. I did sudo apt-get upgrade && sudo apt-get install libapache2-mod-php5 But got The following packages ...
1
vote
2answers
37 views

How to find out when a kernel update was released

I can see this is the latest kernel for Ubuntu 14.04: http://packages.ubuntu.com/trusty/linux-image-3.13.0-37-generic But, surprisingly, I cannot see anywhere exactly which day it was released on. ...
-1
votes
0answers
14 views

Problem in installing LEX packages [duplicate]

I am trying to run "lex" program in ubunu13.04 on vmware but i tells package not installed when i try to give "sudo apt-get update" it does not updates fully please help me installing.
0
votes
0answers
26 views

Unable to install zlib1g-dev [closed]

I have a college project for which I need to install Multi2Sim. It relies on a dependency called zlib1g-dev. I get this message The 'zlib' library development package is missing in your system.Please ...
0
votes
1answer
18 views

package manager did not install properly

After downloading ubuntu 14.04.01 I had problems with getting the package manager to work properly. when I tried to update using and I got this error message: Check if you are using third party ...
0
votes
2answers
44 views

How to remove obsolete packages after failed release upgrade via do-release-upgrade on Ubuntu?

Sometimes, when I upgrading system via do-release-upgrade, update process is failed and script tell me to finish process manually via dpkg --configure -a. This is not serious problem, after manually ...
0
votes
0answers
28 views

Download through terminal stopped halfway in Ubuntu 14.04 [closed]

I was downloading a game when it stopped/paused in halfway. I tried to cancel and try again, but it got stuck at the same point. What should I do. I am using Ubuntu 14.04. It showed downloading at 16% ...
1
vote
1answer
33 views

Difference between launchpad.net/ubuntu and packages.ubuntu.com?

What are the difference between launchpad.net/ubuntu and packages.ubuntu.com? Are they both for ubuntu packages? Thanks.
1
vote
1answer
27 views

Installing Steam on Ubuntu 12.04

I'm having issues with Steam. When I attempt to get it from the USC, it tells me it needs curl. Trying to get curl (using apt-get on the terminal) doesn't work either, instead telling me: Package ...
0
votes
0answers
12 views

After installing untrusted package, majority of existing packages require removal

I was trying to install a TOX client to my system but I ran into a dependency mismatch (libstdc++ ) and so I went into synaptic to install the package and it came up with an untrusted/not ...
1
vote
0answers
40 views

wacom-tools for Ubuntu 14.04?

I recently got a new Wacom Intuos tablet and I'm using it for playing Osu! Now it worked just fine out of the box but I'd like to configure it more specifically with the wacom-tools Tool which iirc ...
0
votes
0answers
27 views

Package operation failed ubuntu 14.04. Can't upgrade

Hello I upgraded to Ubuntu 14.04. But now I'm having troubles every time I try to upgrade my packages. I also found that the upgrade destroyed my Latex and texmaker installations. I'm attaching the ...
2
votes
1answer
214 views

What is really a package in Ubuntu?

In Windows I am familiar with .exe and .dll files (two essential files for running or writing a program). But when I want to install manually an application in Ubuntu, most of the time I will need ...
0
votes
0answers
15 views

Yet another apt “Size mismatch” problem, but without any network

Most of the time, an apt "Size mismatch" problem occurs because a firewall or proxy blocks some files and replaces their download with an html page explaining the issue (instead of issuing an error as ...
0
votes
0answers
13 views

Ubuntu 14.04 LTS Crashes while package conversion

I'm new to Ubuntu.Ubuntu 14.04 LTS is crashing when I tried to convert RPM package to DEB package. Here is the command I'm trying the following command. sudo alien --scripts -d ...
1
vote
1answer
19 views

How to add a package from a later version of an ubuntu? [duplicate]

I am on ubuntu 12.04 and I want to install tesseract-ocr 3.03 via apt-get. I found this package, which seems like it is for ubuntu 14. Is there a way to install it without installing the full ...
-2
votes
0answers
53 views

how can I convert a package.pkg.tar.xz to deb?

I want to install chromium 38 but it is not in repos yet. I found an archlinux chromium package in this link https://www.archlinux.org/packages/extra/i686/chromium/download/ but it can be installed ...
0
votes
1answer
29 views

How to fix problems with following packages

I tried to install AmberTool. But when I followed the installation manual system told me to install the following dependencies: sudo apt-get install csh flex gfortran g++ xorg-dev \ zlib1g-dev ...
1
vote
1answer
27 views

I purged TZData and now Lubuntu won't boot! Help!

Ok, so in hind sight purging a package that was marked as a critical package was probably a terrible idea, but I was only following the instructions of people from this thread. I couldn't get ...
0
votes
1answer
16 views

autogen.sh can't find “ fontconfig” package

ran autogen.sh and get the error "package 'fontconfig' not found". I also get the suggestion to adjust the 'PKG_CONFIG_PATH' enviroment variable and/or variables "FONTCONFIG_CFLAGS" and ...
0
votes
0answers
18 views

is there a GUI front end for Nix package manager?

I've heared about Nix package manager and how powerful it is so i installed in my Ubuntu ? I was wondering if there is GUI front end for it ( Like pacman simple GUI in manjaro linux ) or It just runs ...
0
votes
0answers
10 views

Why is whoopsie (after removed in base-settings) - reinstalling itself - after installation with update?

This is no complaint, want to know, if whoopsie is absolutely necessary for Ubuntu to work ?! - Are the update-packages dependent on whoopsie ?! - I tried to leave away some packages - cause I at ...
1
vote
1answer
38 views

How to create deb packages for fonts [duplicate]

How do I create a package of fonts? I am not going to be uploading them to the Archive as they are for my own use. Can anyone point me to a tutorial or a document on creating font packages? I have ...
0
votes
0answers
41 views

How do I create a Debian source package for a JavaFx application for the Ubuntu Software Center?

I submitted a native .deb file to the Ubuntu Software Center, but I got the response below from reviewers: Your application is not in the correct archive format. Please provide us with the Debian ...
0
votes
1answer
37 views

Remove manually installed java application

I had installed an Java application named Visual_Paradigm. Now I want to uninstall it from my Ubuntu 14.04 System. I couldn’t find the package in synaptic Package Manager. I know this could be ...
0
votes
0answers
12 views

Internal package repository

I have a Raspberry Pi with the Raspbian OS installed. I developed multiple applications that I manually installed on it. I would like to use the standard package manager to install those applications ...
0
votes
1answer
151 views

Package 'lib32ncurses5-dev', 'lib32z1-dev' has no installation candidate [NOT a duplicate, I tried all soution posted here]

I'm trying to build blink(content_shell) on Ubuntu 12.04 32bit and I am stuck on build/install-build-deps.sh. I think I have tried every single solution that I found on stackoverflow Error Log: It ...
0
votes
1answer
24 views

Where is the location of packages cached by apt-cacher?

When you install something by sudo apt-get install <packageName>, the packages are saved in /var/cache/apt/archives by default. I have installed and configured apt-cacher. I want to know where ...
2
votes
0answers
29 views

Can I use a Debian package build environment to build Ubuntu packages?

I have a Debian wheezy server that I use to build packages using pbuilder and git-buildpackage. I can currently build packages for Debian sid, wheezy, and squeeze. I would like to use this same ...
0
votes
1answer
58 views

when i want to install build essential package the result is as below.I am new to ubuntu 12.10 can some one help me out please [duplicate]

Reading state information... Done The following extra packages will be installed: dpkg-dev fakeroot g++ g++-4.7 libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl ...
4
votes
2answers
195 views

How to download all repository using apt-get?

Is there any way to just download all Ubuntu repositories using apt-get? I am looking for something like : sudo apt-get install --download-only * So that I can access the downloaded repository in ...
0
votes
0answers
24 views

How to add Manually installed package(through bin file or script) in “--get-selections” list

I have installed tomcat5.5(from tar file) and jre6(from bin file) on my Ubuntu server 12.04(64 bit). When I try to install php-java bridge, it shows "tomacat5.5 not installed". Tomcat and java are ...
0
votes
1answer
30 views

How do I ppa-purge Bodhi Linux?

I'm using Ubuntu 14.04 x64, and I wanted to try the enlightenment wm. I installed it and it was alright, but really not my cup of tea. I uninstalled it, but it also updated some of the packages that ...
1
vote
4answers
315 views

How to get Bamboo Pad working on Ubuntu 14.04

I'm trying to get Bamboo Pad working on Ubuntu 14.04 I am sure that device is not broken = I can see it via lsusb All "howtogetyourwacomtabletworking" guides are designed for older versions of ...
0
votes
0answers
20 views

Is there some way to check before upgrade which of installed packages can be preserved?

I would like to upgrade from 12.10 to 14.04, but I would like to know which of installed packages/software could be preserved during the upgrade. Is there some way to check this?
0
votes
1answer
26 views

Do I have to compile SDL2_mixer myself?

I want to get the package SDL_mixer to use in a game I am making, but from what I've seen there are only versions compatible with SDL 1.2. Did I overlook something or will I have to compile the SDL ...
1
vote
2answers
129 views

Can't install anything on ubuntu 14.04 nor updates

installArchives() failed: (Reading database ... (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database ...
0
votes
1answer
278 views

How install elementary os desktop on ubuntu 14.04 [duplicate]

I found that this command install elementary os $ sudo apt-get install elementary-desktop but the package cannot be located so please help.
0
votes
1answer
31 views

How to fix tons of broken packages

I apologize in advance for the poorly formated question: I don't know much about linux so I don't know what information to include. I was really lazy about upgrading, and up until yesterday, I was ...
0
votes
2answers
88 views

apt-get remove <package> installs alternative package [closed]

Amusingly, whenever I try to remove a package using apt-get on Ubuntu 11.04, apt-get attempts to install an alternative package in addition to removing the requested package(s). Here are a couple ...