0
votes
1answer
128 views

dpkg google-chrome corrupt invalid status

I can't get this to resolve itself, can I get some help? Setting up google-chrome-stable (34.0.1847.116-1) ... update-alternatives: error: /var/lib/dpkg/alternatives/google-chrome corrupt: invalid ...
0
votes
1answer
159 views

How to remove a package after incorrect installation attempt

I was trying to install PostgreSQL 9.3 from the downloaded installer: postgresql-9.3.4-3-linux-x64.run Still learning the ropes with Linux, I believe I originally installed it using an incorrect ...
3
votes
1answer
41 views

Install package from without adding PPA

Is there a way to install a package via a simple URL without having to add a PPA beforehand? Something like apt-get https://url.to.package.deb? Or perhaps some command line options that would add the ...
0
votes
1answer
58 views

Cannot install pidgin

I am trying to install pidgin-ppa from software centre but it's showing The installation or removal of a software package failed perl: warning: Setting locale failed. perl: warning: Please check that ...
0
votes
1answer
33 views

e17 installation and unmet dependencies

Every which way I try to correct unmet dependencies it gives me some long error. Trying to install packages I get evas-loaders : Depends: libefl (>= 201312241217) but it is not going to be ...
0
votes
0answers
196 views

python-software-properties unmet dependencies Ubuntu 12.04

I just got a fresh Ubuntu 12.04 server and I am trying to get add-apt-repository. For that I need the package python-software-properties. However, when I try to install it with apt-get, I actually ...
0
votes
1answer
356 views

Can't launch JD-GUI on Ubuntu 12.10 64bits

When I try to open JD-GUI via the terminal it gives me the following error error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory . So I ...
1
vote
1answer
39 views

bakomatex installation problem

The Problem Installed deb package for bakomatex and have been getting errors with dpkg ever since. debanjan@tanrake:~$ sudo apt-get upgrade [sudo] password for debanjan: Reading package lists... ...
4
votes
2answers
74 views

Update package-manager to include programs installed from source

I am installing aircrack-ng from source using the instuctions given in their official website. However when I am finished instaling, I run dpkg --get-selections | grep aircrack-ng Or apt-cache ...
1
vote
2answers
184 views

whenever i use sudo apt-get remove/install, reply is Error

I am using ubuntu 12.04LTS and whenever I use sudo apt-get remove sudo apt-get install it replies cp: failed to extend `/boot/initrd.img-3.5.0-47-generic.dpkg-bak': No space left on device dpkg: ...
0
votes
1answer
122 views

Cannot install libgles2-mesa-dev

When I try this following commands on Ubuntu 12.04: sudo apt-get install libgles2-mesa-dev-lts-raring I get the following output: The following packages have unmet dependencies: ...
0
votes
0answers
29 views

Ubuntu installation problem- packages have unmet dependencies [duplicate]

When I try install any application via terminal this is the message I get- The following packages have unmet dependencies: xchat:i386 : Depends: libdbus-1-2:i386 (>= 0.60) but it is not ...
0
votes
0answers
163 views

package operation failed. The installation or removal of a software package failed

When I try to download some software from Ubuntu center or from Synaptic, I get package operation failed. installArchives() failed: perl: warning: Setting locale failed. perl: warning: Please check ...
0
votes
1answer
159 views

I tried to install git in my machine but i got a error message like below? [duplicate]

I tried all the possibility kindly let me know how resolve this error message and how to install git in my machine, (personal)root@ubuntu:/home/shan/workspace/projects# apt-get -f install git-core ...
0
votes
0answers
116 views

Can't install android tools (Ubuntu 12.04)

When I input the command line sudo apt-get install phablet-tools android-tools-adb android-tools-fastboot the terminal gives me the following response: "Reading package lists... Done Building ...
0
votes
1answer
534 views

Error while installing packages

I'm using Ubuntu 12.04. I'm encountering error in installing any package using apt-get. I've tried steps given in various forums, but couldn't resolve the error. For example, if I install kcachegrind, ...
1
vote
1answer
35 views

Install package to specified directory, e.g, some where under /home

I do not want packages to be installed under /. (sudo apt-get install ...). The reason why I need to do this is that: My '/' is mounted with my SSD(16GB) and my hard disk(500GB) is mounted at ...
1
vote
1answer
1k views

Installed packages have unmet dependencies

When i tried to install lxc-docker-0.7.6 on ubuntu 13.04, i get the following errors: The following package was automatically installed and is no longer required: libsdl-ttf2.0-0 Use 'apt-get ...
0
votes
0answers
20 views

Packages that are architecture independent won't install

I'm using the 64-bit install, but whenever I install something i386 and have a dependency which is architecture in dependent any it fails to install through the normal apt-get method. Please correct ...
0
votes
1answer
936 views

Flashplugin-installer fails to install (unable to download the .tar..gz file)

I have had this "Failed to download package files" window popping up regarding flashplugin-installer for a long time now. I have tried "sudo apt-get remove --purge flashplugin installer" and then ...
0
votes
1answer
285 views

Steam Package dependencies cannot be resolved [duplicate]

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be ...
0
votes
0answers
23 views

Unmet dependencies and huge amounts of errors, please help! [duplicate]

I try to do this: sudo apt-get -f install And then this happens: Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The ...
1
vote
1answer
28 views

Can't install any SW

fumetaloca@fumetaloca-Extensa-5635ZG:~$ sudo apt-get install imageJ Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be ...
1
vote
1answer
68 views

How to remove package that gives error on remove? [closed]

I'm trying to install ocenaudio32bits. The 64bits version was installed but was preventing me from installing skype. So when skype was installed the 64bit version of ocenaudio was also removed, but ...
0
votes
0answers
137 views

OpenERP Not allowing other things to be installed

I have an OpenERP server set up for testing purposes on my computer. Since the setup, whenever I try to install other applications I get an error caused by OpenERP, When trying to install packages ...
0
votes
0answers
437 views

Install texlive-full in ubuntu 13.10 with texlive.iso installed

Today I first installed the texlive by texlive.iso, but it is not as 'full' as texlive-full. So I want to install texlive by sudo apt-get install texlive-full. What should I do before this ...
1
vote
2answers
618 views

Boost unmet dependencies

I heard it is easy to install libraries on ubuntu so i switched to ubuntu, i tried to install boost so i write: sudo apt-get install libboost-all-dev and I get this: Reading package ...
0
votes
1answer
211 views

Problem with kivy installation

I'm trying to install the kivy framework. But first I need to install these packages: python-setuptools python-pygame python-opengl python-gst0.10 python-enchant gstreamer0.10-plugins-good python-dev ...
0
votes
1answer
125 views

apt-get moodle ERROR 1045

When in Ubuntu and I try to install a program not related to Moodle I get an error message that refers to Moodle processing errors: # apt-get install screen Reading package lists... Done Building ...
0
votes
1answer
171 views

Can't install lamp-server^ after upgrading from 13.04 to 13.10

I installed 13.04 because installing with 13.10 directly wouldn't work in UEFI mode. When I sudo apt-get install lamp-server^ it fails with: The following packages have unmet dependencies: apache2 ...
0
votes
0answers
66 views

Items cannot be installed or removed until the package catalogue is repaired

installArchives() failed: (Reading database ... (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database ... ...
0
votes
1answer
272 views

Both Software Center and Synaptic Package manager won't download packages

I am running Ubuntu 13.10 on a Toshiba Satellite Laptop. I am trying to download Labyrinth mind-mapping tool. However, neither the software center nor the synaptic package manager will download ...
-2
votes
1answer
618 views

Installing Google Earth in a 64-bit system

ok. solved the problem with lib-core now I get this error. jacob@jacob-desktop:~$ sudo -s dpkg -i google-earth-stable_current_amd64.deb Selecting previously unselected package google-earth-stable. ...
0
votes
0answers
83 views

How to install draftsight?

But when installing software libgl1-mesa-glx so that Draftsight works,but ubuntu keeps telling me that Package dependencies cannot be resolvedand the following details are shown, libgl1-mesa-glx: ...
0
votes
0answers
65 views

APTonCD Installation Error

When I try to install APTonCD from Software Center, I encounter the following error Package dependencies cannot be resolved This error could be caused by required additional software packages which ...
0
votes
0answers
168 views

some files just wont install- linux-image-3.5.0-42-generic

It gives the following details of the package operation failing after using the sofware updater on 12.10: installArchives() failed: perl: warning: Setting locale failed. perl: warning: Please check ...
0
votes
0answers
116 views

error in installing youtube.dl package

Error in installing youtube-dl package sudo apt-get install youtube-dl -y [sudo] password for hp: Reading package lists... Done Building dependency tree Reading state information... Done The ...
0
votes
1answer
186 views

Installing both lxml 3.1.2 and lxml2 on ubuntu 12.04

I asked this on SO: http://stackoverflow.com/questions/19852911/lxml-3-1-2-and-lxml2-both-on-ubuntu/19856674#19856674 But it is perhaps more appropriate for AskUbuntu. So here it is again, ...
0
votes
0answers
96 views

Vmware software installation error

I am trying to install Vmware software, but I am facing the following error: Selecting previously unselected package vmware-view-client:i386. (Reading database ... 239594 files and directories ...
0
votes
1answer
752 views

Package 'openbsd-inetd' has no installation candidate

When I try to install openbsd-inetd, it shows root@amsys-G41MT-S2PT:/home/amsys# sudo apt-get install openbsd-inetd Reading package lists... Done Building dependency tree Reading state ...
0
votes
1answer
54 views

Problems downloading the packages xserver-xephyr

I tried various things to download xserver-xephyr package, all I got was various error messages. They are as follows: First through Ubuntu Software Center Then I tried the command: sudo ...
2
votes
1answer
133 views

Cannot install libgtkmm-2.4-dev in Kubuntu 13.10 - unmet dependencies

I'm trying to install grub-customizer in Kubuntu 13.10. After a lot of fiddling, following various online advice, I got to the point where I needed to install libgtkmm-2.4-dev (which I know nothing ...
0
votes
2answers
195 views

Trouble installing VLC

Whenever I try to install VLC by terminal this shows up. ankit@ankit-desktop:~$ sudo apt-get install vlc [sudo] password for ankit: Reading package lists... Done Building dependency tree ...
0
votes
0answers
275 views

Error in apt-get install -f after trying CUPS manual installation

I've tried to install a newer version of cups 1.6.4 in my Ubuntu 12.04 I've screw up installing it over version 1.5.4 (.configure/make/sudo make install) Then I've unistalled it with sudo make ...
0
votes
1answer
1k views

How do I to resolve unmet dependencies to uninstall and reinstall package

I have tried several askubuntu threads but yet to no avail none have all met qualifications. I installed allvideodownloader, and found a better version an earlier version; I downloaded from ...
0
votes
0answers
17 views

how to install lsb-rpm [duplicate]

I am trying to install Oracle 11g. I have downloaded the lsb-rpm package from http://security.ubuntu.com/ubuntu/pool/universe/r/rpm/lsb-rpm_4.7.2-1lubuntu0.1_amd64.deb. But I get the following errors ...
0
votes
1answer
653 views

Ubuntu 12.04.3 Server i386 fail to install kernel

I've been trying to install Ubuntu Server 12.04 LTS i386 from a CD-ROM on a Pentium IV 3GHz machine, always with the same problem - it doesn't manage to install linux-image-3.8.0-29-generic. I checked ...
0
votes
0answers
25 views

symbolic link size error in tzdata-java (((answered))) [duplicate]

While updating from 12.04LTS to 12.10 the following tzdata symbolic link error shows up. The answer function was removed since this was marked as duplicate, I guess. The solution I used was ...
0
votes
0answers
100 views

How do I install QT and VTK?

I am new to Ubuntu and installed it a few days ago on my computer. I want to install some software on it but this software requires a number of other open source software libraries to successfully ...
0
votes
1answer
166 views

LibreOffice Base and unmet dependencies

My database in LibreOffice Base is all of a sudden locked for editing. Moreover, LibreOffice Base exits whenever I try to insert a photo into a database post. I have worked in my relational database ...