0
votes
0answers
26 views

jockey-text is not working

I have Ubuntu 12.04, just learning Linux. I ran jockey-text --list and got no results. Then I ran jockey-text -u and got the following results: emmett@emmett-linux:~$ jockey-text -u Traceback (most ...
1
vote
0answers
126 views

Setting up display driver

I'm trying install fglrx from terminal. I'm using Ubuntu few hours so be patient, please. Here some output in different command variations: 1) $ sudo apt-get autoremove Reading package lists... ...
0
votes
0answers
28 views

Error installing software or drivers [duplicate]

I'm a newbie to Linux, so I'm showing you screenshots. Some errors are like E: Could not get lock /var/lib/apt/lists/lock - open (11: Resource temporarily unavailable) E: Unable to lock directory ...
1
vote
0answers
170 views

bcmwl-kernel-source installation failure, depmod freezing and crashing

After purchasing a new network adapter (ASUS PCE-AC66, Broadcom Chipset), I researched into its Linux support, and found that supposedly bcmwl-kernel-source package should satisfy my needs on my 13.04 ...
2
votes
1answer
352 views

Why is fglrx's package version higher than fglrx-updates?

I'm having problems with the DRI infrastructure and the fglrx drivers. When searching for a solution I have noticed that in Synaptic the fglrx package is at version 9.002 and fglrx-updates is at ...
1
vote
2answers
403 views

How do I remove a stuck Nvidia-settings-experimental-310 package?

When I boot up my Linux Box, I get the following message every time: Sorry a problem occurred while installing software package: nvidia-settings-experimental-310. I have older video card nvidia 7300 ...
2
votes
0answers
8k views

Cannot install “ATI/AMD proprietary FGLRX graphics driver” (SystemError)

I have just installed a fresh copy of 12.04.1 64bit. I formatted my PC completely and enabled updates during the installation. After the installation was complete, I went on updating my software. ...
2
votes
1answer
170 views

Do I have to remove open drivers to switch to fglrx?

Do I have to uninstall open source drivers which are in Ubuntu by default before installing fglrx?
3
votes
1answer
4k views

Why am I unable to install the Nvidia 96 driver?

I have a old Nvidia card that needs the nvidia 96 driver to enable all the fancy compiz effects (the noveau free driver doesn't work). I tried installing it with Ubuntu Software Center but it said ...
9
votes
2answers
6k views

How to determine the version and origin of proprietary drivers installed by Additional Drivers?

How can I tell which version and from which repository the Additional Drivers tool is trying to install the fglrx graphics driver? It says that I have a different version of the driver in use. I ...
7
votes
5answers
3k views

Which is the best way to install new hplip versions?

Hplip is the software that drives most hp printers. Usually new printers are only supported in newer versions of the software. Canonical doesn't backport new versions packages to older Ubuntu ...
8
votes
5answers
3k views

How to fix a dpkg broken by the Brother MFC-7340 deb driver

I'm getting an apt-get error that says E: The package brmfc7340lpr needs to be reinstalled, but I can't find an archive for it. The brmfc7340lpr is a printer driver -- it's a local deb file. Doing a ...