0
votes
1answer
8 views

unable to install mediaelch on Ubuntu 14.04

I am trying to install MediaElch after the upgrade from 13.XX removed it. I followed the instructions from the MediaElch website (http://www.kvibes.de/en/mediaelch/download/) sudo ...
0
votes
1answer
15 views

Update manager not worknig and Red icon on my menu panel

I've been upgrading my ubuntu 13.10 to 14.04 LTS,during the installation process, I accidentally lost power after this i try to turnon my machine, it shows red icon with Error message Here is the ...
0
votes
1answer
24 views

Can't upgrade past 11.10 - libc6 dependency errors

Since upgrading to 11.10 I can't upgrade any further (trying to get my web server to latest version.) I'm aware of How do I resolve unmet dependencies? and have tried up to the point of running this: ...
0
votes
1answer
36 views

Sub-process /usr/bin/dpkg returned an error code (1) after installing octave

I was trying to install the octave signal package with sudo apt-get install octave-signal But I get the following wall of text. I have to idea where to begin and how to fix it. What would you ...
0
votes
1answer
14 views

e17 installation and unmet dependencies

Every which way I try to correct unmet dependencies it gives me some long error. Trying to install packages I get evas-loaders : Depends: libefl (>= 201312241217) but it is not going to be ...
0
votes
0answers
54 views

python-software-properties unmet dependencies Ubuntu 12.04

I just got a fresh Ubuntu 12.04 server and I am trying to get add-apt-repository. For that I need the package python-software-properties. However, when I try to install it with apt-get, I actually ...
0
votes
0answers
55 views

Unmet dependency issue installing libmapnik

I'm trying to install CartoDB, and have run into the dreaded "you may have requested an impossible situation" message: $ sudo apt-get install -y libmapnik-dev python-mapnik mapnik-utils Reading ...
0
votes
1answer
48 views

Cannot install libgles2-mesa-dev

When I try this following commands on Ubuntu 12.04: sudo apt-get install libgles2-mesa-dev-lts-raring I get the following output: The following packages have unmet dependencies: ...
0
votes
0answers
295 views

Unable to install the netflix desktop

I can't seem to get the Netflix desktop installed, I've gone through a lot of the different notes on the forums here and else where, but I can't seem to get this figured out running Ubuntu 13.10: ...
0
votes
0answers
41 views

Can't install android tools (Ubuntu 12.04)

When I input the command line sudo apt-get install phablet-tools android-tools-adb android-tools-fastboot the terminal gives me the following response: "Reading package lists... Done Building ...
1
vote
0answers
30 views

How to find top-level dependencies in a list of deb packages?

Suppose I have a list of packages: foo libfoo bar baz quux And suppose foo requires libfoo and bar, and baz requires quux. I want a way to put in that list, and get out this list: foo baz I.e. ...
0
votes
1answer
176 views

Error while installing packages

I'm using Ubuntu 12.04. I'm encountering error in installing any package using apt-get. I've tried steps given in various forums, but couldn't resolve the error. For example, if I install kcachegrind, ...
0
votes
0answers
48 views

Unmet dependencies and broken packages

I use Ubuntu 12.04 on a 64-bit computer. When I try to install anything, the following happens: $ sudo apt-get install ia32-libs Leyendo lista de paquetes.0.. Hecho Creando árbol de dependencias ...
0
votes
0answers
13 views

Cannot install Ubuntu SDK on Ubutu 12.04 [duplicate]

I have researched about this problem, and found nothing. I followed the instructions here, and everything seem to be fine but when I try to install the Ubuntu SDK I get this error: sudo apt-get ...
0
votes
2answers
191 views

How to resolve Unmet dependencies with libminiupnpc-dev specificly?

I have checked other pages with unmet dependencies and applied the solutions but I still receive the following error: The following packages have unmet dependencies: libminiupnpc-dev : Depends: ...
0
votes
0answers
14 views

I can't install wine 1.4 this comes up every time HELP! [duplicate]

sudo apt-get install wine1.4-common Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have ...
3
votes
2answers
50 views

Dependency which is missing, however package not broken?

The context I wanted to audit my installed packages. I created a Python helper invoking dpkg-query, to create a packages database using Python dictionary and lists. The helper is smart enough to ...
0
votes
1answer
367 views

Ignoring specific unmet dependencies with aptitude?

This is my situation: I've installed a program called ipe "forcably" through a deb package; the reason for this is that ipe depends on texlive-latex-base, however, I already maintain a separate ...
0
votes
1answer
148 views

Steam Package dependencies cannot be resolved [duplicate]

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be ...
0
votes
0answers
23 views

Unmet dependencies and huge amounts of errors, please help! [duplicate]

I try to do this: sudo apt-get -f install And then this happens: Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The ...
0
votes
0answers
49 views

appending apt-get source code to remove broken packages error

Can anyone help me append the source code of apt-get in such a way that the system never gives the unmet dependencies: broken packages error... I have been looking into the source code of ...
1
vote
2answers
216 views

Boost unmet dependencies

I heard it is easy to install libraries on ubuntu so i switched to ubuntu, i tried to install boost so i write: sudo apt-get install libboost-all-dev and I get this: Reading package ...
0
votes
0answers
13 views

Unmet dependencies error [duplicate]

I have been having some trouble with installing things on my linux setup. I am running ubuntu 13.04. I get the error 'Error:BrokenCount > 0'. I tried to run sudo apt-get -f install to see if that ...
2
votes
3answers
3k views

Not able to install g++ in ubuntu 13.10 because of broken packages

When I try to install g++ in my machine I am getting the following message. support:/$ sudo apt-get install g++ Reading package lists... Done Building dependency tree Reading state ...
0
votes
1answer
231 views

problem while removing package from ubuntu 13.10 [duplicate]

$ sudo apt-get --purge remove libpixman-1-0 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that ...
0
votes
0answers
204 views

Error in Updating : installed packages with unmet dependencies.

I am new to Linux. The Ubuntu Version Installed is : Ubuntu 12.04 LTS Here is the issue I am having: On the top of my toolbar, I have a red circle indicator and it displays the following error: An ...
0
votes
0answers
18 views

Cannot Install a Library Downloaded : unmet dependencies [duplicate]

I have this library downloaded, but when I enter bash install-libraries.sh the following errors shows up. What should I do ? danyalzahid@ubuntu:~/Desktop/project$ bash install-libraries.sh Reading ...
0
votes
0answers
47 views

APTonCD Installation Error

When I try to install APTonCD from Software Center, I encounter the following error Package dependencies cannot be resolved This error could be caused by required additional software packages which ...
0
votes
2answers
733 views

How to repair a broken package?

My libboost package is broken. I don't know how to fix it. I tried: sudo apt-get autoremove and it was the result: Reading package lists... Done Building dependency tree Reading state ...
18
votes
5answers
26k views

How to install Google-Earth 64bit in Ubuntu 13.10, ia32-libs Dependency error

I want to install Google-Earth & it requires ia32-libs. So, I did apt-get install ia32-libs but error pops as Reading package lists... Done Building dependency tree Reading state information... ...
2
votes
1answer
108 views

Cannot install libgtkmm-2.4-dev in Kubuntu 13.10 - unmet dependencies

I'm trying to install grub-customizer in Kubuntu 13.10. After a lot of fiddling, following various online advice, I got to the point where I needed to install libgtkmm-2.4-dev (which I know nothing ...
0
votes
2answers
158 views

Trouble installing VLC

Whenever I try to install VLC by terminal this shows up. ankit@ankit-desktop:~$ sudo apt-get install vlc [sudo] password for ankit: Reading package lists... Done Building dependency tree ...
0
votes
1answer
989 views

How do I to resolve unmet dependencies to uninstall and reinstall package

I have tried several askubuntu threads but yet to no avail none have all met qualifications. I installed allvideodownloader, and found a better version an earlier version; I downloaded from ...
1
vote
1answer
1k views

Can I run `apt-get purge --auto-remove`?

Is apt-get purge --auto-remove packagename a valid command? Or, does it have to be apt-get remove --purge --auto-remove packagename? The Ubuntu manpage for apt-get ...
-1
votes
2answers
351 views

After distr upgrade trying to install firefox or any other program

after distr upgrade from ubuntu server 10.10 to 12.10 i get error messages tryind to install firefox or any other program and when in terminal i am runnning: apt-get install firefox My output is: ...
1
vote
1answer
69 views

sbuild multiarch: warning: can't parse dependency libogg0:i386

a question regarding multiarch. On my build server running Ubuntu 12.04.3 I try to build a package of a game with a precompiled i386 executable for ubuntu 13.10 (using a schroot). sbuild fails ...
1
vote
1answer
137 views

Does `apt-get install` install dependencies of dependencies?

Does apt-get install install dependencies of dependencies? For example, considering package clamsmtp, among other dependencies it needs clamav-daemon, and clamav-daemon, among other dependencies, ...
5
votes
3answers
1k views

How to remove recommended and suggested dependencies of uninstalled packages?

I know of How to remove an uninstalled package's dependencies? and I tried apt-get autoremove but that does not remove dependencies that are recommended/suggested by other packages. That is, ...
0
votes
1answer
459 views

Package dependencies cannot be resolved help [duplicate]

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be ...
0
votes
1answer
95 views

hgsubversion, mercurial (ppa): broken dependencies

I have installed mercurial from the PPA, then I wanted to install hgsubversion. That fails due to unmet dependencies. But they are met, as far as I understand. What am I missing here? jb@x60 ~ $ ...
0
votes
0answers
60 views

Unmet dependencies, error parsing file

I'm having trouble with apt-get. When I try to install something, it tells me, that some packages has unmet dependencies, and I should run apt-get -f install to correct them. When I do so, I get the ...
0
votes
2answers
545 views

Installed wrong teamvierer package now I have unmet dependency problems, how to revert back?

Package management is broken after a mistaken attempt to install TeamViewer (I selected the wrong TeamViewer package from the TeamViewer web site). I have tried: sudo apt-get clean sudo apt-get ...
1
vote
2answers
1k views

Cannot install PHP CURL, php5-common discrepency

When every I try to install php5-curl, php5-common, php5 I always get following error: The following packages have unmet dependencies: php5-curl : Depends: php5-common (= 5.3.10-1ubuntu3) but ...
-1
votes
1answer
501 views

Cannot install VLC due to unmet dependencies

I am using a 32-bit version of Ubuntu, and I am trying to install VLC. But every time I do it, it shows unmet dependencies. I know this issue was addressed in VLC package dependencies cannot be ...
2
votes
2answers
687 views

can someone tell me what this means and how do i fix it? [duplicate]

All i wanted to do was put vlc on my computer. This is turning into a real pain in the butt. I had to update and upgrade just to get the software centre to run, but when i try to install vlc i get the ...
1
vote
1answer
118 views

Unmet dependencies while installing fbreader

I was installing fbreader in Ubuntu 12.04, but it showed that some packages are broken and have unmet dependencies, so fbreader wasn't installed. Moreover, software center started to show repair ...
1
vote
1answer
529 views

Can't install python-dev. Packages have unmet dependencies. I think it's a wrong Python version

root@Managementserver:~# sudo apt-get install python-pip python-dev build-essential -y Reading package lists... Done Building dependency tree Reading state information... Done build-essential ...
0
votes
1answer
2k views

Broken Dependency 12.04-12.10 (linux-image-3.8.0-27-generic)

I need some help on how to fix this problem. I ran the following. wbmc@wbmc-ThinkPad-R51:~$ sudo apt-get update Fetched 674 kB in 4s (141 kB/s) Reading package lists... Done wbmc@wbmc-ThinkPad-R51:~$ ...
4
votes
3answers
1k views

Correct way to install virtual dependency

I'm in the process of creating a .deb package of our Java-based application (see this superuser-question). I'm now using following dependency information: Depends: java-runtime-headless (>= 1.6) ...
6
votes
2answers
142 views

How to upgrade a particular package dependencies only?

Let's say I have a package A which has Depends: B (>= 1.0.0) in its control file. The B was installed as an A dependency some time ago with 1.0.0 version. Now B was updated in the repository to ...