0
votes
1answer
23 views

How to install packages in ubuntu? [duplicate]

I have tried to install ubuntu-restricted-extras and vlc, but I'm getting this: $ sudo apt-get install ubuntu-restricted-extras [sudo] password for aashay: Reading package lists... Done Building ...
0
votes
1answer
38 views

How can I switch between versions of an installed package with apt-get? [duplicate]

On 12.04, I have the latest version of Ocaml (4.01) installed with all the dependencies. I'm trying to install Coq, which depends on an older version (3.12) of the ocaml-base-nox runtime (via a ...
0
votes
1answer
44 views

Upgrade failed and Unable to Install update in Update Manager

I am unable to proceed with the upgrade or updateing via Update Manager. This is the Exception I am getting While upgrading. Please help. Reading package lists... Done Building dependency tree ...
0
votes
1answer
59 views

12.04 Package System Broken apt-get autoremove -f fails

I am trying to install all of the latest updates for Ubuntu 12.04. New hardware support and linux-image-3.11.0-26-generic (New install) 57.1MB are what I have remaining. Update Manager tells me ...
0
votes
2answers
43 views

Download packages (different architecture) different Ubuntu version [duplicate]

Ideally, I would like to specify architecture and Ubuntu version and download all dependencies for that package, then take them to another computer. I know about apt-get download.... and that would ...
0
votes
1answer
75 views

12.04 .. Red Circle Icon in top right corner - can't remove [duplicate]

Good morning, I am new to the whole "Ubuntu" system, I havean elementary OS, version 0.2.1 "Luna" 64 bit, Built on 12.04.. Everything was working fine up until I was in the software center ...
0
votes
1answer
80 views

Upgrade from 12.04 LTS to 14.04 LTS fails

Output of the Bash Terminal: http://pastebin.com/wXKtLzin I used apt-get upgrade -f as well, with the same result. I only want the 14.04 LTS that works fine and I don't lose my data. In the past the ...
0
votes
0answers
183 views

Unable to reinstall apache on Ubuntu 12.04.5 LTS

Unfortunately, What I did: Updated apt repository to install apache244 and installed it. Uninstalled apache2.4 using following commands: apt-get remove apache* apt-get purge apache* apt-get clean ...
3
votes
3answers
287 views

Removing a plethora of default installed packages

i just bourght a VPS, imaged with ubuntu 12.04, and i notice right out of the box it's using 10% ram. I then proceeded to run this: dpkg-query -Wf '${Package;-40}${Priority}\n' | sort -b -k2,2 -k1,1 ...
0
votes
0answers
16 views

Error with package manager [duplicate]

This is the error message: E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_universe_i18n_Translation-en, E:The ...
0
votes
0answers
40 views

Extra unneeded packages

I have Ubuntu 12.04 installed. It was an upgrade from 11.10. I removed the GUI so that I just have the command line. I was wondering if there was a way to remove all the unnecessary packages that ...
0
votes
0answers
113 views

Package management fails in update-manager with gzip problems and compilation errors. U12.04LTS

Similar to but not the same as Package management system corrupted. Cannot install or remove packages. U12.04LTS (an earlier problem) with package management system. Followed all of L. D. James ...
0
votes
1answer
90 views

(12.04 vm/server) Dist-upgrade to 3.2.0-63 wants to remove git (1.9.2) and git-core - is that the correct behavior?

was wondering if anyone knows dist-upgrade wants to remove git. FWIW, this is a pretty simple box, mainly used for web dev. $ uname -a Linux precise64 3.2.0-61-generic #93-Ubuntu SMP Fri May 2 ...
1
vote
1answer
151 views

BOTH available-old & available missing from dpkg - “dpkg: error: failed to open package info file `/var/lib/dpkg/available' for reading”

Issue : Many threads try to solve the broken packages problem using the options as below. However my main problem is that BOTH the available & available-old do not exist . I have no clue how I ...
0
votes
0answers
216 views

I already have the newest version of g++ but I still get a 127 error what do I do?

I have done the following. I just don't know what to try next. I supposedly have the newest version of gcc by following these directions sudo add-apt-repository ppa:ubuntu-toolchain-r/test sudo ...
0
votes
1answer
241 views

Problem with broken package system

Yesterday I found that the Code::Blocks 13.12 on my Ubuntu 12.04 LTS is broken, when I clicked the icon, it reacted nothing, so I tried to reinstall. I tried to use the instructions from codeblocks' ...
0
votes
1answer
32 views

detect broken packages

There are many pages on the web regarding "how to fix broken packages" but I can not find a command to find/detect/view the broken packages. I want to search for orphan packages such as lib*.
0
votes
0answers
841 views

python-software-properties unmet dependencies Ubuntu 12.04

I just got a fresh Ubuntu 12.04 server and I am trying to get add-apt-repository. For that I need the package python-software-properties. However, when I try to install it with apt-get, I actually ...
1
vote
1answer
322 views

Problems with libudev0 libudev0:i386 libgudev-1.0-0 libgudev-1.0-0:i386, BREAKS

I get this problems when i run apt-upgrade The following packages have unmet dependencies: libudev0 : Breaks: libudev0:i386 (!= 175-0ubuntu9.4) but 175-0ubuntu9.5 is installed libudev0:i386 : Breaks: ...
0
votes
0answers
78 views

installing libgl1-mesa-glx:i386

04 (32 bit) precise version.While i'm installing this libgl1-mesa-glx:i386 its shows the following error........ The following packages have unmet dependencies: libgl1-mesa-glx : Depends: ...
4
votes
1answer
145 views

How to serve .deb files compiled for amd64 without receiving errors that i386 .deb files are not available?

I have a repository on a ubuntu 12.04 server that is serving .deb files for only 64 bit architectures. When I run apt-get update I get the following W: Failed to fetch ...
0
votes
0answers
29 views

Ubuntu installation problem- packages have unmet dependencies [duplicate]

When I try install any application via terminal this is the message I get- The following packages have unmet dependencies: xchat:i386 : Depends: libdbus-1-2:i386 (>= 0.60) but it is not ...
0
votes
1answer
344 views

Python urlopen function raises an error when an https site is given as input [duplicate]

Please don't mark the question as a duplicate. I have gone through every possibility, but I didn't find an answer. I use Ubuntu 12.04(LTS) Python urlopen function raises this error message when an ...
0
votes
1answer
292 views

I tried to install git in my machine but i got a error message like below? [duplicate]

I tried all the possibility kindly let me know how resolve this error message and how to install git in my machine, (personal)root@ubuntu:/home/shan/workspace/projects# apt-get -f install git-core ...
0
votes
1answer
53 views

I get the following errors when I try to install the Ubuntu SDK (ubuntu app development kit)

I use Ubuntu 12.04. I followed the steps given here . 1)When I try to execute the first step " sudo add-apt-repository ppa:ubuntu-sdk-team/ppa && sudo apt-get update && sudo apt-get ...
0
votes
0answers
31 views

apt-get upgrade not to replace the local copy

There is some problem with the xmlcopyeditor in the Ubuntu 12.04 repository and it doesn't start. Details and the workaround is mentioned here. The package has to be built and the installed as below. ...
0
votes
1answer
213 views

Installation of libsasl2-modules-gssapi-mit failed : unmet dependencies

Trying to install CDH4 (Cloudera Hadoop) and Manager on 12.04 LTS with 3.2.0-56-generic kernel and the installation aborts on the following: The following packages have unmet dependencies: ...
0
votes
0answers
144 views

error in installing youtube.dl package

Error in installing youtube-dl package sudo apt-get install youtube-dl -y [sudo] password for hp: Reading package lists... Done Building dependency tree Reading state information... Done The ...
0
votes
0answers
369 views

How i can fix “ E: Internal Error, No file name for libc6 ”

Hello all please i need your help to fix this problem i have 2 broken packages system and i can't reinstall them or make any other option : update , upgrade , install & remove app .... Ubuntu ...
1
vote
1answer
90 views

how to downgrade whole system

I have broken and partial upgraded system, it was attempted to upgrade from 12.04 to 12.10 some how things did not went fine, and in next consecutive months I kept using this system. Later on when ...
0
votes
1answer
371 views

working with command hp-plugin for printer

I am having a scanner/printer which needs hp-plugin, it is installed,some how I have forgotten what went wrong during installation because when I try to run sudo hp-plugin I get following error ...
0
votes
1answer
695 views

Ubuntu 12.04.3 Server i386 fail to install kernel

I've been trying to install Ubuntu Server 12.04 LTS i386 from a CD-ROM on a Pentium IV 3GHz machine, always with the same problem - it doesn't manage to install linux-image-3.8.0-29-generic. I checked ...
0
votes
1answer
100 views

“apt-get” ruined after a failed PPA addition. How do I fix this?

I was trying to xdman from the nooblabs PPA however something just went wrong now `apt-get is ruined. Here's what I get when I try to run the update manager: Also when I try to correct the error ...
0
votes
0answers
26 views

symbolic link size error in tzdata-java (((answered))) [duplicate]

While updating from 12.04LTS to 12.10 the following tzdata symbolic link error shows up. The answer function was removed since this was marked as duplicate, I guess. The solution I used was ...
1
vote
0answers
440 views

Can`t update Ubuntu 12.04LTS headless server via terminal

I previously tried to update to 3.2.0.36-linux-generic but this was broken for some reason so every time I restart my server I have to boot 3.2.0.35-linux-generic. When I try sudo apt-get upgrade I ...
4
votes
1answer
69 views

Who manages Ubuntu packages?

2 packages available for Ubuntu Server 12.04 that I've come across are horribly out of date: Nginx and phpMyAdmin. I use PPAs to manage these, but I've often wondered why these packages are so out of ...
-1
votes
2answers
3k views

Errors in configuration after Skype installation: libqtgui4:i386,libtiff4:i386,libqt4-declarative:i386,libqtwebkit4:i386,

I am using the Ubuntu Precise (12.04 LTS). I have some errors in configuration after Skype (downloaded from the site of Skype) installation. At this moment I can't install nothing, even using ...
0
votes
2answers
3k views

Unable to locate package libglut3-dev

I was not able to download the software libglut3-dev in my Ubuntu 12.04.2 I was behind a proxy. I was getting the following error. sudo apt-get install libxi-dev libxmu-dev libglut3-dev [sudo] ...
0
votes
2answers
4k views

Unable to fix broken package system

After I (painfully) managed to install Skype on my Ubuntu 12.04 LTS, I'm experiencing since months ago a packages issue I cannot fix. Have a look to my last post in order to know what caused this ...
1
vote
1answer
302 views

Selective package updates through apt-get

I'd like to install a newer package (xen-tools) from Quantal via apt-get. The package is called xen-tools. It doesn't contain any compiled sources. I need it on Precise because you cannot use ...
1
vote
1answer
441 views

elementary-theme package broken, how do I fix it?

I was trying to install elementary theme over unity in Ubuntu 12.04, parallel to my win7. Both are running fine till this mishap by me today. The apt-get couldn't install the dependencies hence ...
2
votes
1answer
295 views

Downgrading a package with older version “physically” in the repository

I want to downgrade from OpenJDK Update 25 to OpenJDK Update 21. If I look, for example, at security.ubuntu.com or at mirror.pnl.gov, I can see that .deb files for Update 21 are still there, however, ...
0
votes
0answers
26 views

Skype won't work [duplicate]

This is what I get when trying to install it: drsloth@drsloth:~$ sudo apt-get install libasound2:i386 Reading package lists... Done Building dependency tree Reading state information... Done ...
0
votes
2answers
2k views

Wine Install error ubuntu 12.04.1 32-bit

When I try to install wine through terminal, it throws the error: nits@nits-desktop:~$ sudo apt-get install wine Reading package lists... Done Building dependency tree Reading state ...
1
vote
0answers
201 views

My package system is broken. Changing folder name fixed it (libjack)

Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run the following command in a Terminal: apt-get install -f apt-get ...
1
vote
2answers
808 views

/usr/lib/update-notifier/apt-check returns wrong information; also affects motd

My question is related to Ubuntu tells me I have packages to upgrade when I don't, which pertains to Ubuntu 10.04. But my problem is with Ubuntu 12.04.2LTS (and the solutions mentioned for 10.04 ...
2
votes
3answers
1k views

Broken emacs installation

First of all, I am really sorry about behaving like an over smart. But hope you will be able to help me under the circumstance I am right now. I was having some difficulty with emacs in my Ubuntu ...
0
votes
1answer
1k views

dpkg: error processing linux-image-3.5.0-28-generic

I have Ubuntu Server 12.04.2 LTS installed on a server. After I run apt-get update & apt-get upgrade & apt-get dist-upgrade My kernel version has been changed to ...
0
votes
1answer
434 views

12.04 64-bit how to solve, pcscd : Depends: libccid (>= 1.4.1~) but it is not going to be installed or pcsc-ifd-handler?

I need to install a package but its failing in 12.04 64 -bit. root@sun-To-be-filled-by-O-E-M:/var/tmp# apt-get install pcscd Reading package lists... Done Building dependency tree Reading ...
2
votes
3answers
4k views

unresolvable (!) dependecy problems installing skype on ubuntu 12.04

I'm having trouble installing skype on a new 12.04 install (64 bit). Below are the results of three different attempts and the outputs. Any help will be greatly appreciated! 1.Download skype .deb ...