0
votes
1answer
64 views

Can't upgrade past 11.10 - libc6 dependency errors [closed]

Since upgrading to 11.10 I can't upgrade any further (trying to get my web server to latest version.) I'm aware of How do I resolve unmet dependencies? and have tried up to the point of running this: ...
2
votes
1answer
855 views

Error broken count>0

I am running Ubuntu 11.10. I have this error message that shows as a no-entry sign such as ...
0
votes
1answer
86 views

using the downloaded upgrade packages from one laptop to another [duplicate]

Possible Duplicate: How can I install software or packages without Internet (offline)? I have upgraded Ubuntu 11.10 (amd64) to 12.04 (amd64) on one of the laptops I have, I have another ...
3
votes
2answers
5k views

Install usblib package - Ubuntu

I need the package libusb for another package I am installing. I tried the following which seemed to install the package, sudo apt-get install libusb-dev but when I try to install the other ...
1
vote
1answer
634 views

There isn't a sofware package called “dbmail” in your current software sources

where is dbmail? [Binary packages] Most major distros already have packages for dbmail. Ubuntu, Debian, Fedora en Gentoo are known to do so. So check your package manager. From the ...
0
votes
1answer
311 views

deb package are not able to install in Ubuntu 10.10

I can install every deb package in Ubuntu 10.04 LTS, but none of them can be install in Ubuntu 10.10. In Ubuntu 10.04 LTS, just simply double click on the deb package icon, and then click on "install ...
1
vote
1answer
2k views

Unable to upgrade due to “SystemError: E:Method has died unexpectedly!” error

These are the errors shows by different client Update Manager: Traceback (most recent call last): File "/usr/lib/python2.7/dist-packages/aptdaemon/worker.py", line 968, in simulate ...
2
votes
3answers
399 views

Prioritize PPA/repos with the same host

I'm using GIMP every day (on 11.10). Because of this, I need the Single-Window mode feature. So, I've added the matthaeus123/mrw-gimp-svn PPA, but as you see the description: GIMP 2.7.5 Will not ...
0
votes
1answer
115 views

aptitude package install error

apt-get install -f gives following Errors were encountered while processing: flashplugin-downloader:i386 flashplugin-installer E: Sub-process /usr/bin/dpkg returned an error code (1) I am unable ...
1
vote
3answers
7k views

How do I fix these package dependency issues? [duplicate]

I can't install anything right now (or upgrade anything). When I run `sudo apt-get upgrade I get this list of unmet dependencies. At the end it says E: Unmet dependencies. Try using -f. When I ...
1
vote
1answer
4k views

apt-get is giving me errors [duplicate]

Possible Duplicate: How can I fix a 404 Error using a PPA? When I run sudo apt-get update && sudo apt-get dist-upgrade, I get the following: W: Failed to fetch cdrom://Ubuntu ...
0
votes
1answer
830 views

Virtual box : Issue connecting to security.ubuntu.com

I have Windows 7 as host system, and installed Ubuntu 11.10 as guest. I'm using the latest version of VirtualBox. The networking works fine, as installation completed correctly and I can browse web ...
3
votes
1answer
250 views

“Testing Download Servers” hangs

From Software Sources | Select Best Server, the "Testing Download Servers" progress bar only gets halfway through and then hangs. Tried several times over many different days, and predictably hangs ...
1
vote
1answer
457 views

Computer shudown during upgrade, Ubuntu not booting

My computer shutdown because of critical temperature reached. I was upgrading my Ubuntu 11.04 to 11.10. Now, Ubuntu is not starting up.
2
votes
3answers
814 views

Install a list of packages only if they aren't already installed

I'm trying to automate my setup as much as possible. To do this I have lists of packages that I want to install, for example: banshee wireshark audacity thunderbird thunderbird-lightning calibre ...
0
votes
1answer
169 views

“aptitude update” as cronjob, customize the cron-mail-output

I have set up aptitude update as cronjob for root and sending the mail to my normal user account. What I want to have now, is that all the output of aptitude is ommited and instead only a ...
2
votes
3answers
470 views

How can I install python-envisage?

My question is about how I can install Ubuntu 11.10 packages on Ubuntu 10.04. I would like to install python-envisage (4.0.1), but in the Ubuntu 10.04 Software Center there is only python envisage ...
4
votes
2answers
529 views

How to reset the language of the package descriptions

I have had German as my main language about a year ago. Later I changed it to English. Most parts of the system accepted the change. The notable exceptions are the package descriptions, which ...
11
votes
7answers
82k views

How to configure proxy authentication to work with Ubuntu Software Center?

I have tried put in apt config Acquire::http::proxy, and in Network>Network proxy with and without user:password@server:port and using environment variables http_proxy and https_proxy. Nothing seems ...
5
votes
4answers
1k views

Avoiding installation of certain dependency packages (texlive)

As Ubuntu's TeXLive is quite old (version 2009), I always hear TeX people recommending installing the latest TeXLive directly from CTAN. (Yes, I need the same package mentioned in that question.) I ...
0
votes
2answers
3k views

What to do when it says “unable to locate package” policykit

I'm following a tutorial that says I need to run sudo apt-get update and then install a whole bunch of packages. All of them work, except policykit. It gives me Unable to locate package policykit. Is ...
4
votes
1answer
10k views

How do I restore default settings and configuration, but keep local data, installed apps, and PPAs?

I'm fairly new to Ubuntu and while messing around with different things and trying out some shells, I've managed to mess my system up. Specifically I really messed up my GNOME session and can't get it ...
0
votes
1answer
99 views

How can i use apt-get install without interrupting? While assigning with large package lists

I have a line "apt-get install package1 ... package60", now once any one of the package is missing i want that it simply ignore that package and still continue. How to do that? in Ubuntu 11.04.
1
vote
1answer
606 views

libvte-common package breaks package manager

Updated to 11.10, but I get a message Error:BrokenCount>0 The following packages have unmet dependencies: libvte-common: When I go to the software centre I can't add, remove or update, it ...
2
votes
1answer
1k views

dependency cycle lucid — oneiric [closed]

I am trying to install php5.3.6 on Lucid Lynx using oneiric repository to have everything in place on the ubuntu way and avoid manual package compiling. I got the following error: Couldn't configure ...