0
votes
2answers
1k views

libgl1-mesa-glx is not configured yet

Since my sudo apt-get upgrade today I have this weird error(s) in the end of each software installation with apt-get, for instance : $apt-get -f install Reading package lists... Done Building ...
0
votes
1answer
391 views

10.10 to 11.04 upgrade unmet dependencies

I was trying to upgrade my system from 10.10 to 11.04. The following packages have unmet dependencies: plymouth : Depends: libdrm-nouveau1a (>= 2.4.23) but it is not installed ...
2
votes
1answer
2k views

Cannot install wine because of broken dependency

I am trying to install wine on a 64-bit Natty. It was installed, but one of my regular update & dist-upgrades removed it (didn't pay enough attention to which packages would be removed). Now ...
0
votes
1answer
99 views

How can i use apt-get install without interrupting? While assigning with large package lists

I have a line "apt-get install package1 ... package60", now once any one of the package is missing i want that it simply ignore that package and still continue. How to do that? in Ubuntu 11.04.
2
votes
1answer
944 views

How to find/install build dependencies for building GStreamer plugins?

Is there any way to install these packages via apt-get? I found none of them with apt-cache search. aRts (for the arts plugin wrapper, and the artsd sink) ...
4
votes
2answers
271 views

How to make apt-cache, apt-get into one command?

In Ubuntu 11.04 or 10.04, how can I make the apt-get, apt-cache all in one myapt so that I can simply use one only, like in Fedora? For example: myapt search yum # same as apt-cache search myapt ...
3
votes
3answers
2k views

Cannot install wine on Ubuntu natty 64bit [broken dependency]

I've just installed Ubuntu natty 64bit. Now I'm trying to install wine and no matter how I do it (Software center/synaptic/terminal), it fails. Here's what I tried on terminal: sudo apt-get update ...
1
vote
1answer
1k views

Broken Software index, what do I do

I tried to install libboost and it failed. Now I'm getting the error that there are unmet dependencies and I cannot do anything involving upgrading or installing packages. I run sudo apt-get -f ...
0
votes
1answer
365 views

Error when installing nfs-kernel-server

I continue to get this error when trying to install following: root@127:/home/gordon# sudo apt-get install nfs-kernel-server Reading package lists... Done Building dependency tree Reading ...
8
votes
3answers
3k views

Virtualbox is not updating to Version 4.1. Why?

I use VirtualBox (not the OSE version) which I installed (following the instructions at www.virtualbox.org/wiki/Linux_Downloads) using this repository: deb ...
2
votes
4answers
2k views

How can i fix some broken packages PyQt packages?

I'm trying to install PyQt but i've met some difficulties (i.e packages that won't be updated and stuff like that). I'm not very proficient with Ubuntu, so some help is needed. Here's the output i get ...
9
votes
1answer
393 views

Will Thunderbird 5 appear in the official 11.04 repositories?

Now that Mozilla have adopted the same rapid release cycle for Thunderbird as they have for Firefox, will Thunderbird 5 appear in the official repositories like Firefox 5 did?
2
votes
2answers
999 views

Help! I broke apt-get with partial install of ubuntu-restricted-extras [duplicate]

Possible Duplicate: Cannot install any software from the Software Center due to ttf-mscorefonts-installer package error I was trying to install ubuntu-restricted-extras from the command ...
1
vote
1answer
2k views

How do I update virtualenv?

I have installed python-virtualenv version 1.4.9 and the latest version is 1.6.1. How do I update to version 1.6.1. Do I have to uninstall version 1.4.9? If so, how do I uninstall it? (Crossposted ...
5
votes
2answers
194 views

When installing .deb files, does its PPA install too?

When installing .deb files to install software, does its PPA also get installed into software sources? I ask because if I find some software online which has a .deb download, I tend to look for its ...
3
votes
1answer
109 views

How can I prevent a package from being automatically removed in order to install another one?

This is the example: I want to install elementary-desktop (from PPA), but it requires to remove esound in order to install pulseaudio (which I removed because it was causing problems with many apps). ...
9
votes
1answer
3k views

How can I install `flashplugin-installer` and `ttf-mscorefonts-installer` without an Internet connection?

Is there a way to download the Flash plug-in and the Microsoft fonts on one computer, and install them on another offline computer? Simply downloading the flashplugin-installer and ...
-2
votes
2answers
476 views

liboobs size mismatch when upgrading to 11.04

I get this error when trying to upgrade to 11.04: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/libo/liboobs/liboobs-1-5_2.32.0-0ubuntu1_amd64.deb Size mismatch I already did a bunch ...
3
votes
1answer
986 views

How do I remove Dolphin and all of its dependencies?

i'm running ubuntu 11.04 with unity. Recently i found that Dolphin file manager and some qt libraries was installed in my distro, i guess it was installed as a dependency along with some QT softwares ...
1
vote
1answer
153 views

When to update packages?

I am using KPackageKit to maintain my system, and I am trying to keep all pack up to date (but I didn't enable any experimental or beta repositories). In my opinion such setup should not break ...
3
votes
2answers
315 views

Ubuntu-Kubuntu start-up messed up: how to clean up?

I installed Ubuntu 11.04 recently. Then for the sake of trying, i installed the Kubuntu Plasma package from the Software Repos. I didn't like Kubuntu, so i removed the same package from the Software ...
5
votes
3answers
3k views

How do I install packages on Kubuntu?

I just downloaded and installed Kubuntu 11.04 with wubi and everything seemed to go fine. A friend of mine told me I was going to love Kubuntu but I can't figure out how to install any additional ...
4
votes
1answer
2k views

How can I use LaunchPad.net packages in 11.04?

LaunchPad.net is a fantastic repository of packages, and one that I use often to install packages that are not included in the main repository. Thus far, I've always simply browsed to a package page ...
6
votes
2answers
564 views

When installing Haskell, dependency is not satisfiable: ghc6 (< 6.12.1+)

What does that mean, can I not install haskell? I just upgraded to Natty, is that the reason? As you can see in the screenshot I get this problem in the Software Centre: The following packages ...
3
votes
1answer
4k views

Why am I unable to install the Nvidia 96 driver?

I have a old Nvidia card that needs the nvidia 96 driver to enable all the fancy compiz effects (the noveau free driver doesn't work). I tried installing it with Ubuntu Software Center but it said ...
1
vote
2answers
615 views

How do I remove Tomboy without removing Gnome?

I would like to remove Tomboy application, but when I run apt-get remove tomboy I get information that also gnome application will be removed. How can this be prevented? Or maybe this could be ...
0
votes
2answers
145 views

What problems I may face during upgrade due to removal of following packages?

I have remove Ubuntuone, empathy, evolution and gwibber completely from my system ? In synaptic, these are shown as recommended, so I am worried if I will be having any problem to upgrade to Natty due ...
3
votes
2answers
756 views

How to downgrade gtk+2.0 package to workaround bug #693758?

As it seems that I've been hit by the bug #693758 I am willing to downgrade gtk+.2.0 from 2.23.3 to 2.23.2. But it seems that I have no package with such a name in my system :-( how do I downgrade it ...