2
votes
1answer
648 views

Old ubuntu 10.10 [closed]

Explanation: I have a VPS that comes with ubuntu 10.10. I'm using it for a webserver that runs a bunch of sites. My problem is that I cannot upgrade the distribution (which I really want) . I ...
1
vote
1answer
2k views

How to install gnome-app-install?

The software centre is slow and annoying (packages from additional repositories don't show up sometimes etc.), so I want the old Add/remove software application back. I've found out that the package ...
2
votes
0answers
117 views

Malformed 3rd word in the Status line error [duplicate]

Possible Duplicate: “Problem with MergeList” error when trying to do an update After installing Ubuntu 10.10 I cannot do the update. This is the error message I received: ...
0
votes
1answer
473 views

dpkg: error processing ttf-droid (--remove) [closed]

I have been installing various applications on my Ubuntu 10.10 laptop and I've been noticing a common theme. There is always an error in the terminal at the end of the install and it is as follows: ...
2
votes
1answer
885 views

Keyboard and touch-pad stopped working after shutting down the computer while it was installing updates

When I boot my notebook, the touch-pad and the keyboard don't respond. The last thing I did before shutting down was killing the terminal that was running a sudo apt-get install because I had to go. ...
0
votes
1answer
504 views

Package Manager Error: setting up language-selector-common

I'm using Ubuntu 10.04 and I wanted to install python-setuptools package. So I did a sudo apt-get install python-setuptools In the command line and It downloaded the package and went on to the ...
2
votes
2answers
1k views

How do I handle updates having installed digiKam using PPAs?

In Ubuntu 10.10 I installed digiKam: sudo apt-add-repository ppa:philip5/extra sudo apt-add-repository ppa:philip5/kubuntu-backports sudo apt-add-repository ppa:kubuntu-ppa/backports sudo apt-get ...
2
votes
1answer
2k views

Broken package error while installing development headers for libcurl

Some of the software I want to use has a dependency on development headers of curl library. I did apt-cache search libcurl and see that libcurl4-gnutls-dev and libcurl4-openssl-dev packages provide ...
2
votes
2answers
1k views

Package manager doesn't work anymore

I'm using ubuntu 10.10 and recently my package manager has stopped working because of some problems with dependencies or something. I can't upgrade, install or uninstall anything at all. This is a ...
3
votes
2answers
793 views

How should I install TeX-Live 2010 on top of the existing installation?

I found the install-tl script, but it installs texlive into /usr/local. Can I trick it into installing it on top the current texlive 2009 installation? PS. Does anyone think it si worth the trouble?
3
votes
1answer
3k views

Installation of a package to a custom directory

Is there any option to install a package to my home directory (or /foo) instead of system wide ? I am looking for options using apt-get or dpkg. Something similar to --prefix in a source compile. ...
1
vote
1answer
750 views

Missing dependency when trying to install VirtualBox

I wanted to install virtualbox-4.0 (or any other version) I went to System → Administration → Synaptic Package Manager Then I marked virtualbox-4.0 for installation but i get this error: ...
9
votes
2answers
7k views

How to determine the version and origin of proprietary drivers installed by Additional Drivers?

How can I tell which version and from which repository the Additional Drivers tool is trying to install the fglrx graphics driver? It says that I have a different version of the driver in use. I ...
4
votes
3answers
5k views

Installing RubyGems 1.9.1

I have successfully installed ruby1.9.1 but after downloading the .tgz archive offered here and doing sudo ruby1.9.1 setup.rb I get this: /home/elliot/Downloads/rubygems-1.4.1 ...
6
votes
5answers
2k views

Problem with APTonCD application

I created a iso image using aptoncd & burned it to a dvd. Now when i tried to restore, the program does not detect the dvd in the drive. It shows "Please insert a disc in the drive." and if we ...
5
votes
2answers
117 views

Is there a way to determine what packages were installed on a particular date, say yesterday for example?

Like a log, or a command or something of that nature?
5
votes
1answer
432 views

How can I apt-get from the Maverick repository into Lucid?

There is a newer version of xdotool in the Maverick repository. There are new features available which I need in the Maverick version. Is there a simple way to install the Maverick version? By ...
4
votes
1answer
366 views

Equivalent to yum history?

Is there an equivalent to yum history command in ubuntu? Im aware that i can just look at the apt logs, but im looking for something that will list them all in the command line, and then enable me to ...
2
votes
2answers
525 views

Error while upgrading to 10.10

I tried to upgrade 10.04 to 10.10 and got an error: 'E:Couldn't configure pre-depend x11-common for x11-xkb-utils, probably a dependency cycle.'. Can I fix this and finalize the upgrade?
6
votes
3answers
2k views

How do I install Nautilus-Elementary?

I've added the am-monkeyd PPA and upgraded my system. Yet, there's no sign of elementary in my fresh Maverick RC install. Have I done anything wrong? The PPA upgrades the default nautilus package and ...