1
vote
2answers
209 views

db5 error(-30969) from dbenv->open: BDB0091 DB_VERSION_MISMATCH: Database environment version mismatch

I am using Ubuntu 14.04 LTS and trying to unzip rpm file like sudo alien --scripts -d oracle-xe-11.2.0-1.0.x86_64.rpm I am getting like error: db5 error(-30969) from dbenv->open: BDB0091 ...
1
vote
3answers
2k views

Unable to install Oracle SQL Developer 4.0.2 (4.0.2.15.21) from rpm file

I recently upgraded to Ubuntu 14.04 (using Update Manager), and it works fine with no issues. In which I am using SQL Developer 3.2.20.09 and it works fine. Now a newer version was released on May ...