1
vote
0answers
64 views

I tried to install Java 6 & 7 and keep getting this error message [closed]

I tried to install Java 6 & 7 and keep getting this error message: Removing outdated cached downloads... sha256sum mismatch jdk-6u45-linux-x64.bin Oracle JDK 6 is NOT installed. dpkg: error ...
0
votes
2answers
437 views

JDeveloper won't run on 64-bit Ubuntu

After installing JDeveloper 11.1.1.6.0 on 64-bit Ubuntu 12.04, it refuses to start. It says it can't find libxext.so.6. I can see that libxext.so.6 does exist on the machine. Making a symlink to it ...