0
votes
0answers
454 views

How to install ati x1300 driver on Ubuntu 11.10 x64? [duplicate]

Possible Duplicate: Is my ATI graphics card supported in Ubuntu? I'm a new Ubuntu user so i don't know very much about it.I looked some websites but i couldn't make it.Can someone help me?
1
vote
0answers
567 views

No OpenGL in 11.10 / GUI won't start with Nvidia [closed]

I've got a Dell D630 that I've been running with Ubuntu 11.04 and I recently decided to do a web upgrade to 11.10. After the upgrade Blender wouldn't start. I did some investigating and discovered ...
2
votes
1answer
1k views

FPS in World of Warcraft with Wine

I'm using Bumblebee 3.0 (also tried Ironhide) (I have a Dell XPS 15) however my FPS is 8 when flying above Stormwind looking down at the AH. On Windows this was 18 FPS while having the graphics even ...
2
votes
1answer
3k views

Where is the 3D windows setting for the cube in compiz open GL for gnome 3.2 (ubuntu classic) configuration manager?

Incredibly useful when working with a lot windows open but missing on CompizConfig Setting Manager in 11.10 x86 Desktop version. I was copying my settings from my big 10.04 64bit workstation, but the ...
1
vote
1answer
3k views

Compiz issues on Intel Integrated Graphics Chips

I've upgraded to 11.10 from 11.04 on a Toshiba Satellite L305-S5907 and can't get Compiz to work anymore. Metacity runs in it's place and "compiz --replace" gives the following errors. Checking if ...
5
votes
1answer
2k views

I want my wobbly windows back?

I enable Wobbly windows in the CCSM but my windows aren't doing anything. Help... OpenGl's on and everything. It worked on Ubuntu 10.10 Maverick Meerkat.
14
votes
2answers
12k views

Screen tearing in 11.10 with intel graphics [closed]

I have a slight screen tearing when watching videos in Ubuntu 11.10 x64, really annoying. Both in Unity and GNOME-Shell. Please focus the answer to GS since it's my primary DE and it's where I want it ...
1
vote
2answers
1k views

Can't link against opengl anymore

After updating to 11.10 I can't link code against libgl/glut. freeglut3-dev etc. are installed and it looks like they can be found too. I'm really not sure what's going on. Makefile gltest: ...
4
votes
3answers
1k views

Frozen Synapse started crashing with a “Unable to initialize OpenGL” error after upgrade

I just played Frozen Synapse 2 days ago using Ubuntu 11.04. Now with a clean upgrade of 11.10, I cannot play the game anymore. When I run the game in terminal I get this error: Alert: Error Unable ...
5
votes
0answers
6k views

libGL.so and gl.h not available from standard path [closed]

I've just done a fresh install of 11.10, + nvidia-current from xswat ppa (cause the current version shipped with ubuntu is broken for my gpu). Please take time for understanding each steps. I don't ...