OpenCV (Open Source Computer Vision Library)

learn more… | top users | synonyms

11
votes
3answers
34k views

Installing opencv

I've downloaded opencv but unfortunately I've got no idea how to install it. All the pages I found online were only telling me how to download and install it directly from the console, not what to do ...
0
votes
1answer
611 views

Error Ubuntu 13.10 blackscreen [duplicate]

I installed Ubuntu 13.10 in my PC recently, also installed Eclipse, Qt Creator, Blender and Synaptic (to download all the packages in order to work with OpenCV) everything went fine until i shut down ...
6
votes
2answers
27k views

How to uninstall OpenCV 2.4.9 completely from Ubuntu?

I want to integrate OpenCV with qt creator and for that OpenCV 3.0 is required. I have OpenCV 2.4.9 already installed and want to uninstall it completely as it is causing problems in some functions. ...
4
votes
1answer
16k views

Why can't my program find the libraries in “/usr/local/lib”?

I'm on Ubuntu 10.10, and I've just upgraded opencv to 2.4.2. The problem is that each time I open a new shell and try to compile and run, it compiles but doesn't run due to the following error: ./a....
2
votes
1answer
3k views

OpenCV install problems on Studio 12.04 - broken dependencies [duplicate]

Problem: I'm trying to install OpenCV (video analytics) and am following the Ubuntu OpenCV installation documentation. The provided script has a line which executed for some time, taking away more ...
1
vote
0answers
2k views

error adding symbols: DSO missing from command line

I am newbie to Ubuntu.i want to compile a project that uses opencv but it gives following error: cmake . && make /usr/bin/ld: CMakeFiles/ground_estimation.dir/projectdir/src/stereo_matching/...
5
votes
6answers
3k views

Unable to insall libgtk2.0-dev on ubuntu 12.04

I am using opencv 3 on ubunut 12.04 and while displaying an image the error message asks me to build the library with libgtk2.0-dev. I tried sudo apt-get install libgtk2.0-dev but I get the following ...
1
vote
1answer
479 views

Unable to install opencv on 12.04

I want to OpenCV it for image processing in a line tracer robot using camera. I want to install openCV on my 64-bit laptop with ubuntu 12.04 2GB Nvidia card. I tried the command: sudo apt-get ...
17
votes
3answers
38k views

How to install opencv 2.9 for python?

I have been having the exact same problem as described in this post and someone in the answers suggested that you upgrade to opencv version 2.9. I was wondering how do that? I installed the version ...
2
votes
2answers
3k views

Linking error when trying to compile on a shared drive

I am trying to compile OpenCV library on a shared drive on my system. I was able to configure and generate makefiles successfully by using these settings, but when i try to compile I get the following ...
1
vote
1answer
583 views

libfreetype6-dev : Depends: libfreetype6?

I'm trying to install opencv on ubuntu 14.04 embedded Zynq SoC processor linaro@linaro-nano:~$ sudo apt-get update Ign http://ports.ubuntu.com trusty InRelease Ign http://ppa.launchpad....
1
vote
1answer
2k views

OpenCV will not install due to libgtk2.0-dev dependencies [duplicate]

I am trying to install OpenCV on Ubuntu 10.10 to use it with python. The problem that I am facing is related to installing gtk2.0-dev. I always get the following error The following packages have ...
0
votes
2answers
2k views

unable to locate package libfaac-dev

I'm trying with installing-opencv-2-4-9-in-ubuntu-14-04 in a tutorial.. sudo apt-get install build-essential libgtk2.0-dev libjpeg-dev libtiff4-dev libjasper-dev libopenexr-dev cmake python-dev ...