The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
202 views

Ubuntu 14.04 install fails with Via S3 UniChrome Pro graphics

I am trying to install Ubuntu 14.04 on a Fujitsu Siemens Amilo Pro laptop(it's quite old yes, has about 30GB Hard Drive and I think 192mb of RAM) which currently has Windows XP installed (which I'd ...
0
votes
0answers
77 views

How to check if openchrome is installed in my system or what graphics driver is installed in ubuntu 14.04

I want to know if openchrome is installed in my computer or not. my motherboard is ASUS A8V-MX 939 VIA K8M800 Micro ATX AMD and its Onboard Video Chipset : S3 Graphics UniChrome Pro IGP with 1GB ...
2
votes
0answers
363 views

Add VIA driver from command line prompt

I've tried upgrading a Windows XP environment to Ubuntu 12.04 LTS. I get the "low-graphics mode" screen that stalls. I know that error is well-documented for ATI/AMD, however this machine has a VIA ...
2
votes
0answers
238 views

how to configure proper video-player video output for Unichrome-Pro card?

After upgrade to 12.04.1 from 10.04, all video players yield blank screen. VLC has been made to show video properly by setting its video output to "X11 (XCB)" while it was set to "XVideo (XCB)" by ...
6
votes
1answer
1k views

I have this weird issue with my monitor. How can I fix it?

I have been experiencing a few problem with my monitor HP TS-19SV even with the newly released Ubuntu 12.04 (although, this had happened before on Ubuntu 11.10, 11.04, 10.10 and 10.04. Basically, from ...
1
vote
0answers
185 views

What could be the reason for my resolution to be right running 11.10 on VirtualBox and not on machine? [closed]

When I install Ubuntu 11.10 on my VirtualBox (running on Windows 7) and update the packages, it recognizes the display as the VirtualBox display, and gives me the options of various resolutions, one ...
1
vote
1answer
2k views

How to enable/activate openchrome driver?

I have installed Ubuntu 10.10 on a PC at my work, but my graphics don't work. Some examples: my mouse is a block with some pixels, my taskbars are completely white and I see no text and no pictures. ...
2
votes
0answers
369 views

No sound after fresh install [closed]

lspci shows me this: 80:01.0 Audio device: VIA Technologies, Inc. VT8237A/VT8251 HDA Controller (rev 10) I have openchrome installed (it appears installed in the software center) but I can't hear ...
3
votes
1answer
3k views

How to install LLVMpipe?

I hear about the LLVMpipe gallium 3d state tracker that is said to be faster than software renderer. But I cannot find a good instruction from a to z that tell me how to install it. So here I am, ...
1
vote
2answers
5k views

How to set up VIA chrome9 screen driver?

I have an old machine here with a VIA chipset. The default screen resolution is 800x600 but the monitor is a widescreen LCD monitor which is capable of much more. I've tried to install the ubuntu ...