0
votes
2answers
134 views

Who is responsible for pidgin-plugin-pack in Ubuntu repositories?

My Ubuntu 12.04 still has pidgin-plugin-pack package version 2.6.3-2, but the latest one is 2.7.0 Who is responsible for this package? How to update from 2.6.3 to 2.7.0 in Ubuntu repositories?