Questions related to the Nvidia graphics and motherboard chipsets and the related drivers.

learn more… | top users | synonyms (2)

0
votes
0answers
9 views

I have nvidia driver 304, can I install instead nvidia-331?

I have a computer in which there's Linux Mint 16 64Bit. Currently I have the nvidia-304 driver, exactly the 304.121 one. I've installed it thanks to the xorg-edgers PPA, because i don't have any ...
0
votes
1answer
16 views

Checking compatibility before buying ubuntu PC

Im about to buy parts to build a PC to run ubuntu. I have chosen an intel i5 proccessor and a MSI VGA PCI X GTX750Ti GPU. I am wondering if there is any compatibility/driver issues I should check ...
0
votes
0answers
38 views

Ubuntu 14.04 and Dell Latitude E5540 Multiple Monitors not working

I am running Ubuntu 14.04 and have the following configuration: lspci | grep VGA 00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b) I ...
0
votes
0answers
15 views

Ubuntu is not working properly with videos and DVDs

You see, I wanted to set up a media-center using my Ubuntu Laptop, but I'm having some issues. To provide context, I have plugged in my UbuntuLaptop into a Samsung3DTV using an HDMI cable. I know ...
1
vote
1answer
38 views

Nvidia Graphic not allowing boot

Hello and welcome to the toughest question on the internet! Brought to you today by this machine: Toshiba Qosmio x505-q830 core i7 720qm, 4gb DDR3, 320GB HDD, nVidia GTS 250M. I have tried installing ...
0
votes
0answers
10 views

Unity segmentation fault under nVidia Xinerama

I just upgraded to 14.04, and I knew ahead of time that I was going to have X issues, but I did it anyway. I have 4 screens attached to an nVidia Quadro NVS 450, using the proprietary nVidia driver ...
0
votes
0answers
4 views

My laptop monitor does not turn on in KDE and I only have display when docked

I use Kubuntu 12.04 64 bit. Currently using the nvidia drivers for my Dell E6510. When the laptop is docked the two multiple monitors are working perfectly. When I restart when I am undocked the ...
0
votes
0answers
9 views

Cuda issues..need help

I have been trying for the last 3 days trying to get Cuda to work on my labtop solely for the purpose of using Pyrit. Everytime I think I have got it Pyrit will still only list CPU cores. My last ...
0
votes
0answers
9 views

xorg.conf getting backed up to xorg.conf.date and then deleted almost daily

I am having an issue where my xorg.conf file is getting copied to xorg.conf.<date> (e.g. today was xorg.conf.04142014) and then deleted. This happens almost daily. Upon next boot, there will be ...
0
votes
0answers
12 views

Bumblebee and Lenovo IdeaPad Z580 with Nvidia GeForce GT 630M

Bumblebee doesn't recognizes my graphic card, $ lspci | grep -i vga 00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) 01:00.0 VGA compatible ...
0
votes
1answer
17 views

installed libopencv results in blackscreen after login

I am new to Ubuntu and set it up a few days ago. Now I wanted to install OpenCV since I need this for university matters. After turning off my pc I was able to log in but afterwards just a black ...
1
vote
1answer
1k views

Nvidia Graphics shows as unknown [on hold]

I install the Nnvidia 313 drivers. Everything works fine but the graphic driver is listed as unknown. In the Nvidia app, Nvidia server settings it's says the correct version.. the desktop seems to be ...
0
votes
0answers
13 views

Upgrading from 2 to 4 monitors

I have Ubuntu 12.4 (precise), and for a long time, I had two monitors. Yesterday, I got a second pair of monitors and another video card. I spent hours searching the internet and experimenting, but I ...
0
votes
4answers
6k views

How do I set resolution to 1440x900 with Nvidia?

I have an Nvidia GeForce 9800 GT card and suddenly after some recent updates on 12.04, I am unable to get my resolution higher than 1024x768. It used to be 1440x900. I have tried uninstalling and ...
1
vote
0answers
43 views

Can't set custom resolution with TV and GT610, xrandr and Nvidia woes!

So, I've looked around, and I know nothing about xrandr and the lot. I thought I had my display fixed, but it kinda... Pans, or scrolls, when I move my mouse to the edge of my display... Anyone know ...
0
votes
0answers
15 views

Cannot get full resolution with Geforce 210

I have GeForce 210 on Ubuntu 13.10 connected with HDMI to a 29 AOC display. The display can do 2560x1080 resolution, the maximum resolution the video card can provide is 2560x1600. However, the best ...
0
votes
0answers
12 views

ubuntu stuck on purple loading screen, nvidia graphics card problem

my nvidia geforce gtx 750ti graphics card is why ubuntu will not boot. It hangs in the purple screen. i have 13.10 installed. how do i boot ubuntu with this nvidia card?
0
votes
1answer
29 views

System is running in low-graphics mode after instaling Bumblebee in my Lenovo Z570 NVIDIA gpu

I am a newable ubuntu user about a month ago. My maschine's specs are : Linux lenovo-Ideapad-Z570 3.11.0-19-generic #33~precise1-Ubuntu SMP Wed Mar 12 21:16:27 UTC 2014 x86_64 x86_64 x86_64 ...
0
votes
1answer
76 views

Ubuntu 12.04 Bumblebee vs Nvidia GeForce GT 740M

After a week checking a lot of references about bumblebee/nvidia, I decided to post this new Thread. Nothing I've tried have worked in my scenario :-( ... testing of virtualgl and primus, different ...
0
votes
2answers
19 views

My hardware can handle OpenGL 3.2 but my system throws error related to the OpenGL version that my computer supports

I have the following hardware configuration - NVIDIA Corporation GF108M [GeForce GT 525M] Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller According to ...
0
votes
0answers
17 views

Intermitent Firefox/Thunderbird screen problem

Ubuntu 13.10, I7 3970, 12Gb Memory, Nvidia 650Ti driver 331. Sometimes, switching from one workspace to another, Firefox or Thunderbird fail to render the screen correctly. Below, the screen with the ...
10
votes
4answers
20k views

Error loading libGL.so.1

When attempting to run various pieces of software (notably Steam and Yenka), I have come across an error similar to this: enter code here error while loading shared libraries: libGL.so.1: cannot open ...
0
votes
0answers
41 views

Dualscreen problem with optimus

I have a Lenovo T430 (with an Optimus graphical system), connected to a Dock Station with an output DVI (a 23" screen is on this output). I have Ubuntu 14.04 Beta1. Optimus works great with the last ...
0
votes
0answers
21 views

14.04 login window split to two parts [on hold]

Every time I shutdown the computer, and start it again. Then login in window become like this. When I login, it won't bother me any more, all the displays are fine. When I directly restart window, ...
0
votes
0answers
28 views

Nvidia Overvolting Utiity (Ubuntu 14.04) [on hold]

I am trying to find a way to overclock my Nvidia 660M with the new beta drivers that recently got released. Of course with overclocking you must also change voltage. However I can not seem to find a ...
0
votes
0answers
3 views

Display Issues with Dell 8100 NVIDIA TNT2 Card

I am working on resolving a display issue on an old Dell with an NVIDIA NT2 card , what is the trick to copying to the /home directory? I have downloaded the file and have instructions for running it ...
2
votes
1answer
7k views

Ubuntu 13.04 boot into black screen, even after installing nvidia drivers, fail at: “Starting Reload cups, upon starting avahi-daemon…” [on hold]

I got a new machine with i7 4770k and gefore gtx660. I installed windows and then installed Ubuntu 13.04. In the installation everything went well, after the installation I again boot from the USB and ...
-1
votes
0answers
169 views

Ubuntu 14.04 Optimus black issue [on hold]

So I installed Trusty for the second time, as the first one messed up graphics. Whilst this works great, there is something I'm having trouble with, and once again it's graphics related. I have a ...
0
votes
1answer
86 views

NEW NV 337.12 BETA drivers (optimus)

Update: This is now solved. Thank you @Luis Alvarado for pointing out those guides and the PPA. I really appreciate it. I can now overclock with the new beta drivers. I have an optimus system. HD4000 ...
0
votes
1answer
43 views

12.04 will not install on XP/Dell Dimension E310

Dell Dimension E310 with XP SP3; 2GB RAM; 2 partitions already; Pentium 4; nVidia GEForce 8500 video card installed with the board video controller disabled. Each partition has right at 35 GB. I ...
0
votes
0answers
40 views

Black screen for a second when I start any application [on hold]

I've upgraded to Ubuntu 14.04 and I see a full black screen for a second when I open each application... any ideas? The hardware is: NVIDIA Corporation G86 [GeForce 8400 GS] (rev a1) Using NVIDIA ...
0
votes
1answer
1k views

Installing Ubuntu ends in a black screen in MSI GE60

When I choose install Ubuntu I see black screen of nothingness. And I have disabled secure boot and fast boot. Any other option is also ends with black screen. There is possiblity that uefi msi ...
0
votes
2answers
599 views

Second Monitor stays black/in power save mode

I'm using two Monitors, a Belinea o.display 1 (Recognized as a Rogen Tech Distribution Inc 20" by Ubuntu, but working fine) on the DVI-Output (connected via DVI-to-VGA-adapter) as my primary Monitor ...
0
votes
2answers
5k views

Ubuntu 12.04 nomodeset fixes boot problem but causes screen resolution to get stuck

I've been searching the askubuntu forum for the past 3 days trying to figure out what's going on with my system and I have tried a lot of things but to no avail. So, I will explain my situation and ...
0
votes
1answer
62 views

Intel HD4000 slow graphics performance on external display

I am using ubuntu 13.10. I have a Dell Latitude E6430 laptop. It has two graphic adapters, Intel HD 4000 and nvidia NVS 5200M with optimus technology. 00:02.0 VGA compatible controller: Intel ...
0
votes
2answers
5k views

Nvidia VGA and Ubuntu 11.10 [on hold]

I installed Ubuntu 11.10 amd64 and it used the default settings and vga driver: unknown both screens sere working regardless of the errors of turning the laptop's off then both go off forever! So I ...
3
votes
5answers
2k views

X does not start after 17 Dec update of nvidia

I am running 12.04 with 3.2.0-57-generic-pae kernel on a Lenovo w520 that has a nVidia card in it. I updated yesterday, (17,December, 2013), and the update included the following two nvidia updates: ...
0
votes
0answers
24 views

Second monitor not on by default

When I log in, my second monitor is "off" by default; Ubuntu acts as if it's not connected. I can enable it by going to System Settings -> Displays and flipping the OFF switch to ON, but I'd rather ...
3
votes
1answer
688 views

Empty additional drivers tab after installing nvidia-319 and problem with nvidia-settings

I have just installed Ubuntu 13.10 x64. After installing nvidia-319-updates and nvidia-settings-319-updates I don't have anything in additional drivers tab of software and updates. Additionally when I ...
0
votes
1answer
46 views

Ubuntu heat up too much my computer when it uses the integrated intel graphics

My machine is a Lenovo G580 with these specifications: Processor: intel core i7 3520M Graphics: intel core HD graphics 4000 + nvidia Geforce 710M RAM: 6GB I'm on ubuntu 13.04 64 bits and I've set ...
1
vote
3answers
2k views

Help needed! Nvidia/Intel graphics driver installation problem on 12.10

I'm using Ubuntu 12.10. My PC isn't auto detecting my drivers, I've tried installing the graphic drivers from the additional drivers section, but it shows nothing. when I open up the "About this ...
-1
votes
0answers
47 views

Ubuntu 13.10 Nvidia black screen with cursor after login

I have problem with installing Nvidia drivers. I used over 5 types of installing nvidia drivers and everytime it ends the same. I have low resolution login screen then I log in i get black screen with ...
0
votes
1answer
32 views

Error when boot: Could not write bytes: broken pipe

Good day, I see there are various questions about the same topic but it looks like the cause are somewhat different. I tried tor resolve my problem by looking and trying some of the solutions but ...
0
votes
0answers
23 views

Ubuntu 12.04 fresh install not finding second screen/videocard screen

Gigabyte Z87N-Wifi motherboard MSI GTX760 Grahpics Card Samsung SSD I've just done a fresh install of Ubuntu 12.04 but I'm having a major problem where my screens are not being recognized when they ...
0
votes
0answers
21 views

Unable to run USB monitor at the same time as laptop monitor

I am having better luck than others at using e1649Fwu monitor; at least I can see my desktop, albeit not at the same time as on the other screen. (see Using AOC USB monitor on Ubuntu for an existing ...
0
votes
1answer
26 views

Removed Nvidia from startup items, now cannot boot [duplicate]

I removed the Nvidia server(?) from the startup items now whenever I boot I get stuck at the "The system is running in low-graphics mode" pop-up. No matter what I do I cannot get past this. If I ...
1
vote
1answer
2k views

Ubuntu openGL issues

my OpenGL doesn't work at all i get Xlib: extension "GLX" missing on display ":0". lspci output 00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family ...
0
votes
0answers
20 views

Resolution and Driver Issue

I can't seem to figure out what happened, but after a recent update my machine will not use it's NVIDIA graphics driver. It is stuck at 1280x720 when the native resolution of the display is 1920x1200. ...
1
vote
1answer
28 views

Compiz using high CPU

I'm running Ubuntu Desktop 13.10 with VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (rev a2) I've tried installing the: sudo apt-get install nvidia-current I've tried the ...
2
votes
3answers
3k views

Problem with nvidia drivers installation

I want to install new nvidia drivers R310 so I downloaded driver and when I run it it says that i can't install new drivers because there is this nouveau driver. It asked me if I want to add blacklist ...