Questions related to the Nvidia graphics and motherboard chipsets and the related drivers.

learn more… | top users | synonyms (2)

3
votes
2answers
2k views

How can I use my external display on my laptop with intel and nvidia video cards?

My hardware: Dell xps L502X laptop with integrated intel video card and an GeForce GT 540M (HDMI). My config: Ubuntu 12.04 + nidia drivers 295.53 I didn't manage to use my external display neither in ...
0
votes
1answer
796 views

Ubuntu 12.04.1 LTS “Checking battery state… [OK]” and login incorrect

I have quite a famous problem as it seems: while booting, the computer displays Checking battery state... [OK] and then hangs. * Starting CUPS printing spooler/server mountall: Plymouth copmmand ...
0
votes
1answer
242 views

correct kernel source path

I'm trying to install cuda6.5 using the .run file on an amazon aws gpu instance. I'm getting this error. I'm not sure what the kernel source path is. I did install it with apt-get install linux-source ...
0
votes
3answers
486 views

64 bit nvidia driver on 32 bit machine

I am using Ubuntu 10.04 x86 version.I have two video cards ( 1 integrated and 1 Nvidia on inter core-i5 processor with 3GB ram).Right now my display resolution is very poos as i cant use graphic card. ...
0
votes
1answer
3k views

Ubuntu 13.04 with Nvidia Geforce FX 5200

I installed pure Ubuntu 13.04 and tried to install the restricted driver,but it became yellow-screen after reboot. I found this question: Help! 13.04 installation nvidia driver I do in this way: sudo ...
0
votes
0answers
29 views

Update Ubuntu without updating X11?

I'm running Ubuntu 12.04 because the latest ABI my nvidia driver supports is 14 (my gpu is NVIDIA Tegra), and they won't update it to 15. While Ubuntu moved on to ABI 15 after Ubuntu 13.04. Is there ...
2
votes
0answers
137 views

new windows very slow to launch

This problem shows up a day or two after rebooting. Launching any new window will be very slow. It comes up first with either just a transparent overlay or with the window grayed out and the rest of ...
1
vote
1answer
3k views

How to choose dedicated videocard over integrated videocard in a laptop?

I have a Lenovo z580 laptop and it has 2 video cards Intel HD Graphics 2000 integrated in Intel Pentium Dual Core CPU B970 nVidia Geforce GT 630M. I use Bumblebee but it doesn't work for Virtual ...
0
votes
0answers
20 views

Toshiba 40" tv as a monitor, keep losing antialiasing

I have a toshiba 40" tv that ive been using as a monitor and have a strange issue. Every time I turn the tv off I lose all antialiasing in my session and have to restart compiz and sometimes relog to ...
7
votes
3answers
11k views

How to change proprietary video driver using the command line?

My laptop computer has a Nvidia video card and runs Ubuntu 12.04 LTS 64-bit. During an upgrade yesterday it seemed as a new Nvidia driver version 304 (if I remember correct) was installed. After ...
1
vote
4answers
7k views

How do I remove Nvidia drivers and revert to nouveau (12.04)?

I'd like to give the new nouveau drivers a try. When I try a Ubuntu live distro, they work pretty flawlessly, but I don't seem to be able to use them correctly on my installed system. What I do is ...
1
vote
1answer
49 views

Setting up fresh Ubuntu install for programming assignment - Nvidia, CUDA, NSight

I have been having a tough time setting up an environment to run a specific software in and it has come down to getting a fresh HDD to install linux on. I am trying to modify a software called Cura ...
0
votes
1answer
195 views

Xrandr not working with Nvidia

I have a problem. I have a lapop with an Nvidia card and an Intel one While I am using the Nvidia one (using PRIME profiles) I cannot change the display resolution using xrandr in terminal. All it ...
2
votes
1answer
4k views

Multiple Monitors using bumblebee on Ubuntu 13.10

I've been unable to get multiple monitors to work with Ubuntu 13.10 using nvidia-prime or bumblebee. Could someone point me in the right direction? With nvidia-prime, I've tried the xorg.conf here ...
0
votes
1answer
335 views

nvidia-331 +Nvidia Optimus (K2000M, Lenovo W530) + Ubuntu 14.04 + external display on VGA not recognized

Currently I have nvidia-331 installed. But the same problem appeared also with nvidia-343: If integrated graphics is set in bios: everything works fine. (except the VGA port, obviously) If nvidia ...
3
votes
3answers
12k views

Force video mode without EDID information

I want to force my native display resolution of 1920x1080 although no EDID information is available. My desktop is hooked up to a VGA switch and is therefore unable to query the EDID (it works fine ...
0
votes
0answers
104 views

Black screen after installing nvidia drivers

I have been trying to install Nvidia drivers in ubuntu 14.04 (64bit) I have a MSI GTX750 Ti. After installtion and rebooting, I keep loading into a black screen on the display but the text terminal ...
3
votes
1answer
237 views

Ubuntu 13.10 cannot recognizes HDMI

I've a DELL XPS 15 with NVidia Optimus tech, and after Ubuntu upgrade it can't recognize my HDMI/DisplayPort anymore. After connect my HDMI it just doesn't appear in my Display application. I know ...
0
votes
0answers
18 views

Help with installing the nvidia-96 branch in lununtu 14.04

Can anyone give me step-by-step directions on how to install this branch to my computer? https://code.launchpad.net/~ubuntu-branches/ubuntu/trusty/nvidia-graphics-drivers-96/trusty I have done sudo ...
1
vote
2answers
5k views

How to use integrated Intel graphics instead of Nvidia graphics on MacBook Pro?

I am running Ubuntu 12.04 64bit on MacBook Pro 15" 2010 (MacBookPro6,2) and I would like to use the integrated Intel graphics instead of the dedicated Nvidia graphics Ubuntu boots with on this ...
0
votes
0answers
22 views

GPU isn't not working right?

System Info MotherBoard: Asus M5A99FX Pro R2.0 GPU: Nvidia MSI 750 TI GTX Geforce CPU: AMD FX 8395 8 core Every time I login I receive a internal error about 3D rendering (have no idea). I can't ...
8
votes
1answer
3k views

External Monitor display on Thinkpad W520 with 12.04

I know there is a lot of material regarding these problems, but much of it seems outdated and nothing seems to be working for my situation: ThinkPad W520 (Intel 3000 and Nvidia 1000M chipset) OS: ...
0
votes
0answers
88 views

No window decorations, taskbars after installing an Nvidia driver

Installed 14.10 on my Geforce GTX 970. With the default driver (nouveau I presume) it worked fine, except it didn't display anything in virtual consoles. So, I installed nvidia-current sudo apt-get ...
1
vote
1answer
136 views

Small white line flashing top of screen Ubuntu 14.04

After installing Ubuntu 14.04 on my ACER V3-572G with a Nvidia Geforce 840M alongside Windows 8.1, I get a small white line flashing (every few seconds) on top of my screen. Ubuntu works fine without ...
0
votes
1answer
28 views

Multi display. how to fullscreen on selected/used display?

Multi display. how to fullscreen on selected/used display. I've tried DISPLAY:=0/DISPLAY:=1 but that does not work on most applications... Nvidia propetary drivers btw.
11
votes
4answers
6k views

Weird partial screen flickering after upgrade to 14.04

I have been bothered by this issue for few weeks already. The problem started when I upgraded to 14.04. Parts of my screen are sometimes flickering like shown on 2 videos that links I attach below: ...
0
votes
0answers
183 views

Incorrect display of Ubuntu Emulator (SDK)

I've installed ubuntu-sdk and created i386 instance of Ubuntu Touch image (ubuntu-emulator create myname --arch=i386). After I run it by ubuntu-emulator run myname and everytime I get the following: ...
0
votes
0answers
61 views

Problem installing NVIDIA drivers - mismatched kernel files(?)

This question was more long-winded than planned. In summary, I'm having trouble upgrading to cuda-6.5 with Linux 14.04. I think it's because I have some files for linux-kernel 3.11 and others for ...
0
votes
0answers
153 views

Memory usage by Compiz in Ubuntu 14.04

Having scanned the various sources to check out the issue with compiz memory leak, I have not found any solution to reduce it. It keeps growing and beyond a point, I have to restart the PC. My ...
0
votes
0answers
99 views

Lubuntu 14.04.1 freezes on iMac G5 Power PC

I have an iMac G5 Power PC 1.6 with 1 GB RAM and an NVIDIA GeForce FX 5200 GPU. I tried the live DVD with Lubuntu 14.04 and everything was OK, so I decided to install this distribution on my iMac. ...
0
votes
0answers
52 views

libkmod: Error ../libkmod/libkmod-config.c:686 kmod_config_parse: /etc/modprobe./blacklist-nouveau.conf line 5 ignoring bad line starting with 'alia'

libkmod: Error ../libkmod/libkmod-config.c:686 kmod_config_parse: /etc/modprobe./blacklist-nouveau.conf line 5 ignoring bad line starting with 'alia' Phone picture of error ...
0
votes
2answers
89 views

14.04 LTS Black screen after installing bumblebee (MBP 9,1)

I'm kindof a noob when it comes to Ubuntu/not windows so please pardon my inexperience. I've been messing around with Ubuntu 14.04 on my Macbook Pro (9,1 mid 2012, non retina), installed as a dual ...
0
votes
0answers
38 views

Graphics card settings in Ubuntu 14.04

I've installed a Ubuntu live install with persistence mode on a USB stick using Linux Live USB creator. (Windows got corrupted while changing a .sys file, partition table was saved.) My system gets ...
0
votes
1answer
64 views

Nvidia gforce 750m resolution weird overscan on reboot problem

Ok so its not exactly overscanning but thats the best way i can explain it. Here is whats happening. I start my computer the resolution is 2880x1800 and every thing is good. But i am not super ...
0
votes
1answer
17 views

Kubuntu 12.04 LTS only boots after crash

I am having troubles with my Kubuntu 12.04 LTS installation: If system has shutdown properly before I start the computer, the boot process crashes after the bootloader. The last output of the boot ...
0
votes
1answer
62 views

Audio and Video lag/not working after suspend

After resuming from suspend, my machine boots fine, but essentially all video and audio malfunctions. Audio does not work at all. Video stutters at a constant pattern. That is both in Chrome/Firefox ...
2
votes
5answers
1k views

12.04.x HWE Hardware Enablement Update broke Nvidia proprietary drivers

I run Ubuntu 12.04.4 LTS 32 bit version and recently took the option to take the HWE upgrade from Update Manager. Now either the computer freezes or I go into a low graphic mode similar to the ...
0
votes
0answers
41 views

Mouse flickers and computer is unresponsive while mouse is moving

I just installed a second video card in my PC to add a third monitor. Ever since I did this, I have found that my mouse flickers. Also, while watching a video (e.g., on youtube) the video stops while ...
3
votes
3answers
679 views

Windows are going black when mini/maximizing

I´ve got 14.04 running perfectly on my desktop. There is however one slightly frustrating thing, which is that sometimes when I minimize a window, and then maximize it again the window is completely ...
0
votes
0answers
35 views

GPU, Dota 2 or RAM problem?

I knew that i used bleachbit to free my memory.I ticked it accidentally and did it.After i did that, the computer seems to slow down.A few days later i felt that it became slower, so i did a new fresh ...
0
votes
0answers
199 views

Nvidia Prime does not detect external VGA monitor after updating Ubuntu-drivers-common and xorg

This post is a followup to another post I had about accessing my external monitor after upgrading my ubuntu-drivers-common package. I had found the cause to be this bug, but now that a fix is ...
0
votes
0answers
72 views

Ubuntu 14.04LTS Black Screen (Already purged NVIDIA)

What's happening: Black screen instead of desktop. I see the purple screen with the Ubuntu logo before it goes to black. My monitors are plugged into my motherboard (just like they were before I ...
0
votes
1answer
72 views

Stuck trying to get NVIDIA binary drivers 14.04

I am investigating updating to an NVIDIA binary driver for a GTX 860M card on Ubuntu 14.04 running KDE. I am following the directions at NVIDIA Binary Drivers HOWTO but my system is not cooperating ...
0
votes
1answer
114 views

Ubuntu 14.04, NVidia GTX 750 double DVI output, only one DVI works

I have two DVI outputs on GTX 750 NVidia card on my desktop running Ubuntu 14.04. One DVI works fine, the other doesn't seem to be working at all. Monitor connected to second DVI can't register any ...
0
votes
0answers
79 views

Problem Updating from CUDA-5.0 to 6.5

I just tried updating from CUDA-5.0 to CUDA-6.5 and seem to have broken my GUI interface. I tried to update with the following procedure: sudo dpkg -i cuda-repo-ubuntu1404_6.5-14_amd64.deb sudo ...
0
votes
0answers
43 views

Second monitor detected but appear to be “off”

I have been enjoying dual monitors using Xubuntu with Nvidia driver 340.58 for some time now. However, suddenly one of the monitors stops working. In nvidia-setting panel it just appears as "Off" and ...
0
votes
0answers
56 views

Pc does not boot properly after changing driver for new gpu

I have just tried to install my new Nvidia GTX760. First it worked allright with the Xorg-driver. My system booted like normal in Ubuntu 14.04 64-Bit,but when I started minecraft just to see if it ...
1
vote
4answers
4k views

Install all xorg-edgers updates?

I'm currently using ubuntu 13.04 and recently got a nvidia gpu. I've found that the easiest way for me to install the driver is to use the xorg-edgers ppa and it works really well. However, I also ...
0
votes
2answers
68 views

How to turn off nvidia (habrid graphics)

I have a big problem, which prevents me from using Kubuntu 14.04 as my default system. My Asus ul 80 laptop with hybrid graphics (nvidia g210m and intel adapter) seems to use both graphic cards all ...
0
votes
1answer
270 views

How to install nvidia GT 840m driver in Ubuntu 14.04?

This is the 3rd reinstall of Ubuntu I have done today... I just bought a laptop with an i3 processor and a GT 840M card. I have installed the nvidia driver, using their .run file, and also following ...