Questions related to the Nvidia graphics and motherboard chipsets and the related drivers.

learn more… | top users | synonyms (2)

1
vote
0answers
23 views

Xrandr message: Rate 144.0 Hz not available for this size

When I type xrandr and press enter, the output I get says that I have 144.0 hz available to use on my 1920x1080 resolution, but when I try "xrandr -s 1920x1080 -r 144.0" or 144 without .0 I get the ...
0
votes
1answer
23 views

Fps drop when playing games on wine

I'm new to the Ubuntu world... When I'm trying to play hot pursuit on Windows, I have 60 fps in 1360x768 with high texture, but when I'm playing in Ubuntu using wine, I have 5 or 10 fps when ...
0
votes
0answers
20 views

Ubuntu Screen Messes up on Bootup

When I bootup either on liveUSB boot or even after i installed the screen will mess up. http://i.imgur.com/1yB14iz.png The graphics card is Nvidia if that matters. I have tried different versions ...
1
vote
0answers
107 views

OpenGL does not work properly on Ubuntu 14.04 with Mesa 10.1.3

I upgraded from Ubuntu 12 to 14.04 and I'm now experiencing problems with some software that uses OpenGL. Instead of rendering images it renders just black screen. I know that libglew and GLX ...
0
votes
0answers
50 views

How to debug why Nvidia-331 is not working?

Since today, my nvidia-331 installation is broken again. The version history available from packages.ubuntu.com claims the driver itself hasn't changed: ...
0
votes
1answer
148 views

14.10 fails to boot from live USB on Alienware 14

I am trying to boot Ubuntu 14.10 64 bit on my Alienware 14 (HD 4600/GTX 765M, i7-4700MQ, 8GB RAM) and this is what appears. I'm guessing this is an issue with my GPU? How can I get this to work? I'm ...
1
vote
0answers
77 views

My Sound Card Stopped Working - Message: Dummy Output

I'm using Ubuntu 14.04 LTS, and suddenly my sound stopped working! When I go to sound settings appears that my sound card is a dummy output - just like that! Use a Dell Latitude 3440 without HDMI and ...
0
votes
1answer
29 views

Ubuntu on Gigabyte p27k

I'm planning to upgrade to Ubuntu from Windows7 What should I expect with the following specifications? 4th Generation Intel® Core™ i7 4700MQ Processor 2.4GHz 8x3 GB memory DDR3 1.35v Mobile ...
0
votes
0answers
29 views

Update Ubuntu without updating X11?

I'm running Ubuntu 12.04 because the latest ABI my nvidia driver supports is 14 (my gpu is NVIDIA Tegra), and they won't update it to 15. While Ubuntu moved on to ABI 15 after Ubuntu 13.04. Is there ...
0
votes
0answers
20 views

Toshiba 40" tv as a monitor, keep losing antialiasing

I have a toshiba 40" tv that ive been using as a monitor and have a strange issue. Every time I turn the tv off I lose all antialiasing in my session and have to restart compiz and sometimes relog to ...
0
votes
1answer
134 views

Strange screen freezing/hangs

I have a laptop with hybrid intel/nvidia graphics (core i5 and gt650m). At random moments the screen, and just the visual part, will freeze/hang. Using Ctrl+Alt+F1 & Ctrl+Alt+F7 to switch the ...
1
vote
1answer
49 views

Setting up fresh Ubuntu install for programming assignment - Nvidia, CUDA, NSight

I have been having a tough time setting up an environment to run a specific software in and it has come down to getting a fresh HDD to install linux on. I am trying to modify a software called Cura ...
0
votes
0answers
103 views

Black screen after installing nvidia drivers

I have been trying to install Nvidia drivers in ubuntu 14.04 (64bit) I have a MSI GTX750 Ti. After installtion and rebooting, I keep loading into a black screen on the display but the text terminal ...
0
votes
0answers
18 views

Help with installing the nvidia-96 branch in lununtu 14.04

Can anyone give me step-by-step directions on how to install this branch to my computer? https://code.launchpad.net/~ubuntu-branches/ubuntu/trusty/nvidia-graphics-drivers-96/trusty I have done sudo ...
0
votes
0answers
22 views

GPU isn't not working right?

System Info MotherBoard: Asus M5A99FX Pro R2.0 GPU: Nvidia MSI 750 TI GTX Geforce CPU: AMD FX 8395 8 core Every time I login I receive a internal error about 3D rendering (have no idea). I can't ...
0
votes
0answers
87 views

No window decorations, taskbars after installing an Nvidia driver

Installed 14.10 on my Geforce GTX 970. With the default driver (nouveau I presume) it worked fine, except it didn't display anything in virtual consoles. So, I installed nvidia-current sudo apt-get ...
0
votes
1answer
112 views

System freezes after wake-up from suspend on HP Pavilion dv3

I am desperate to get my system back after suspend mode. I am using the NVIDIA binary driver -version 331.38 from nvidia-332 (proprietary, tested). Everything looks fine except inability to resume ...
1
vote
0answers
67 views

grub2: system restart after menu (nvidia, crypt)

I got a ThinkPad T410i and I installed Ubuntu 14.04.1. Grub is showing up but if I select any Ubuntu boot option the system does a reboot. My first search brought up to add nomodeset because of the ...
0
votes
0answers
61 views

Problem installing NVIDIA drivers - mismatched kernel files(?)

This question was more long-winded than planned. In summary, I'm having trouble upgrading to cuda-6.5 with Linux 14.04. I think it's because I have some files for linux-kernel 3.11 and others for ...
0
votes
2answers
278 views

Better ubuntu 14.04 experience: Intel HD Graphics 4400 or NVIDIA GeForce GT750M? [closed]

I would like to buy a laptop for my research, which also, will be my first Ubuntu-only laptop. After searching for a design, with decent specs and ubuntu compatibility (although I did not find one ...
0
votes
0answers
50 views

libkmod: Error ../libkmod/libkmod-config.c:686 kmod_config_parse: /etc/modprobe./blacklist-nouveau.conf line 5 ignoring bad line starting with 'alia'

libkmod: Error ../libkmod/libkmod-config.c:686 kmod_config_parse: /etc/modprobe./blacklist-nouveau.conf line 5 ignoring bad line starting with 'alia' Phone picture of error ...
0
votes
0answers
38 views

Graphics card settings in Ubuntu 14.04

I've installed a Ubuntu live install with persistence mode on a USB stick using Linux Live USB creator. (Windows got corrupted while changing a .sys file, partition table was saved.) My system gets ...
0
votes
1answer
62 views

Nvidia gforce 750m resolution weird overscan on reboot problem

Ok so its not exactly overscanning but thats the best way i can explain it. Here is whats happening. I start my computer the resolution is 2880x1800 and every thing is good. But i am not super ...
0
votes
0answers
99 views

Lubuntu 14.04.1 freezes on iMac G5 Power PC

I have an iMac G5 Power PC 1.6 with 1 GB RAM and an NVIDIA GeForce FX 5200 GPU. I tried the live DVD with Lubuntu 14.04 and everything was OK, so I decided to install this distribution on my iMac. ...
0
votes
0answers
41 views

Mouse flickers and computer is unresponsive while mouse is moving

I just installed a second video card in my PC to add a third monitor. Ever since I did this, I have found that my mouse flickers. Also, while watching a video (e.g., on youtube) the video stops while ...
0
votes
0answers
35 views

GPU, Dota 2 or RAM problem?

I knew that i used bleachbit to free my memory.I ticked it accidentally and did it.After i did that, the computer seems to slow down.A few days later i felt that it became slower, so i did a new fresh ...
0
votes
0answers
72 views

Ubuntu 14.04LTS Black Screen (Already purged NVIDIA)

What's happening: Black screen instead of desktop. I see the purple screen with the Ubuntu logo before it goes to black. My monitors are plugged into my motherboard (just like they were before I ...
0
votes
1answer
72 views

Stuck trying to get NVIDIA binary drivers 14.04

I am investigating updating to an NVIDIA binary driver for a GTX 860M card on Ubuntu 14.04 running KDE. I am following the directions at NVIDIA Binary Drivers HOWTO but my system is not cooperating ...
0
votes
0answers
78 views

Problem Updating from CUDA-5.0 to 6.5

I just tried updating from CUDA-5.0 to CUDA-6.5 and seem to have broken my GUI interface. I tried to update with the following procedure: sudo dpkg -i cuda-repo-ubuntu1404_6.5-14_amd64.deb sudo ...
0
votes
0answers
43 views

Second monitor detected but appear to be “off”

I have been enjoying dual monitors using Xubuntu with Nvidia driver 340.58 for some time now. However, suddenly one of the monitors stops working. In nvidia-setting panel it just appears as "Off" and ...
0
votes
0answers
13 views

Installing Nvidia driver 340 on Ubuntu 14.04 [duplicate]

I am trying to install the proprietary Nvidia drivers on Ubuntu 14.04, which has a GeForce 880M graphics card (laptop). From the NVidia website, it tells me that I need the driver version 340. Here is ...
0
votes
2answers
67 views

How to turn off nvidia (habrid graphics)

I have a big problem, which prevents me from using Kubuntu 14.04 as my default system. My Asus ul 80 laptop with hybrid graphics (nvidia g210m and intel adapter) seems to use both graphic cards all ...
0
votes
1answer
261 views

How to install nvidia GT 840m driver in Ubuntu 14.04?

This is the 3rd reinstall of Ubuntu I have done today... I just bought a laptop with an i3 processor and a GT 840M card. I have installed the nvidia driver, using their .run file, and also following ...
0
votes
1answer
17 views

Kubuntu 12.04 LTS only boots after crash

I am having troubles with my Kubuntu 12.04 LTS installation: If system has shutdown properly before I start the computer, the boot process crashes after the bootloader. The last output of the boot ...
0
votes
0answers
26 views

Dual Graphics Adapter (GTX 750TI an ATI R7)

my machine runs with two graphic cards one nvidia one ati (gtx750ti and r7) with one monitor attached each. Ubuntu 14.10 only recognises the r7, the monitor connected to the gtx displays a failure ...
1
vote
1answer
147 views

Ubuntu 14.04 stopped detecting my HDMI montor

One normal day I started up my Acer Aspire (NVIDIA GEFORCE 720m) running Ubuntu 14.04 and the HDMI screen had stopped working. This has worked fine for ages and there is no reason I can see that it ...
0
votes
1answer
62 views

Audio and Video lag/not working after suspend

After resuming from suspend, my machine boots fine, but essentially all video and audio malfunctions. Audio does not work at all. Video stutters at a constant pattern. That is both in Chrome/Firefox ...
0
votes
1answer
277 views

Nvidia Optimus with GTX 850m not working

I recently got a new notebook (Acer Aspire V5 573G) with a Nvidia Geforce GTX 850M and the Intel Haswell integrated graphics. Now I read through a lot of websites in order to find out what the best ...
0
votes
0answers
30 views

EDID invalid => wrong resolution (identical monitors)

I have 2 identical monitors. However the one connected to the second port on my workstation is not recognized by the system. I have an NVIDIA GTS graphic card. The PC was shipped like it is now. No ...
0
votes
0answers
107 views

How to check 'NVIDIA GeForce GT 820M' is installed, lspci not showing the model?

How can i confirm whether NVIDIA GeForce GT 820M 2GB is installed on my ubuntu laptop? lspci is showing '08:00.0 3D controller : NVIDIA Corporation Device 1140 (rev ff)' does this mean 'NVIDIA ...
0
votes
0answers
197 views

Nvidia Prime does not detect external VGA monitor after updating Ubuntu-drivers-common and xorg

This post is a followup to another post I had about accessing my external monitor after upgrading my ubuntu-drivers-common package. I had found the cause to be this bug, but now that a fix is ...
0
votes
0answers
76 views

Installing proprietary NVIDIA driver on Ubuntu

I have just done a fresh install of Ubuntu 14.04, and I now want to update the graphics driver from the default open-source one, to the proprietary Nvidia one, to enable work with CUDA. My graphics ...
0
votes
1answer
162 views

nVidia on Ubuntu 14.04 black login screen (not freeze)

Recently I installed STEAM on my Lenovo IdeaPad Y510p (core i7 + nVidia 755m) laptop running Ubuntu 14.04. I want to use nVidia for sessions when I play games and Intel for everything else. Therefore ...
2
votes
0answers
84 views

Configuring Ubuntu to use 2 graphics card

I have a desktop that as 2 graphics card that connect 5 monitors. They are a Radeon HD 7970 and a Radeon HD 8490. Ubuntu detects both of them however only the monitors connected to the 7970 are ...
1
vote
0answers
23 views

Some apps not correctly displayed

When I try to open some apps like Gnome-tweak-tools or noise the windows is not correctly displayed : as you can see in the Image below: I'm running on Ubuntu 14.10 with a nVidia geforce9600GT-M ...
1
vote
0answers
38 views

Dual monitor screens are reversed only in login screen

Today I installed Ubuntu 14.04 on my computer. I have dual monitor setup, and they work perfectly when I'm logged into the operating system. But every time I have to login in the login screen, the ...
0
votes
1answer
64 views

Weird (and annoying) screen flicker on Compaq Presario CQ50

I have a Compaq Presario CQ50 laptop. It is running Windows Vista Home Premium and Ubuntu 14 LTS. I have a NVIDIA GeFORCE 8200M G. I installed 331.79 drivers for it (as recommended in another post) to ...
0
votes
2answers
89 views

14.04 LTS Black screen after installing bumblebee (MBP 9,1)

I'm kindof a noob when it comes to Ubuntu/not windows so please pardon my inexperience. I've been messing around with Ubuntu 14.04 on my Macbook Pro (9,1 mid 2012, non retina), installed as a dual ...
1
vote
1answer
23 views

Purple haze displaying from power on

I had the computer hooked up to a 23" LG monitor via DVI and everything was fine. Then I hooked it up to a 27" Dell U2713HM via the same DVI and I get this crazy purple haze over the screen. I did try ...
1
vote
1answer
354 views

How to install nVidia drivers with Bumblebee on Ubuntu 14.04

As the title, how can I correctly setup nvidia-optimus technology on Ubuntu?