0
votes
0answers
16 views

Problem with optirun bumblebee

I'm trying to run optirun on my Lenovo G580 with nVidia GeForce 610M on Ubuntu 14.04. Getting the following error $ optirun glxgears [ 98.457967] [ERROR]Cannot access secondary GPU - error: [XORG] ...
0
votes
0answers
24 views

Is it possible to show launcher on a non-primary monitor?

I'm using the new Ubuntu 14.04 LTS and have an annoying problem. I have 3 monitors connected to my computer and I would like to have the unity launcher show on my left screen while using my middle ...
0
votes
0answers
14 views

SublimeText turns into black hole with Unity/nVidia/Xinerama

I recently upgraded to 14.04, and after a little bit of fighting, I got my 4-monitor setup "working". However, a few applications (I've noticed gedit and SublimeText), will have the entire window ...
0
votes
0answers
37 views

I have nvidia driver 304, can I install instead nvidia-331? [on hold]

I have a computer in which there's Linux Mint 16 64Bit. Currently I have the nvidia-304 driver, exactly the 304.121 one. I've installed it thanks to the xorg-edgers PPA, because i don't have any ...
0
votes
1answer
45 views

Unity segmentation fault under nVidia Xinerama [on hold]

I just upgraded to 14.04, and I knew ahead of time that I was going to have X issues, but I did it anyway. I have 4 screens attached to an nVidia Quadro NVS 450, using the proprietary nVidia driver ...
0
votes
0answers
5 views

My laptop monitor does not turn on in KDE and I only have display when docked

I use Kubuntu 12.04 64 bit. Currently using the nvidia drivers for my Dell E6510. When the laptop is docked the two multiple monitors are working perfectly. When I restart when I am undocked the ...
0
votes
0answers
11 views

xorg.conf getting backed up to xorg.conf.date and then deleted almost daily

I am having an issue where my xorg.conf file is getting copied to xorg.conf.<date> (e.g. today was xorg.conf.04142014) and then deleted. This happens almost daily. Upon next boot, there will be ...
0
votes
0answers
28 views

Upgrading from 2 to 4 monitors

I have Ubuntu 12.4 (precise), and for a long time, I had two monitors. Yesterday, I got a second pair of monitors and another video card. I spent hours searching the internet and experimenting, but I ...
1
vote
0answers
53 views

Can't set custom resolution with TV and GT610, xrandr and Nvidia woes!

So, I've looked around, and I know nothing about xrandr and the lot. I thought I had my display fixed, but it kinda... Pans, or scrolls, when I move my mouse to the edge of my display... Anyone know ...
1
vote
0answers
20 views

Ubuntu keeps enabling panning and tracking for dual monitor setup

I have two monitors connected to my box (nvidia graphics with proprietary driver). Everything was fine until I updated to saucy (not using default ubuntu desktop but xfce). After the update the ...
0
votes
0answers
25 views

Unable to run USB monitor at the same time as laptop monitor

I am having better luck than others at using e1649Fwu monitor; at least I can see my desktop, albeit not at the same time as on the other screen. (see Using AOC USB monitor on Ubuntu for an existing ...
-1
votes
0answers
12 views

Can't load X server Mint 15 [migrated]

I've already spend nearly 10 hours trying to solve my problem. After I've installed nvidia-current package and reboot, system shows Mint logo and stacks on it, whithout any output. Because of the ...
1
vote
0answers
27 views

Full Screen / Maximize Top Edge Action only works on main monitor (Dual Monitor Setup) Compiz

Certain applications that I have (terminal, NVIDIA XServer settings, and a few others) will go full screen properly-that is, whatever monitor I am viewing the application window in, if I drag it up to ...
0
votes
0answers
15 views

Delayed Xwindow start with nvidia drivers [closed]

I have some video driver trouble on Linux Mint 16, 64-bit, Cinnamon. My CPU is a Phenom II, my graphics card is a Geforce 650 Ti. I am switching between the NVIDIA 319.32 and the Nouveau 1:1.0.9 ...
0
votes
0answers
33 views

xserver-xorg-video-ati do not support dual head with DVI connection

I am running (gnome) Ubuntu 13.10 and I have an AMD Radeon hd 7470 graphic card (dual head). I am using the xserver-xorg-video-ati as video driver. This driver is working fine if I connect my screens ...
0
votes
0answers
37 views

Moving window is slow and tearing after installing Nvidia driver

When I installed Ubuntu 13.10, the Nouveau driver was on it. Everything was fine, windows moved very smoothly with my 144 Hz monitor. Now I installed the latest driver from xorg-edgers and after ...
1
vote
1answer
93 views

Nvidia DVI/VGA problem

I have a Nvidia GT 630 with two LG Flatron E2242 screens connected. One of them is connected with a DVI/VGA connector because the card has 1 DVI and 1 VGA output. The driver (got the latest one) ...
1
vote
0answers
107 views

NVIDIA drivers not working with more recent Ubuntu releases

I have a late 2012/early 2013 iMac with the following graphics card (lspci) 01:00.0 VGA compatible controller: NVIDIA Corporation GK107M [GeForce GT 640M Mac Edition] (rev a1) I have tried the ...
0
votes
0answers
20 views

xserver-common-lts-raring missing?

Hello been having problems through out my upgrade. Was not able to install packages till I removed the if fi statement in /var/lib/dpkg/info/xserver-common-lts-raring.postrm Now looks like: ...
1
vote
0answers
118 views

Ubuntu 13.10 and Nvidia. Second Monitor causes graphics settings to reset

I'm trying to get a second monitor on my laptop, plugged in through HDMI. I can get the second screen to be detected and display stuff, but every minute or two the graphics will freak out, both ...
0
votes
0answers
46 views

Can't set resolution higher than 1360x768

I have tried to look up fixes but none of them seems to work My first problem is that my screen is not recognized, it is an AOC 2436Vwa 24". Out of the box ubuntu could not select a higher resolution ...
0
votes
1answer
143 views

How do I get a Dell U2414H monitor and Nvidia NVS300 working?

I can't get Ubuntu 12.04 LTS to run xwindows in my monitors native resolution. I have a Dell U2414H monitor and NVIDIA NVS 300 video card. I am connected via a Single Link DVI to HDMI cable. When I ...
0
votes
0answers
24 views

Bizarre display issues

I've been running a dual display setup with two cheap monitors for the past couple of weeks. Everything worked fine, at first. Nvidia-settings recognized both displays perfectly, and setup was ...
0
votes
1answer
93 views

Nvidia multiple monitor with different resolution

I have 2 monitor that have different resolution which is 1440x900 and 1360x768. But the default settings for my 1360x768 monitor in Nvidia-settings is 1024x768 and when I tried to change it to ...
1
vote
0answers
90 views

Getting WebGL to run on an Amazon EC2 server

I'm trying to get WebGL to work on my Amazon EC2 server (migrating from an office-bound Mac Mini, that has a lot of hiccups). Worked some days to get this running, but I'll try to start from where i ...
0
votes
1answer
46 views

Get Ubuntu to NOT move windows when turning off one of multiple monitors

I have a triple monitor setup and it works very well with 13.10. However, I have some problems with the way Ubuntu moves windows around when turning off a monitor. For instance, when I want to watch ...
0
votes
0answers
183 views

Dual external monitors use with Dell M6800 laptop

Got a new Dell M6800 laptop with nvidia Quadro K3100M video card. Installing Ubuntu worked like a charm, getting the nvidia card to work was a serious pain. Making the PC work with two external ...
1
vote
0answers
78 views

Ubuntu 13.10 and window bar artifacts [closed]

I've tried to install that 'infamous' 311 nvidia update and now I have my windows look like this. My graphic card is NVidia 710M. Probably with no drivers currently (I can't find any stable version, ...
0
votes
0answers
58 views

Resolution problem with Nvidia GT 620

So today my computer needed a reboot and when it booted back up my resolution had changed. It used to be either 1280×1024 or 1400x900 I can't remember but now after fighting with the GUI display ...
0
votes
1answer
46 views

Nvidia configuration file

i'm tring to configure Nvidia powermizer using the xorg.conf. but that made applications crash so does Nvidia use the xorg.conf or it uses another file ?
1
vote
0answers
38 views

Nividia Temprature in 13.10 so high

i had prpblem with the laptop tempreature with ubuntu 13.10 and Nvidia card NVS500M after searching i found i can add the following line to the xorg.conf Option "RegistryDwords" ...
0
votes
2answers
292 views

How to install Ubuntu 13.10 if hardware doesn't support nouveau video driver

I have Acer Aspire V3-772G laptop with NVIDIA GeForce GT 750M. I had a 13.04 with windows 8 until recently and all works fine. But when I try to install 13.10 from usb it crashes during boot. ...
0
votes
0answers
37 views

Problem after last update2

After install last update I can not open my Download folder it closed automatically. Sys Log is 8 sandipan-020283 kernel: [ 705.231744] show_signal_msg: 147 callbacks suppressed Feb 23 14:31:48 ...
1
vote
1answer
511 views

No - error: Could not load GPU driver; Cannot access secondary GPU - error: Could not load GPU driver

I'm new to Ubuntu... So pls ppl I need help :) My notebook specs : CPU: Intel Core i5 3230m RAM: 4gb 1600mhz I have 2 gpus, 1st : Intel HD 4000 2nd : Nvidia GT 720m Today i installed bumblebee and ...
1
vote
1answer
108 views

How to manually set up individual NVIDIA driver modul to boot, instead of the systems choosen one (NVidia GeForce 7200GS)

I'm trying to get ubuntu 13.10 working on a desktop with a nvidia 7200gs. First i've tried to install the official drivers from the nvidia website, which didn't work - the installer aborted on ...
0
votes
0answers
117 views

Bumblebee cannot acess secondary GPU Failed to load /usr/lib/xorg/modules/libglamoregl.so

I have spent countless hours searching for a solution to my problem and I cannot seem to find the answer to my problem. I have a hybrid GPU (Intel/Nvidia) and I have bumblebee installed to use the ...
5
votes
1answer
797 views

Nvidia proprietary driver hangs/freezes/blank screen at login in 13.10 [closed]

I am running a fresh copy of Ubuntu 13.10 with a Nvidia GTS 450. With the open source nouveau driver, everything works fine albeit not as fast as the proprietary driver. When I install the proprietary ...
1
vote
0answers
109 views

Low Screen Resolution

The max I can set my resolution currently is 1024x768, but my laptop's native resolution is 1920x1080. I've always been able to set it to 1920x1080 without issue, but since I broke my video driver (I ...
2
votes
0answers
288 views

Trouble with `nvidia-prime` on ASUS N550JV

I have recently upgraded my ASUS N550JV notebook from raring to saucy and in the beginning, simply installing nvidia-319 together with nvidia-prime worked fanstastically (as described here). Shortly ...
1
vote
1answer
84 views

Kubuntu 13.10 changing x mode after login

I have a QNIX 2710 monitor which reports bad EDID. Using the nouveau module the screen works fine @ 2560x1440 however the performance isn't ideal so I wish to use the nvidia binary. I have installed ...
4
votes
0answers
54 views
+50

KDE Sometimes Glitches On Wakeup

Well, a picture is work 1k words: Looks bad, huh? I am using the 331-updates drivers on a Dell Latitude e6400. Everything else is up-to-date. UPDATE: This only happens when I use KWin. I have ...
0
votes
0answers
97 views

low screen resolution after installing bumblebee

I installed bumblebee and on reboot, I had lost the screen resolution I had before. I have tried uninstalling bumblebee and also deleted the xorg.conf file but I am still stuck with the low ...
0
votes
0answers
165 views

How to get Nvidia Settings to stick

I'm running Ubuntu 13.10 and am having trouble with nvidia-settings. I've got two monitors and two Gtx 560tis running SLI. I plugged both monitors into one card and when I run nvidia-settings using ...
0
votes
0answers
139 views

No display, no tty after upgrade (13.10)

My upgrade from 13.04 -> 13.10 was a fail, the upgrader stalled at DKMS: install completed, apparently this is an issue with the Broadcom Wireless driver. I had to kill dpkg to continue the process ...
0
votes
0answers
75 views

Deleted /etc/X11/xorg.conf and now Ubuntu won't boot

I am trying to install Ubuntu 12.04 on my Dell XPS 15z by following this tutorial and I managed to make it boot by typing acpi_backlight=vendor dell_laptop.backlight=0 in the grub boot line. I went on ...
1
vote
1answer
190 views

Display Driver and Resolution Issues

I'm recently installed Ubuntu 13.10 on my PC and it was working fine. However, I was messing around with Conky (the system resource monitor) and was having some issues. I did a little research and ...
0
votes
0answers
549 views

Nvidia 331 with kernel 3.13

nvidia 331.20 or nvidia 331.38 xorg edgers not working with ubuntu 14.04lts with kernel 3.13, x crashs when loading, how i resolve this? system: asus k56cb intel 4000/nvidia 740m nvidia_prime 0.5.3 ...
0
votes
1answer
244 views

ubuntu 12.04 graphic error on boot after update from 10.04

After an update to ubuntu 12.04 from 10.04, I have a strange problem: in grub menu if I select ubuntu kernel 3.2.0-58-generic the graphical interface just hangs there, I get this black screen with a ...
0
votes
1answer
66 views

Update disables graphic interface [duplicate]

I've updated Ubuntu few days ago to Ubuntu version 12.04.3 LTS (GNU/LINUX 3.2.0-58-generic-pae i686) and now i get stuck with a full screen terminal right after de loading screen. Identifying the ...
0
votes
0answers
37 views

Xorg freezes randomly 12.04 [duplicate]

ubuntu runs on my Laptop for about a week and everything works fine, except that the (I guess...) Xorg freezes/crashes sometimes. But when I hit ctrl+alt+F1 the terminal comes up and when I hit ...