Questions related to the Nvidia graphics and motherboard chipsets and the related drivers.

learn more… | top users | synonyms (2)

0
votes
0answers
6 views

Ubuntu 14.04 compiz thumbnails preview flicker

Ubuntu 14.04.1 x64 (upgraded from 12.04) with Unity desktop Dell Latitude with NVIDIA GF119M (NVS 4200M) - Optimus is DISABLED Using NVIDIA legacy binary driver 304.117 When I set the CCSM option to ...
0
votes
0answers
13 views

Unable to force resolution

I've got a system with a GTX 750. I've also got a 2560x1440 monitor. I'm having trouble getting it to work at all. Initially, I had an older graphics card installed and got the system up with 14.04 ...
0
votes
0answers
21 views

Laptop, unable to install discrete graphics card GTX 880M

So I've bought the GT70 2PE Dominator Pro a few weeks ago and I installed Zorin OS 9 Ultimate on it. Today I tried to install the Nvidia drivers on my laptop since it has the GTX 880M, but my system ...
0
votes
0answers
11 views

GPU overheating while not in use

Hi Maybe some general explanation about GPU's will answer my question. My question: After some struggle I managed to install the open source drivers for nvidia My specs: 00:02.0 VGA compatible ...
0
votes
2answers
27 views

Ubuntu - Nvidia drivers causes weird behaviour

I installed the latest nvidia drivers after many dirty attemps (I'm not used to linux and using console to install drivers) and well, finaly aparently I made it. One thing I noticed is that when I'm ...
0
votes
1answer
34 views

NVIDIA driver for Quadro FX 330 in Ubuntu 14.04.1, Kernel module load error

My Ubuntu computer (Pentium-D, 64-bit) has sofar worked well in Ubuntu upgrades. The only down-side of the old and exotic configuration has been that I need to compile the driver each time a kernel ...
0
votes
0answers
38 views
+50

Unable to get audio through HDMI connection to TV with Ubuntu 14.04

I'm having trouble getting audio through my TV which is connected via HDMI. The item is available (HDMI / DisplayPort 2) via sound settings, but it doesn't play any sound. I'm able to get the volume ...
0
votes
0answers
8 views

Ubuntu 12.04 cannot start after installing bumblebee

My laptop is Dell N5110. It has 2 graphic cards: Intel and Ndivia. Yesterday I installed bumblebee. After installing and reboot, my laptop cannot start anymore. I get some error messages on my screen ...
1
vote
0answers
23 views

Multiple Monitors Detect Add Remove Laptop Auto Change Nvidia X Server Settings

Physical Setup; 4 monitors, 1 laptop, 1 hdmi switch box, 1 graphics card used for all 4 displays. Monitors listed in nvidia x server settings as; CRT-0, DFP-1, DFP-3, DFP-4. Short description of ...
-1
votes
1answer
28 views

Gnome does not load after installing nvidia cuda drivers [on hold]

I have Ubuntu 14.04 installed and GeForce 540M CUDA enabled Nvidia Graphics card on my Lenovo Ideapad z570. I was using gnome shell in it and installed nvidia drivers and cuda on it using the ...
0
votes
1answer
36 views

Ubuntu 14.04 very slow even with video card

I installed ubuntu 14.04 on my computer that already had windows installed system. The graphical windows is very peforming due to the video card that I have installed. But the ubuntu was not so well. ...
0
votes
0answers
20 views

Blank desktop upon install in VirtualBox on Windows 8.1

I've successfully installed Debian in my VirtualBox on Windows 8.1, but I wished to have Ubuntu. My machine is HP Envy with Intel i7 and 8GB RAM, NVidia GeForce GT 750M. First strange thing I ...
0
votes
0answers
25 views

Cannot boot/install linux on MSI Z87-GD65 & GTX 770 (i7-4770K)

I have been trying to install Ubuntu on my gaming PC (I use *nix on all my other machines) for quite a while, never got to it really because everytime I get this problem and can't get it to work. So ...
0
votes
0answers
14 views

Nvidia GeForce GT 650M Drivers for Ubuntu on Lenovo Y500 [duplicate]

I am new to Ubuntu. I have used it and installed it on an old pc for my family which works wonderfully even playing SimCity 2013 through wine. I am looking to switch my Lenovo Y500 to Ubuntu. ...
0
votes
0answers
26 views

Only one display works on GeForce 770 in Ubuntu 14.04 LTS

I have three monitors in my system - all three are Dell E2014H 19" displays. One monitor is connected to a GeForce 550Ti, and the other two are connected to a GeForce 770, all via DVI. After ...
0
votes
0answers
61 views

I have installed the latest nvidia drivers from nvidia.com however display is corrupted

Ubuntu 14.04.1 LTS I have installed NVIDIA-Linux-x86_64-340.32 using the installer from Nvidia I achieved this by disabling nouveau. When x starts it is in low resolution and is corrupted. When ...
0
votes
2answers
47 views

unfixable system crashing after replacing NVIDIA driver with xorg-server

I was offered a "hardware upgrade" in the update center of Ubuntu 12.04 and I installed it. Then, as I was automatically asked to "restart the computer to complete the installation", I did so. Now, ...
0
votes
0answers
47 views

14.04 will not boot after installing the latest Nvidia Drivers

I have a HP Envy laptop with an Nvidia Optimus GPU. When installing Nvidia 331 from the additional drivers application everything appears to be fine until I reboot. It will not go further than asking ...
1
vote
2answers
41 views

Which applications should I open with Bumblebee?

Having a Nvidia-optimus laptop, I have, on recommendation, installed the Bumblebee optimization. Though I am unclear about when to actively use it. There seems to be a a GUI called Bumblebee GUI where ...
0
votes
0answers
38 views

NVidia Optimus: how to disable onboard Intel GPU so that NVidia drivers work - other than in BIOS

BACKGROUND: I have an Acer Aspire V3-571G laptop which has an NVidia GeForce 710M GPU with "Optimus" technology (meaning it is capable of automatically switching between the onboard Intel GPU and the ...
0
votes
1answer
53 views

The 'resume after suspend' problem

I recently moved back to Ubuntu. And it has seriously improved. Everything is so smooth and fast. Except, I have this issue, like so many others, I cant wake up after suspend while on battery. With ...
-2
votes
0answers
15 views

Random ZorinOS (Ubuntu) Freezing. (Drivers) [closed]

So i've just installed ZorinOS on my Gaming PC because i only play games like Minecraft and Garry's Mod so linux is good for me for the fast booting and supports the games i play but when i try to ...
0
votes
0answers
15 views

Digital Vibrance Problem

I have Nvidia Optimus graphic card: erkanmdr@HELYX:~$ lspci | grep VGA 00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) 01:00.0 VGA compatible ...
1
vote
1answer
26 views

Really slow Video on 14.04 with a nvidia GeForce4 420 Go 32m

I have just installed Ubuntu 14.04 in Dual Boot with Windows XP. Every thing works great on my HP TC1100 with Intel Pentium(R) M Processor 1.20GHZ, 2.0G RAM, 32-bit. But the video is really slow. I ...
0
votes
0answers
20 views

libEGL warning: DRI2: failed to authenticate

Trying to run a game & the game opens the closes right away & in the terminal it says "libEGL warning: DRI2: failed to authenticate" I have searched for weeks trying to fix the problem. All I ...
0
votes
1answer
36 views

Stuttering screens on 14.04 on MacPro

A friend gave me an old MacPro and installed 14.04 on it. Having a problem with occasional stutters on the video - screen freezes for a second or two, then returns to normal. Guessing it's something ...
-1
votes
0answers
55 views

i needed to install a driver directly from nvidia, how to use it correctly?

i needed to install this driver http://www.geforce.com/drivers/results/73221 because no other driver seems to support the geforce 825m. under "additional drivers" "continue using a manually installed ...
0
votes
0answers
6 views

Frames twiching between two states on occasion

Sometimes the Unity window frame twitches between two states, the new and a previous one. I am quite sure it doesn't affect the whole screen only the active window. It stops when I switch my workspace ...
1
vote
0answers
26 views

HP Zbook 15 brightness adjustment issue after an update

I am using HP ZBook15. i7, 4800MQ processor with 16GB RAM and NVIDIA Quadro 2100M. I am facing a problem, when I update the the driver for HP Hotkey Support 5.0.27.1 (11 Jun 2014) The function keys ...
0
votes
0answers
21 views

Unable to restart the system after installation of nvidia driver331.89

Installation of nvidia drivers is very important to me as I want to do molecular dynamics. I have been struggled for three months. I have have tried these command to uninstall and re-installation: ...
0
votes
0answers
30 views

Failed to suspend due to nouveau failure

There are many questions about failed suspension on ubuntu ([1][2]), but each of them seem so specific that I'm posting mine. In my case, sometimes (very randomly) my XP15 does not suspend. I'm ...
0
votes
0answers
23 views

GTX 780 and video card drivers failing

I installed the current version of Nvidia drivers through sudo apt-get and I use current as the parameter for version and after I install (no errors installs properly). When I try to restart to get ...
1
vote
1answer
51 views

Install Mini Pcie in Jetson Tk1

I'm trying to run my wireless adapter in my embedded computer running Ubuntu 14.04 (Nvidia's Jetson TK1 Kernel: 3.10.24). The adapter is a miniPCIe board 7260 hmw. I was thinking that Ubuntu didn't ...
1
vote
0answers
15 views

Graphic driver don't work correctly, system kernel stays at 3.11.0-20

Yesterday I updated graphic driver automatically and today my system don't boot correctly. I could get to the login screen but after enter password system shows an error message and shows nothing. ...
-1
votes
1answer
24 views

Can only login using nomodeset method

I am only able to log in if i via GRUB edit the startup option such that the nomodeset command is input If i don't do this when logging on the screen flickers and goes blank. I understand it is likely ...
0
votes
1answer
22 views

Which server version (64-bit) of Ubuntu will be suitable (for Gazebo and Ros Simulation)?

I am using Dell Precision T7500 Chassis (Intel(R) Xeon(R) E5606 2.13GHz, 8M cache, 4.8 GT/s QPI, Turbo, HT, 4C,NVIDIA Tesla C2050 Graphic Card,1GB NVIDIA Quadro 600,Dual Monitor,1DP & 1DVI) as ...
0
votes
0answers
14 views

LiveUSB AND LiveCD not letting me install 14.04

Once the purple screen with the keyboard and person appear, I press enter and get taken to a language screen. Once there, I select English, press F6, and then set nomodeset so that it has an ''x' next ...
1
vote
0answers
58 views

Ubuntu 14.04: very slow response from a 64 bit fresh install on 4 core server

I did a fresh install of Ubuntu 14.04 desktop version (64 bit) on the Dell quad-core (2.3 Ghz) AMD64 server with 8 GB of memory. The graphics card is NVIDIA CK8-04 Pro (System details says ...
0
votes
0answers
31 views

Will changing my username fix Ubuntu freezing?

Ubuntu is freezing while I am using it. This is my setup: Processor AMD Phenom(tm) 9150e Quad-Core Processor Video Card NVIDIA GeForce GT 430 Memory 6.2 GB Will changing my username fix this? :24: ...
0
votes
0answers
48 views

Ubuntu 14.04 doesn't load desktop [duplicate]

After installing drivers and CUDA 6.0 I have same problem as here. I have an Ubuntu 14.04. Any of this solutions doesn't help me. I can't load ccsm When I type it in a terminal, I get an error ...
0
votes
1answer
21 views

I can not install or remove apps After trying to install bumblebee and nvidia prime

Here are the details which terminal output when trying to remove or upgrade I tried autoremove - install configure dpkg and nothings work for me Removing nvidia-331 (331.89-0ubuntu1~xedgers14.04.2) ...
0
votes
0answers
41 views

14.04 Blank screen after last update nvidia

Since I installed last update this morning, Ubuntu starts with a blank screen and NO cursor. I can get the prompt and login with ctrl-alt-f6. I don't know what is not starting and I have no clue what ...
-1
votes
0answers
15 views

nvidia 331.89 super + W causes black window

When i am hitting Super + W and choosing one of active window it opens. But when i am mazimizing another minimized window i am getting blank black window, if i minimize then maximize it again it ...
3
votes
0answers
47 views

How to install a second graphics card and use 4 monitors?

I finally decided to take the plunge and ditch windows. After several hours I got things working perfectly with all my apps installed. Only problem is that I run 4 desktop displays off 2 nvidia ...
0
votes
0answers
65 views

Second screen not working with Kubuntu 14.4 or any other Ubuntu OS

I have an Nvidia Geforce graphics card and have been searching for weeks for a fix to get both screens working and have no idea how to fix this issue. Both screens are hooked up with HDMI cables. I am ...
0
votes
0answers
19 views

Incomplete OpenGL ES 2.0 Support

I'm trying to run the latest Scilab with Lubuntu 14.04, and I get an error "Mesa 10.1.3 implementation error: Incomplete OpenGL ES 2.0 support" This is on a 10 year old Dell Dimension 8300 with all ...
1
vote
1answer
64 views

Problem with nVidia drivers (how do I apply a patch)?

Up until my most recent apt-get upgrade, I was using bumblebee to manage my nvidia graphics card, and it was working perfectly - using primusrun, I could get upwards of 700 fps with glxgears. Now, ...
-1
votes
0answers
18 views

Sony Vaio VPCEH2FA E Series Screen brightness problem

I have an Nvidia graphics card and Ubuntu 14.04. I've tried every method posted in forums to solve my brightness problem. Its brightness is always on highest and the brightness meter is of no use, ...
1
vote
0answers
30 views

How to disable second VGA Lenovo Y510p

I have a Lenovo Y510p with NVIDIA GeForce GT 755M SLI and I installed Ubuntu 14.04.1 today. Usually I do a check for software/hardware compatibility, so I read in many places that I won't be able to ...
1
vote
2answers
58 views

I just installed a 14.04 32 bit update, and now I get no Video using N-Vidia drivers

I just performed a suggested update by the Update Manager on Ubuntu 14.04, and now I get no video when I reboot. I get the splash screen, then it goes black. Can I somehow switch back to default ...