2
votes
2answers
2k views

nginx dependency problem trying to upgrade

Trying to upgrade my Ubuntu 12.04 vps I get the following error: henrik@neung:~$ sudo apt-get upgrade [sudo] password for henrik: Reading package lists... Done Building dependency tree ...
1
vote
1answer
265 views

Nginx and automatic updates

I'm on Ubuntu 12.04.1 with unattended-upgrades configured for automatic security updates, and I installed Nginx by first adding deb http://nginx.org/packages/ubuntu/ lucid nginx deb-src ...