Managing and using network connectivity on a Ubuntu system

learn more… | top users | synonyms (1)

0
votes
0answers
14 views

Set preference on wired network connections

I am running Ubuntu 14.04 LTS with Unity on a Laptop. I have configured two different wired Connections named "home" and "office". I use the work connection more often than the home connection. ...
0
votes
1answer
27 views

How can I setup an Internal Network with Virtualbox? (Ubuntu 14.04)

Hi I've been trying to setup an Internal Network with two Ubuntu 14.04 virtual machines. But I've been unsuccessful so far. They both have the Internal Network adapters with the same network name, now ...
0
votes
0answers
14 views

Cant connnect wlan on recovery mode

I am trying repair and fixing my Kubuntu after failed update my kubuntu form 14.04 to 15.04, i know how to repair but i have need first turn my internert on i am trying this on root shell (yes in ...
2
votes
1answer
18 views

Installing Tripwire

I just installed a fresh version of Ubuntu 15 and while I installed it I did not connect to the Internet. I have read you should install tripwire first thing after a fresh install and before you even ...
1
vote
0answers
21 views

Trouble with configuring networking devices

I have a dual boot system. With Windows in the other partition. My wifi-hotspot and bluetooth works perfectly there but in ubuntu i face this issue where in hotspot creation says that there is only ...
1
vote
3answers
458 views

How to open shared SMB resources in the form “\\host”?

I want to download data from my university local server, whose IP is like 10.1.2.3. From Windows I could open Run..., type \\10.1.2.3, and the local server window opens. How is it possible to ...
1
vote
0answers
83 views

wifi connected and after some time no internet access ubuntu 15.04

my wifi shows connected and works fine for a while but after some time i am not able access internet but the wifi remains connected in ubuntu 15.04 . i have HP Pavilion 15-p045TX with BCM43142 ...
1
vote
1answer
58 views

Wifi conneceted but no internet and it Disconnects Ubuntu 14.04.1

I'm using : Ubuntu 14.04.1 LTS X64 bit on Lenovo Y50-70 Wifi have been crazy on Ubuntu I'm connected to my home wifi network with security : WPA2 PSK after booting my laptop and connecting , I've a ...
0
votes
0answers
8 views

Make Ubuntu set custom DNS for new connections by default

I am using custom DNS servers. For each new connection I have to add custom DNS servers manually. Is there a way for all new networks to have different DNS servers automatically?
3
votes
1answer
80 views

Help with Belkin Dual Band Wireless Adapter AC867

I've been trying to get my Belkin AC867 Dual Band USB adapter to work with Ubuntu 15.04 with no success. I followed this tutorial ...
0
votes
0answers
19 views

How is `/etc/udev/rules.d/70-persistent-net.rules` supposed to be created?

On my utopic live USB the file seem to be created automatically and have content specific to my computer (ie matches on my MAC address), but when installed under QEMU or on my server this file is ...
1
vote
2answers
27 views

Micromax MMX 355g USB 3G Dongle

I am new to ubuntu . I'm using ubuntu 14.04. Please help me I am unable to connect to the internet using my Micromax mmx 355g 3g modem. In windows it was very easy as modem was auto detected by it. ...
3
votes
1answer
32 views

OpenSSH client not connecting after deleting id_rsa

So I stupidly overwrote my id_rsa and id_rsa.pub files earlier, and I just decied to rm -rf the whole .ssh folder because it was all corrupted/broken after tinkering with it. Ever since that when I ...
0
votes
0answers
17 views

Wifi disconnected, but still shows up output that it's connected - 12.04

I really don't understand this now. I knowingly got disconnected from the wifi network and then later checked the available wireless extension using iwconfig command. Although I was disconnected it ...
2
votes
0answers
29 views

Bringing up interfaces on ceph nodes

I have machines under MAAS with 4 interfaces. I want to configure my ceph nodes to use two networks that are not the pxe boot network. MAAS doesn't "up" all of the interfaces when a machine is ...
0
votes
0answers
14 views

Anyone have experience booting the OS from a NAS drive?

I'm currently trying to fix a old laptop of mine but unfortunately I have broke my last memory stick which limits my options on how I am going to fix it (gparted for instance). Right now the laptop ...
0
votes
1answer
40 views

LDAP errors before network is up

I'm getting the following kind of errors during the boot process: May 11 12:19:25 vagrant-ubuntu-vivid-64 sh[482]: nss_ldap: could not connect to any LDAP server as (null) - Can't contact LDAP server ...
0
votes
0answers
12 views

Samba: read only from subnet

We have a network with mixed computers (Linux, OSX, Windows) and all have read and write access to a samba file server. Because of the fact that the login to samba goes over guest login I have limited ...
1
vote
0answers
36 views

kvm bridge dropping packets

Periodically one or more of the guests lose network connectivity. We are getting packet loss only in vms. Setup: We're running 3 KVM guests, all Ubuntu 12.04 LTS using bridged networking. OS on ...
1
vote
1answer
57 views

Cannot SSH into home desktop

I've installed openssh-server, I've edited /etc/ssh/sshd_config to look as follows # Package generated configuration file # See the sshd_config(5) manpage for details # What ports, IPs and protocols ...
2
votes
0answers
27 views

Cisco AE2500 wireless adapter not recognized after reboot

I have used a lot of threads in here to make it work, but since the internal wifi is working, my AE2500 gets the name wlan1 instead of wlan0, which means (as i understand it) that it will only work ...
1
vote
1answer
29 views

Different proxy servers to diferent networks

I'm looking to a alternative to configure a different proxy each time that I connect to a different network. By example: Network 1 (cable) - Servers - proxy 192.168.0.1:3128 Network 2 (wireless) - ...
0
votes
0answers
31 views

How to mount smb shares as a regular user?

I searched high and low but haven't found the answer yet ... I'd like to as a regular non-root user to access a network share and work with it from command line. The file manager can already ...
1
vote
0answers
22 views

MaaS DHCP issue on 14.04

I'm having an issue with 14.04LTS server via MAAS installation (on a VM). iscsi does not connect after the PXE netboot: iscsistart: Logging into ...
1
vote
0answers
18 views

Control Ubuntu 14.04 machine from Win8 machine

I want to control my Ubuntu 14.04 PC from my Windows 8 PC. Both computers are on Cisco EPC3928S and I do not have any problems connecting other windows computers. I can not get Windows 8 to see ...
3
votes
2answers
66 views

Network manager applet doesn't show wired network connection

I have the latest installs of network-manager and network-manager-gnome. I installed Ubuntu Server LTS 14.04, then installed Cinnamon on top of that. I have LAN network connection (can browse, etc.). ...
1
vote
1answer
99 views

Network Share Ubuntu 15.04 Not working

I have a 1TB drive inside my desktop (running Ubuntu 15.04) that serves as a network share in my home. I have done the following to it chmod -R +775 /media/<me>/<share> chown -R ...
1
vote
1answer
21 views

Juniper Network Connect crashing on Ubuntu 14.04 32-bit

Previously, I had Ubuntu 64-bit installed, but having tried all solutions for running JNC on 64-bit, I decided to downgrade to 32--bit. But apparently, the problem remains the same. JNC crashes ...
1
vote
1answer
21 views

Ubuntu in VMware Player Cannot Access Internet for Updates

I am using VMware Player version 6 to host Ubuntu Desktop 14.04 LTS on my MS Windows 7 Ultimate 32bit. My internet connection is through squid proxy with password authentication. Since Ubuntu ...
0
votes
0answers
22 views

Virtual Machine can not ping to internet but still use apt-get update?

I'm installing VMware version 11 on Windows 7 Pro to create Virtual machines. VMs is running Ubuntu 14.04. My problem is I can not ping from the virtual machines to the Internet (8.8.8.8). but still ...
1
vote
0answers
26 views

PPTP VPN connection failed after 1-2 min (14.04)

My pptp vpn connection always failed after 1-2mins I'm try solving it by http://ubuntuforums.org/showthread.php?t=2222063 and also check the "Use point-to-point encryption" box. but its still failed ...
0
votes
0answers
19 views

Some pages not loading with Ubuntu 14.04 LTS and Firefox

When I use a search engine, or type an address into the address bar about half of the time I get the fail page, "Unable to connect..." If I click a link from a search page, same thing. If I try to ...
0
votes
0answers
68 views

resolver fails because of no recursion enabled on DNS server and AAAA returned?

Kubuntu (Ubuntu 14.04.2 LTS, kernel 3.13.0-48-generic) installed 2 months ago (not installed yet newest updates). I have noticed that my resolver is failing: root@arrakis:~# telnet onet.pl telnet: ...
0
votes
1answer
57 views

Ubuntu 14.04 Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet [1969:1083] (rev c0) can't connect

Why can't I connect to my router via simple LAN cable? I just want to access my router and configure it, but my Ubuntu keeps attempting to make a wired connection and it can't. I tried switching my ...
0
votes
0answers
9 views

define network topology with MAAS during install

14.04 LTS Afternoon all, My question is this.. Is there a script or process that allows the MAAS controller and both network cards to be configured before logging into the controller? It seems ...
1
vote
1answer
77 views

3 different devices with Ubuntu 14.05 & 15.04 can't connect WIFI (Huawei HG552E)

Android (my phone and tablet) and Windows 8 (desktop, netbook, laptop) devices are able to connect my WIFI. When I boot my laptop with Windows 8, it's able to connect my WIFI. When I boot same ...
1
vote
1answer
199 views

Lenovo Z70 wifi with 14.04.2 and kernel 3.16 not working

I'm trying to install 14.04.2 on a new Lenovo Z70, replacing Win 8.1, but on this hardware but no wireless capabilities seem to be found. Elsewhere I see that the 3.16 kernel is required, but 14.04.2 ...
1
vote
0answers
73 views

Ubuntu is 'Waiting up to 60 more seconds for network configuration…' on boot [duplicate]

On boot, after I enter my full disk encryption password, I see Ubuntu display the following message (I believe that's a package called Plymouth): Waiting for network configuration... then ...
0
votes
0answers
34 views

Add Second Nic to Ubuntu Server 14.04.02 LTS VM not visible

I have an Existing Ubuntu 14.04.02 VM running on ESXi 5.5 Initially I installed it with one nic (VMXNET3) This works OK. Now I want to add a second nic. I added an extra one in ESX to the VM. But I ...
3
votes
1answer
28 views

Why is my wired connection not preferred over my wireless?

When connected to a wire, the wire should be the preferred connection. For some reason when I try to do DNS or connect to machines that are on the local wired LAN, the kernel is trying to use my ...
0
votes
0answers
20 views

Reconnecting interface from nmcli

I'm writing application in which I have to disable all network interfaces. Because nmcli nm enable false is only temporary (and autoconnects after some time), I use nmcli dev disconnect iface ...
1
vote
0answers
23 views

How is mounting samba share in terminal different to mounting in Nautilus?

I have a server operating a samba share that I can happily navigate by browsing the network, finding the server and share. When I open the share I'm asked to log in. I use my username and password and ...
0
votes
0answers
114 views

Can't connect to my dsl connection in ubuntu 15.04

After the recent upgrade, when I tried to connect to my dsl, it shows like this.. Connection activation failed. (1) Creating object for path '/org/freedesktop/NetworkManager/ActiveConnection/5' ...
2
votes
0answers
80 views

apache2 configtest failed with output “No MPM loaded.”

root@tasnim:/home/tara# service apache2 restart * Restarting web server apache2 [fail] * The apache2 configtest failed. Output of config test was: ...
1
vote
0answers
26 views

Ubuntu Server 14.04 (Bridged VM) Cant connect to network

I installed an ubuntu server 14.04 on a bridged VMWare VM: During the installation it tried to auto-configure the network settings but it failed, so I configured it manually: (Its in my home ...
0
votes
0answers
18 views

wireless problem: skype works but web browser fails, router dashboard shows off-line

I had met with the same problem with winxp, the way to fix it is to preset DNS in TCP/IP network setting, which works extremely well. After I installed Ubuntu 14.04, this problem has plagued me since ...
0
votes
1answer
43 views

LVS-NAT doesn't work with passive FTP. Active FTP is fine

On Ubuntu 14, I'm trying to set up a load balancer that uses haproxy for web connections and LVS-NAT for FTP, controlled by ldirectord, with pacemaker for automatic failover to a redundant host. The ...
0
votes
1answer
22 views

Unable to connect to fresh server

I am miffed... To say the least I can't connect to my server via any means: ufw disable root@server~# iptables -L Chain INPUT (policy ACCEPT) target prot opt source destination ...
1
vote
1answer
21 views

How can i make both iptables/ip6tables run at startup?

I have two differents set of rules in two files, one is dedicated to ipv4 and the other for ipv6. To make them persistant I use the if-pre-up/if-post-down script : #! /bin/sh iptables-restore < ...
1
vote
1answer
53 views

issues setting static IP in ubuntu server 14.04

I have my /etc/network/interfaces file setup as: auto lo iface lo inet loopback auto eth0 iface eth0 inet static address 172.16.140.98 network 172.16.0.0 broadcast 172.16.255.255 ...