Managing and using network connectivity on a Ubuntu system

learn more… | top users | synonyms (1)

3
votes
1answer
63 views

How to connect to a laptop running Ubuntu on the same home wireless network?

I am running Ubuntu 14.04.1 LTS 64-bit on both of my laptops and they are both connected to the same home Wi-Fi at the moment. I want to connect to the other computer via one of the computers, say ...
0
votes
0answers
25 views

Wireless connection randomly drop on 14.04

I'm new to linux and am discovering how to use it. Unfortunately, my wireless connection doesn't seem to work properly. When I first boot my computer, it is connected to the internet via wireless. ...
0
votes
2answers
54 views

Unstable wifi Ubuntu 14.04 LTS

Recently I had Ubuntu 14.04 LTS installed due not liking windows 8 and had trouble installing windows 7 Btw complete newb on Ubuntu ! My problem is that the wifi connection is horrible I cannot ...
-1
votes
0answers
25 views

Any tutorials on how to install and configure strongswan?

I'm trying to install StrongSwan so that I have an encrypted (without DNS leaks) connection. I'm a noob :). I log onto a website and see something like this every time. Things to do: Install X Y Z 1 ...
0
votes
0answers
19 views

Issues getting Netgear A6100 USB wifi adapter to work

I got Ubuntu this morning, and I'm having some issues getting my wifi adapter to work. It's an A6100 WiFi USB adapter. I've tried doing some stuff with dirvers, but I honestly have no clue what I'm ...
0
votes
1answer
48 views

Getting an internet connection to get drivers for wlan

My situation is that my wlan is broken. I have this other one i want to use. My pc at the moment has no internet connection which makes this awkward. Basically i can use: Laptop with an ethernet ...
1
vote
1answer
43 views

Wireless Problem Ubuntu 14.04

My computer is a MacBook 2009 running on Ubuntu 14.04 LTS. I'm using this system and the same wireless connection since October, but since yesterday my laptop cannot connect to my house WiFi any more. ...
0
votes
2answers
69 views

Why can't I access internet through static IP set-up Ubuntu Server 14.04?

Just installed Ubuntu Server 14.04 and set-up a static IP scheme for the machine. However when I try to ping google.com I get destination host unreachable. I can ping the machine IP just fine, the ...
1
vote
0answers
13 views

Reliance 3 ac2739 data card not detected in ubuntu 14.4

I am using reliance 3 ac2739 data card, but not working in Ubuntu 14.4. How can I make it work?
0
votes
0answers
44 views

Ethernet network is not working except for skype

I installed Ubuntu 14.04. It was working smoothly. I installed all additional software I needed. Now I am having trouble with my internet connection. My Ethernet link isn't working. I thought, the ...
-2
votes
0answers
22 views

connectiin to internet through lan port

"Actually i have two operating systems operating on my laptop (Windows 8.1 and ubuntu 14.10). I cannot connect to internet via lan port. The network icon on the menu bar is not showing the "socket" ...
0
votes
0answers
11 views

Charset issue with old NAS shares via ftp and smb

This is just another charset issue and I know there are trillions of similar questions out there. But none of them helped me so far. The NAS box is an old TeraStation with charset configured to ...
1
vote
1answer
26 views

Limit bandwidth for background applications on slow network

When I am at slow and/or paid networks (i.e. in public transport wifi of while tethering) I want to browse as fast as possible, so I don't want Ubuntu to download software updates, torrents, etc. ...
0
votes
0answers
35 views

Applications in Ubuntu take forever to resolve URL, webpages usually don't load completely. Internet on other OSs are fine. What's wrong? (14.04)

All the computers in my house are connected to the same router, with the same DNS (googledns). The two Ubuntu machines take forever to "resolve host" (chrome/firefox), but the Windows machines aren't ...
1
vote
0answers
42 views

tcpd[3674]: connect from unknown (unknown) - Am I being hacked?

Earlier today I had 7 tcpd processes on my server running at 100% cpu for a long period of time. Looking into syslog I found a lot of lines like this: tcpd[11447]: connect from unknown (unknown) ...
4
votes
1answer
174 views

Where to add the Pre-Shared Key for the Server Authentication with Network Manager for L2TP/IPSEC?

Previously, I was trying to figure out how to install the L2TP/IPSEC manager code. I guess Ubuntu/Canonical switched away from OpenSwan to StrongSwan, but didn't really announce it. So that was ...
1
vote
1answer
57 views

Wi-Fi connecting to other networks of the same name

I've been running Ubuntu 14.04 on a macbook air for about a year now, and I've recently been experiencing some strange behavior when it comes to my wireless connection. Let's assume my wireless ...
1
vote
2answers
26 views

Is there a way to view a list of previously joined networks? 14.04

From Windows Vista onward, previously joined networks are stored in the HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\NetworkList\Signatures\Unmanaged registry key. I am wondering if there is a ...
0
votes
0answers
58 views

Ubuntu 14.04 really slow wifi

I apologize if this has been asked before and I did find some related posts but none of them got me a solution. So I built a new desktop and my wifi on 14.04 seems to be really inconsistent (keeps ...
0
votes
1answer
24 views

I cannot get wifi working Dell Vostro 3550 running Ubuntu 14.04

I cannot get wifi working on my Dell Vostro 3550 running Ubuntu 14.04 does anyone know of a driver? Edit: Intel Corp Centrino Wireless-N 1030 [Rainbow Peak] [8086:008a] (rev 34
0
votes
1answer
31 views

How to disable network with crontab on ubuntu 14.04?

I am using Ubuntu 14.04 and try to disable network on scheduled time everyday. For example disable it at 5pm everyday. The first thing I tried is crontab as below: 0 17 * * * nmcli nm enable false ...
0
votes
0answers
78 views

How To fix a PPTP VPN client connection (Ubuntu on VirtualBox)

I have just installed Ubuntu 14.04 on VirtualBox and I'm trying to set up a VPN client. I have configured it with the same settings I use on a Mac and I am able to connect from that without any ...
2
votes
2answers
70 views

Ethernet link not detected in ubuntu 14.04 after update

Since I ran some update in the past week or so, I have not been able to get a wired connection. Specifically: Initially, during boot up, the ethernet link light is on As ubuntu boots up, the link ...
0
votes
0answers
14 views

Configuration file where set the interface which get ip address from dhcp

I'm running Ubuntu server 14.04 on a VM in VirtualBox. It has a nested DHCP which assign ip addresses to interfaces of the machine. The default behaviour is to assign ip address to eth0 interface. I ...
0
votes
0answers
26 views

Setting Up a Routing Table for a Router

I have two network interfaces on my server. They are: eth0 - 192.168.1.2/24 gateway 192.168.1.254 eth1 - 192.168.2.254/24 no gateway as this interface is the gateway for this subnet I want ...
0
votes
1answer
37 views

How to forward internet connection at eth2 to LAN at eth1?

I have two network cards/connections: eth2 is connected to the internet eth1 is connected to my LAN I want to allow the computers in the LAN on eth1 to access my internet connection on eth2. ...
-1
votes
0answers
53 views

Ubuntu doesn't detect internal WiFI adapter

I was using WiFi in Ubuntu 14.04. But suddenly i could not see 'Enable WiFi' option. I tried ifconfig it did not show 'wlan0' or anything related to wireless. And I tried with lspci -nn It too did ...
0
votes
1answer
61 views

Unable to connect to network using terminal

I have been trying to install programs using terminal but every time I get this error: ccmb@ccmb-HP-Pro-3330-MT:~$ wget https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb ...
0
votes
0answers
42 views

problem about setting up unbound with dnscrypt

I tried to set up a local DNS service with unbound and dnscrypt . I set it up and works well . but when I 'm trying to change it to TCP request mode , it doesn't work . the content of unbound.conf : ...
0
votes
0answers
17 views

Ethernet Problem with

I am having problem with the lan connection, I have 2 OS windows 7 and Ubuntu 14.04. My lan/ethernet connection works well in windows 7, but in Ubuntu its not working properly.Ethernet connection in ...
0
votes
1answer
50 views

Can ping to other router subnet but cannot ping host to host

Using VMware, I set 2 hosts connected through a router. All 3 virtual computers run Ubuntu 14.10. Host A (eth2: 192.168.1.11/24) Router (eth2: 192.168.1.12/24) (eth3: 192.168.3.2/24) Host B (eth2: ...
0
votes
1answer
23 views

Creating a WPA2 Enterprise Connection On Ubuntu Touch

I've recently flashed ubuntu touch onto a nexus 7. Its great, but i can't get it to connect to the WPA2 Enterprise network that is the main source of internet in my university (specifically eduroam). ...
2
votes
1answer
34 views

spoofed mac address changes when trying to connect to network

So I need to spoof my mac address to access a network. I can spoof it fine with the ifconfig commands, but when I try to connect to the network it gets reset back to the default mac address. Changing ...
0
votes
1answer
23 views

vsftpd not responding to remote connections

I suspect this is me being dumb, but sometimes it takes someone else to tell you where! I have just revived a development/test LAMP server within the LAN, which was all configured fine last time I ...
0
votes
0answers
44 views

connecting to internet via lan port

Actually i have two operating systems operating on my laptop (Windows 8.1 and ubuntu 14.10). I cannot connect to internet via lan port. The network icon on the menu bar is not showing the "socket" ...
0
votes
0answers
49 views

OpenVPN: Public IP still visible when connected to vpn

I'm trying to use a vpn with a proxy using openvpn. I get to connect to the vpn, but my public ip is the same whether I'm connected to the vpn or not, and I don't really know why, but I guess it means ...
-1
votes
0answers
13 views

I am having problems with net charges USB Modem [closed]

It is annyoning me a alot 50% of the time if I connect to net and do nothing it still costs me 300-700 kbps even tough I am doing nothing normally when I do nothing it does not costs at all.Becoz of ...
0
votes
1answer
45 views

Static ip problem with two network cards ubuntu server 14.04 LTS [closed]

I have the following configuration for /etc/network/interfaces: auto lo iface lo inet loopback auto em1 iface em1 inet static address 192.168.1.2 netmask 255.255.255.0 network ...
0
votes
0answers
16 views

softphone parameters for Asterisk connection

Two computers on the network, tleilax and doge. The tleilax box is a server running Asterisk for VoIP. The doge box is running Ubuntu 14.10. In order to connect to Asterisk, I must have certain ...
0
votes
0answers
25 views

netdev watchdog timeouts with realtek NICs

Having some problems here I've been searching all over for but am yet to find a working answer for. Notably, examples of this: Feb 16 09:10:37 trillian kernel: [45756.292178] ------------[ cut here ...
0
votes
2answers
57 views

14.10 - Wifi stopped working on two laptops, both with Atheros AR9285 network adapters

Yesterday morning, two laptops I'm currently using wouldn't connect to a wifi network anymore. One is my Eee PC 1015T on Xubuntu 14.10; the other one is an old Acer laptop on which I've recently (five ...
0
votes
1answer
26 views

Ubuntu no Internet after using EXPORT https proxy= commands

Yes, I'm a new Ubuntu user (several versions). I got "launchpad" errors and so I was trying to solve it with answers posted in this website. I found the following commands and after I ran them, I ...
0
votes
1answer
34 views

Cannot ping localhost when resolv.conf.d/head modified

I have observed this behaviour since about a week ago, and I don't think I have changed any related configurations. The problem is that when I run ping localhost, I get the following error: ping: ...
0
votes
1answer
54 views

iperf test - 10/100 router result the same as crossover on gigabit

Was testing my speeds between my Ubuntu Server 14.04 and Windows 8.1 laptop. Ubuntu server had recently had a new 10/100/1000 gigabit card installed, all up and running perfectly and showing ...
0
votes
1answer
33 views

WiFi is not connecting in Ubuntu 14.04, just asking for authentication multiple times

I am trying to connect with WiFi, and its just asking for passwords every 5 seconds. it was working fine previously, but after the kernel upgrade HWE WiFi is not able to connect, while Ethernet is ...
2
votes
0answers
65 views

DNS problems, IPv6 not working on ubuntu 14.04; windows or an ubuntu live cd works fine

Ubuntu 14.04 was working fine yesterday. I think I installed some routine updates. Today when I booted up my computer (a thinkpad x220 laptop) I could not get a wired internet connection (there were ...
0
votes
0answers
32 views

Unstable Network Connection in local network

I encounter serious network problems for a Cubietruck mini-PC in my local network: the connection within my local network is very unstable (I use a wired eth connection). Here are some network tests ...
0
votes
1answer
64 views

Wi-Fi connection problem with Qualcomm Atheros AR9285 adapter

I've switched my HP Pavilion dv6 from Windows 7 to Ubuntu 14.04.1 LTS several months ago and had no problems whatsoever connecting to the internet via wifi. However, about two days ago, connection ...
0
votes
0answers
28 views

eth0 on Ubuntu server w/ kubuntu not starting from a cold boot

Before starting, I am running Ubuntu server with kubuntu-desktop. I keep having this same re-occurring issue, and I can't use my previous solution, re-installing the OS. I have too many services ...
0
votes
1answer
21 views

Alfa AWUS036NH not showing up on Ubuntu 14.04

When I type lsusb I get this as a result: Bus 001 Device 002: ID 8087:8000 Intel Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 003 Device 002: ID 0bda:56ff Realtek ...