Managing and using network connectivity on a Ubuntu system

learn more… | top users | synonyms (1)

1
vote
1answer
27 views

Bind - resolving hostname to wired and wireless IP addresses

I've set up Bind on Ubuntu server to act as a DNS server on the home network. It seems to be working fine. I can load the default Apache page using the fqdn I specified in the zone forwarding file and ...
1
vote
0answers
44 views

Connected to network, but browser will not load pages…most of the time FIXED

I found a work around. I had an old router laying around from before I had comcast. So I plugged it in to my comcast modem/router, and my desktop likes that network well enough. Not the coolest ...
-1
votes
0answers
11 views

Cannot find NAS on network 12.04 [on hold]

I cant find my NAS on the network. Not showing up in Nautilus. It is a Synology. In windows it shows automaticly. Please help.
0
votes
0answers
56 views

Boot randomly leaves eth1 unable to send but can receive

On my Ubuntu 14.04 server with dual NICS the NIC connected to the router, eth1, will, just after boot randomly be in a state in which it can listen but not send. I use Wireshark to monitor the ...
1
vote
1answer
29 views

Maintain IP address alive even when cable not plugged

It's on a laptop running Ubuntu 14.04, where the WiFi wlan0 is used to connect to Internet. And eth0 (RJ45) is set statically in /etc/network/interfaces auto eth0 iface eth0 inet static address ...
0
votes
0answers
12 views

configuration filter in traffic shaping in HTB

I am trying to set up a traffic shaping configuration with HTB. I have 3000 user and 3000 class that i want assign each user ( IP ) to one class by filter is there any way that i don't write 3000 ...
0
votes
0answers
13 views

setup traffic shaping with HTB and tcng

I am trying to set up a traffic shaping configuration with HTB (Linux queuing discipline manual) I have 3 subnets and 8000 users: subnet 1 : 2048 users subnet 2 : 2048 users subnet 3 : 4096 users ...
0
votes
1answer
13 views

DHCP Server Configuration Case for Fog Server [on hold]

We have a network and running actively a dhcp server (Windows) I want setup a Fog Server in same network but i cant add 066 and 067 settings to Windows Dhcp Server. Because we already use this ...
0
votes
0answers
27 views

Cannot connect over the internet to virtual hosts on Ubuntu Server 14.10 with LAMP [closed]

I run LAMP on Ubuntu Server 14.10 and can connect to all my three virtual hosts from any host on my intranet, but I cannot connect to the virtual hosts over the internet. I am using DHCP on the ...
0
votes
0answers
8 views

System Network Certificate window Frozen

I'm using ubuntu 14.04, with gnome-shell. I try to connect to a secure wi-fi network. I enter my login and password, but no certificate -- I'm instructed by my university to ignore the warning (I ...
0
votes
1answer
9 views

I am having problems with bluetooth and camera.

I have just installed ubuntu on my laptop and i dont know how to access the camera and take pics using the laptop. The bluetooth for the laptop is unable to receive files from my mobile phone but the ...
0
votes
0answers
20 views

Empathy / Google Talk going offline

I am experiencing a problem with Empathy/Google Talk disconnecting and ultimately going offline. I have two systems, one desktop and one laptop where Empathy/Google Talk seemingly conflict with each ...
0
votes
1answer
18 views

2 dhcp servers on same network

I have a Bell home router that doesn’t support port forward ranges , just single ports. It does have DMZ though so.... I was thinking of having my Ubuntu 14 headless run a DHCP service and then doing ...
1
vote
1answer
17 views

How to run an access point and a client on a single WLAN card? [on hold]

I am setting up a small home server (Xubuntu 14.10 desktop version). I have a ath9k based wireless card for internet access. Unfortunately I can not have wired network from my DSL router to the ...
1
vote
3answers
49 views

how do i make my website accessible to the internet without a static ip and from a virtual machine?

I have windows 8 host and i have installed ubuntu 14.10 server as a virtual machine in vmware. i have installed LAMP server and i am trying to host a website from it. i have created a virtual host. my ...
0
votes
1answer
23 views

how to monitor connection to NFS mount

I primarily work on files that lie on an NFS mounted network share. Since a recent IT upgrade, the network connection to this NFS mount seems sketchy -- every day, a couple of times during my work, I ...
0
votes
1answer
45 views

Wireless connection won't auto connect when VPN is set to auto connect

I have a wireless connection that connects automatically on its own just fine. In network settings it is set to: "Automatically connect when it is available" & "All users may connect to this ...
0
votes
1answer
52 views

Asus ROG G751JM - Wireless network is very slow in Ubuntu 14.10

I have a dual booted configuration, with the default Windows 8.1, and the latest Ubuntu 14.10 64-bit. The wireless network is very slow. On Windows 8.1, it works like a charm, while on Ubuntu, I get ...
0
votes
0answers
2 views

No FIOS Network After Zorin 9 Install on Wireless Desktop PC [migrated]

A friend has a home Verizon FIOS network, connected thusly: Verizon wired/wireless Router > wireless ASUS Windows 7 Desktop PC > wireless HP Windows 8.1 Laptop > wireless HP All-in-One Printer. Note ...
0
votes
0answers
63 views

Wifi stopped working on Lubuntu 14.10

My parents are using Lubuntu 14.10 for two months for now on a MSI GX710. Everything worked until now, but now suddenly it just won't connect. The OS is stock, nothing got installed after the ...
0
votes
0answers
21 views

Cannot connect to internet running Ubuntu 14.04 using VirtualBox on my MSI GT60 - Windows 8.1 x64

I'm unsure if I am asking this question in the right place so please refer me elsewhere if necessary. I installed VirtualBox v 4.3.2 on my MSI GT60 running Windows 8.1 x64 a bit ago and created a VM ...
-1
votes
0answers
10 views

ns2 simulation do not work [closed]

I have installed ns2 on Ubuntu 14.04 desktop. When I ran nam I get this error: Segmentation fault (core dumped). I don't understand this error, and I get % when write ns command, which shows the ...
0
votes
0answers
31 views

Virtualbox with Host Ubuntu and Windows 8.1 as a guest running IIS

I want to run an IIS Express server inside a Windows 8.1 machine and access the address from my Ubuntu host. However, no matter how I configure the network I cannot access the address, even thought ...
1
vote
1answer
23 views

Configuring NAT with ufw instead iptables

I want to apply this iptables rule: iptables -t nat -A PREROUTING -d 87.13.180.182 -j DNAT --to-destination 192.168.0.13 (87blabla is my public ip and 192blabla is my private ip). People ...
0
votes
0answers
18 views

eth0: no link - works after windows

I have onboard Atheros ethernet card that is supported via atl1c driver. While I do have a green leds on the card and on the switch the Ethtool claims that there is not link which is confirmed in ...
4
votes
1answer
62 views

Why can't my Ubuntu laptop ping other computers in the same LAN?

The scenario: 192.168.1.1 -- the router 192.168.1.2 -- a server, connected to the router via ethernet 192.168.1.3 -- laptop A, connected to the router via WiFi 192.168.1.8 -- laptop B, connected to ...
0
votes
1answer
72 views

Can't Connect To Wifi Network

I created a WiFi network using my wlan, as seen here but it never connects/runs i mean, it's just a local infrastructure network. Anyone have an answer?
2
votes
1answer
62 views

Network eth0 DHCP and static ip issues

Background I am running an Ubuntu Server on 14.04 which is currently up-to-date. I have only one network device connected to it. When I use my Ethernet cord and connect it from the wall to my laptop ...
1
vote
1answer
62 views

Ubuntu 14.04 wifi not working Lenovo G560

I have a Lenovo G560. Wifi will not connect. I've tried other threads but nothing works please help using Ubuntu 14.04. I will provide any output needed to help solve the problem. lspci -nnk | grep ...
0
votes
0answers
18 views

mysql database master - slave replication, where the master ip address is behind a nat [closed]

i am trying to do a mysql database master - slave replication, the master is a local server while the slave is a server on the cloud with a public ip address. The challenge i am going to face is the ...
0
votes
0answers
21 views

DHCP not keeping IP at reboot

I have a computer with Ubuntu 14.04 LTS and Windows 8. Last week we had network problems in the place I work and the machine was moved to another sub-network and then brought back to the initial one. ...
0
votes
0answers
20 views

Usb to Ethernet Adaptor

I have a Gigaware USB to Ethernet dongle, ubuntu 14.10, and a lenovo miix 2 11.6 slate. I would be happy if it showed up in ifconfig as an eth0 device but plugging it in does nothing. lsusb -d ...
1
vote
0answers
11 views

How do I share files on Ubuntu using High Speed File share Cable

I recently purchased a Targus high speed file sharing cable so i can transfer files from Windows Xp to Ubuntu back and forth, AKA Computer to computer connection. The easysuite software which is ...
0
votes
2answers
50 views

WiFi suddenly can't connect

I am unable to connect to my wifi. It works with the cable plugged in. Nothing happened before this problem suddenly occurred. I can see the networks that are available. I can connect to my network ...
0
votes
0answers
25 views

cannot type anything other than 5 or 13 characters for wep network key on ubuntu 14.04

Ok so I'm dog sitting this week and I'm trying to connect to this persons router. Unfortunately they have one provided by their ISP, and the router's password is a wep encryption with 27 characters. ...
0
votes
0answers
22 views

14.04 and Dell L502x developed wired network problem

I have been running this setup at home for years. About 2-3 months it developed a problem with the wired network connection. My router is WRT-54g on comcast. Tried factory reset on that with no ...
0
votes
1answer
18 views

Data send via Squid proxy not functioning problem

I installed Squid proxy in one machine. I tried FTP transfer between another host. In the squid.conf file, http_port 3128, http_access local allow,FTP allow,.. I given. In Mozilla browser settings, ...
0
votes
1answer
13 views

Make a pc on lan accessible from outside network

I have a broadband service but I don't have a static IP from my ISP. I wan't to remote-access my PC from outside. If a had a static IP of my router, then I would have connected to the PC. Is there ...
0
votes
1answer
48 views

100% packet loss when connected to new router wirelessly

I just bought a new router, a TP-LINK TL-WR1043ND V2.1, and I have an issue with it. To be frank, I don't know if it's a problem of the router or my computer, that's why I'm posting this here. The ...
0
votes
1answer
24 views

Stuck at getting IP configuration

Recently, whenever I try to connect to Ethernet, Ubuntu detects the LAN wire but takes a long time(about 10min) to get the IP address. Output of nm-tool: Type: Wired Driver: r8169 State: connecting ...
1
vote
0answers
36 views

Intel 82576 Ethernet Controller stuck at 10Mb/s

I have a server board which uses the Intel 82576 network controller. When I plug it into my gigabit switch it auto configures a link speed of 10Mb/s. $ sudo ethtool eth0 Supported ports: [ TP ] ...
0
votes
0answers
10 views

wired internet connection keeps disconnecting [closed]

I am new to Ubuntu and Linux in general. I am having trouble with connecting to the internet. when i connect a Ethernet cable it will act like it is connecting then say it disconnects. it is 14.04
0
votes
1answer
47 views

Ethernet works during install, but after booting neither eth0 or wlan0 appear

First time I tried to install 14.04 on my Dell Vostro 1500, the wi-fi didn't work to download updates while installing. Upon first boot, it still didn't work so I plugged in the ethernet cable. Still ...
0
votes
0answers
74 views

Can't get an ethernet connection with Ubuntu 14.10 and RTL8111/8168/8411

I have spent 3 days working on this problem and have hit a brick wall. Basically I inherited this desktop from a friend and he had Windows Vista running perfectly fine. I have since then installed ...
0
votes
1answer
38 views

Why is my USB Ethernet Card not working in Ubuntu 14.04 Server?

I've got a laptop which I'm trying to set up as a server (a rebadged Uniwill 223ii0), but it has an ethernet port which is dodgy (sometimes works, sometimes doesn't). I bought a £20 usb ethernet card ...
2
votes
0answers
20 views

Where do I put a dyndns script for IPv6?

I am using: /sbin/ip -6 addr|grep -v temporary|grep 'scope global'|grep -oE '([0-9a-f]{0,4}:){1,7}[0-9a-f]{1,4}' to grep my global, non-temporary IPv6 address, that is advertised by my router using ...
0
votes
0answers
15 views

Port Forwarding server [arma2] - rookie

IM new to ubuntu (linux overall). So Im trying to create a dayz epoch server on ubuntu. Its working so far. just one thingey. I need to forward my ports so other users could connect to it. I need to ...
1
vote
2answers
31 views

Ubuntu KVM Guest DNS problems

I have a DNS problem in a KVM guest running Ubuntu 14.04.1 LTS. The host is the same. The host has a bridge network configured since I want to see the guest on my network. So far, I can see the guest ...
0
votes
0answers
20 views

Cannot access apache server from LAN

I set up a virtual host for my web app: <VirtualHost *:80> ServerName myapp.localhost.com DocumentRoot "/home/user/projects/myapp/public" <Directory ...
1
vote
0answers
72 views

can't browse on wifi (wlan0)

At this moment I'm in hospital and I'm trying to use the Wi-fi network that is available for the patients. Even if I'm connect to the network and the signal strength is excellent I can't browse on the ...