0
votes
0answers
4 views

Wired Ethernet issue on Ubuntu 14.04: Link detected, but no internet

I can't manage to connect to the internet, while the Link is working. I'm living in a dorm and I'm currently connected to a Hotspot of a neighbor. Lenovo ThinkPad x230i running Ubuntu 14.04 I used ...
0
votes
0answers
16 views

Network disappears from list, disconnects, others remain

and Ubuntu, with my first question. I have Ubuntu installed on three machines alongside Win7, so they are all dual boot. I have encountered a WiFi connection problem on one, a Compaq CQ62. The unit ...
-1
votes
1answer
22 views

ubuntu server not seeing ethernet port

i am trying to setup ubuntu server on a normal desktop computer. the install went fine (even though it didnt connect to the internet) i figured i would have to change some network config settings. but ...
-1
votes
1answer
49 views

ethernet stopped working on ubuntu 14.04, still works on windows

Everything was working fine on my Ubuntu 14.04 32 bit installation (on a Dell Vostro laptop) yesterday. I shut it down last night and since I powered it up this morning it is no longer handling the ...
0
votes
1answer
56 views

Cannot connect to internet on wired connection

I just built a computer and freshly installed Ubuntu 14.04 on a new hdd but cannot connect to the internet when plugging in an ethernet cable. My computer doesn't have a wireless adapter so wireless ...
0
votes
0answers
37 views

Open NAT too Xbox from Android via connection sharing

First I know there are similar questions that get closed as off topic but mine is slightly different. Xbox live complains about strict NAT setting when I use a Android tether and connection sharing ...
1
vote
1answer
13 views

Setting Up Loopback to Function When Ethernet Disconnected

I'm currently running a fresh install of 14.04. "ifconfig -a" lists the loopback address, however I cannot access the loopback interface (i.e., pass packets across it) unless a networking cable is ...
0
votes
0answers
17 views

Default PFIFO or PRIO queue disciplines seems not to be working [on hold]

Using Ubuntu 12.10 as OS, i would like to do some basic QoS on an ethernet interface. This ethernet interface is the default route to the internet. As i concern, the default Ubuntu queue discipline ...
-1
votes
0answers
34 views

Join Wifi And Ethernet to share Internet but with Static IP

Hey i am a linux noob and i am trying to setup my home server with ubuntu desktop What i want to do is recieve the internet from the modem on the first floor to my server on the second floor but i ...
0
votes
1answer
58 views

How to get Internet connection working (restarting networking and network-manager does nothing)?

My Internet connection is not working since I restarted my laptop (which is very old). Here's what I've tried: Ran sudo -s then tried /etc/init.d/networking stop: * Deconfiguring network ...
0
votes
2answers
65 views

Ubuntu Server not reading /etc/network/interfaces

So after getting frustrated searching online and only ever coming up with posts about how to change EM1 to ETH0, I have come here to ask this question: What would cause Ubuntu Server to not load ...
0
votes
0answers
50 views

Zero network traffic and no wake on LAN with Qualcomm Atheros QCA8171 Gigabit Ethernet

Up until recently, I was using Ubuntu 12.04. My Qualcomm Atheros QCA8171 Gigabit Ethernet network card seemed to be working fine: network traffic and wake on LAN both worked. I just installed Ubuntu ...
0
votes
0answers
41 views

reset network@ubuntu 14.04

Hi I've been trying to setup mobile hotspot in my laptop (ubuntu14.04) so I go ahead with "How to setup an Access Point mode Wi-Fi Hotspot?" after changing the files listed in the file I'm unable to ...
0
votes
0answers
45 views

Wifi and ethernet networking stopped working in ubuntu 14.04

I have a System76 Kudu Professional version kudp1, it came with ubuntu 13.10 but I upgraded it to 14.04. After the last upgrade I did it stopped detecting ethernet and wifi networks. nm-tool output: ...
0
votes
1answer
120 views

No internet via wifi/ethernet after 14.04 upgrade

I have just updated to Ubuntu 14.04 LTS on my laptop, and I seem to be having some internet problems. I have no internet connection through wifi or Ethernet, after both working in the previous ...
0
votes
0answers
88 views

12.04lts: no network internet

Friends-- Cannot connect reliably to ethernet nor at all to Internet: Symptoms: About 2 weeks ago did an upgrade. Have not been able to connect to ethernet nor Internet. Today, for example, boot up ...
1
vote
0answers
151 views

How to get Wifi working on Ubuntu 14.04 (Macbook Pro Retina 15 inch - 2014)

I just downloaded Ubuntu 14.04 on my Macbook Pro Retina 15 inch 2014 version using usb. My problem is I can't get the Wifi working. No wifi connections would display on the wifi menu. I've tried ...
0
votes
0answers
36 views

Having problem with ethernet port Ubuntu 14.04

My Ethernet light keeps on blinking even after I shut down my laptop. I have dual booted Ubuntu 14.04 with windows 8.1. However, if I show down from windows the light goes off. But in the case of ...
0
votes
0answers
109 views

Ethernet connection intermittently does not work in LTS 14.04

I have been having an intermittent issue with my ethernet connection my laptop. I am using Ubuntu 14.04 LTS 64 bit. I am running a Dell 15 7357. Below is the output from lspci -v for my ethernet ...
0
votes
2answers
41 views

Excessive Power Consumption by ethernet socket

Recently I have been having problems with power consumption in Ubuntu, I am not exactly sure when this started but roughly about two weeks ago. Idle my laptop used about 9-10W of power, or at least it ...
0
votes
0answers
33 views

Connected to a wireless AP but no internet

I just upgraded to 14.04 and I'm not able to load pages even though wifi is connected. Here's the output of ifconfig (I was using usb tethering). Please give me some pointers on how to diagnose the ...
0
votes
0answers
41 views

Suddenly cannot connect through ethernet (link up, not IP)

Thinkpad T432, Kubuntu 14.04, Linux 3.13.0-34-generic I left for vacations, came back, and cannot use my ethernet plug anymore. It is crucial for me at work. I can connect with Windows. I cannot ...
0
votes
0answers
41 views

Network errors and poor throughput accessing my new NAS

The NAS stores my video library. I have a HP DV6 Laptop with 4 GB of RAM. It's running Windows 7 64-bit. Ethernet attached to my home network via a Realtec gigabit NIC. My old NAS was a Western ...
0
votes
0answers
56 views

Ethernet Port problem in ubuntu 14.04

I am using Windows 7 and Ubuntu 14.04 and have an issue with Ethernet port. I use Internet using lan cable. When I use Windows 7 it never disconnects but in case of Ubuntu it disconnects for some ...
0
votes
0answers
26 views

Network unclaimed for all network adapters

I know other people had this problem but I could not find a valid solution which fixes my problem. I have no done a fresh install or anything. Suddenly all my network devices disapeared and when I run ...
0
votes
0answers
56 views

Need to find network driver for Ubuntu 14.04

I'm having an issue finding a driver for my network card. I can't connect to the internet at all (no wireless dongle on the PC), and therefore, can't update or download anything because...well, ...
0
votes
1answer
48 views

Wired ethernet no traffic count

My 1000MBit Ethernet doesn't show any traffic count anymore since reinstalling with 14.04. With 12.10 everything was fine. Neither in ifconfig nor gnome-system-monitor shows any traffic. But the ...
0
votes
0answers
14 views

Logging state changes of ethernet links

I have two ethernet connections (eth0 & eth1) that are bonded to bond0. I want to log (or look if they already exist) the state changes of any of these 3 interfaces. I want historical ...
0
votes
1answer
135 views

Virtualbox Bridged network ethernet cable disconnecting

I’m trying to connect to a ethernet device (like a scanner/printer) to a guest Ubuntu 12.04 running on Virtualbox 4.3.12. The scanner is connected to the Mac Pro directly over ethernet cable. Problems ...
1
vote
1answer
71 views

Ethernet no longer connects, Wi-Fi works just fine [closed]

Ubuntu 14.04 LTS Sony Vaio VPCEA36FM When I came into work today, my Ethernet adapter no longer connected to the network. There was an error message that had popped in the background on my desktop, ...
0
votes
0answers
65 views

wireless and wired connections no longer working

I am currently running Ubuntu 14.04 on an Asus eeepc netbook. Everything was working fine until randomly I was unable to connect to my wireless, or any wireless for that matter. When I tried to, I ...
1
vote
1answer
251 views

Wired connection problem Ubuntu 14.04 LTS

I recently added a partition to my computer with Ubuntu 14.04 LTS 64-bit. It is Turbo-X dual-boot with Windows 7. The Ethernet works good in Windows but in Ubuntu does not work. The wired ...
0
votes
2answers
44 views

Can I share a private IP address on Wi-Fi and Ethernet?

I have a laptop which is usually on Ethernet and has a static IP. Sometimes I need to take it away from my desk and use the wifi. How can I make the Ethernet and Wi-Fi use the same private IP address? ...
0
votes
2answers
81 views

Share connection to router from second ethernet

I read all the previous posts but I didn't find anything that fit my needs. I have a PC with Xubuntu and 2 Ethernet cards. With a port (eth1) I have the Internet connection (static IP address) I want ...
2
votes
0answers
66 views

LXC bridging with two NICs

I am setting up a server to host a number of LXC containers, for now just isolating web and db services. The server I am using has two NICs and I'd like to use one for host traffic and one for ...
0
votes
1answer
82 views

No connection with Ethernet

When I installed ubuntu 14.04 my ethernet is not connecting. Anyone can help me , please ? NetworkManager Tool State: disconnected Device: eth0 Type: Wired Driver: r8169 ...
0
votes
2answers
1k views

ifconfig eth0 eth0: error fetching interface information: Device not found

I'm new to Ubuntu. In my system WIFI is working fine but Ethernet is not working fine. ifconfig -a lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 ...
1
vote
1answer
363 views

Can't ping my own local machine by IP address?

I have an Ubuntu machine named ci-server, with wired connection and fixed IP address of 192.168.0.214. When I ping by IP I get the following output: administrator@ci-server:~$ ping 192.168.0.214 ...
1
vote
1answer
48 views

How to use Telnet through wlan0 when eth0 is default device?

I've got a bit of a conundrum that I can't find anything for, so I'm asking for help. I recently got an AR2Drone from Parrot. I'd like to get some cool software on it, explore its file architecture, ...
2
votes
2answers
278 views

Lenovo G780 no ethernet (Qualcomm Atheros AR8162) on 14.04

First of all, I want to say I have been struggling with this issue for more than a year, you may think this is a duplicate, but it's not as none of the solutions worked for me, I'll try to be as ...
0
votes
1answer
89 views

Qualcomm Atheros QCA8172 Not network traffic is showed

I just buy a new Lenovo Ideapad S410p with this ethernet card: mario@mario-IdeaPad-S410p:~$ lspci -nn | grep 0200 03:00.0 Ethernet controller [0200]: Qualcomm Atheros QCA8172 Fast Ethernet ...
0
votes
0answers
38 views

ubuntu could not detect eth0 network

after installing new version of this distro, that can not detect eth0 automatically command inxi -SNxz result: Network: Card-1: Broadcom NetXtreme BCM57786 Gigabit Ethernet PCIe bus-ID: 01:00.0 ...
0
votes
0answers
42 views

I've lost connection to my network after a failed attempt at a bridged connection

I need some help fast. I set up two server systems and decided to go full Linux on them, all in for the first time. I've pretty much since spent the entire time Googling "how to install [software I ...
-1
votes
1answer
30 views

Wired connection loss

When i started system wired connection works fine. But after a while suddenly i experience loss of ethernet connection and able to establish the connection if and only if reboot the system. Is there ...
0
votes
0answers
51 views

Network do not work on 14.04

I have Windows Vista and Ubuntu 14.04 dual booted with DVD iso and it works very well, but there is a problem with Ethernet connection. On windows it works well,but on Ubuntu it gives an error ...
0
votes
0answers
832 views

Ubuntu Server 14.04 share internet from eth0 to eth1 with commandline

I have installed ubuntu server 14.04 LAMP with two network adapters and I'm attempting to share the network from eth0 (WAN) to eth1 (LAN). The reason for doing this is that the Ubuntu Server works as ...
0
votes
0answers
62 views

My wired connection is not connecting

I gave my laptop to an IT guy in my dorm cuz I couldn't connect to the wireless in the new dorms I moved into. Instead of fixing my laptop, he made it worse. Now my wireless and wired isn't working. ...
1
vote
1answer
176 views

Ubuntu won't connect to Network through Ethernet

I have just built a Desktop Computer and I have created a Live USB with Ubuntu 14.04. I boot to the USB to "Try Ubuntu" and everything works fine, but the computer refuses to connect to the Network ...
0
votes
2answers
317 views

Intermittent wired network issues in 14.04

Since yesterday, my wired network connection has been dropping for a couple of seconds every 30 seconds or so. To my knowledge, I had not made any changes to my network. Output of ifconfig -a: ➜ ~ ...
0
votes
1answer
77 views

Unable to connect to Internet on Desktop via Ethernet

Desktop computer it's not connecting to internet via Ethernet. It shows the loading connection animation on the top panel but it never connects, it just keeps loading... The network card is NVIDIA ...