Managing and using network connectivity on a Ubuntu system

learn more… | top users | synonyms (1)

0
votes
1answer
11 views

nameserver 127.0.1.1 in resolv.conf won't go away!

I've read that I should have nameserver 127.0.1.1 in my /etc/resolv.conf file only if my machine has its own DNS server. Since it doesn't having it causes problems. But no matter what I do I can not ...
0
votes
0answers
12 views

Lost Network Connection after apt-get upgrade from Ubuntu 14.04.1 to 14.04.2

I recently did sudo apt-get update and sudo apt-get upgrade on my Ubuntu Server 14.04.1 installation and it upgraded to 14.04.2. I shut down the machine for the weekend. When I started the machine ...
0
votes
0answers
7 views

Direct Shared Connection Traffic to Specific Interface

On Server 2, I have interfaces eth0, wlan0, and wlan1. On Server 1, I have eth0. I want to share wlan1 on Server 2 with Server 1 via eth0. I want Server 1 to only use Server 2's wlan1, and Server 2 ...
0
votes
0answers
17 views

Cisco AnyConnect network traffic when running on Ubuntu 15.04

I recently upgraded my laptop from Ubuntu 14.10 to 15.04 and found that whenever I open a vpn connection using cisco anyconnect I immediately see a lot of outbound network traffic. This only stops ...
1
vote
0answers
18 views

How to persist on a wifi connection after disconnection?

I've got a Ubuntu machine running a software that requires internet. However, sometimes the wifi fails (router reboot for example) and doesn't find the network again, until I manually service ...
0
votes
0answers
19 views

ap-hotspot not working after update to 15.04 (64 bit)

I have recently updated to Ubuntu 15.04 (64 bit). My `ap-hotspot' configuration was functional in the earlier installation. In the current scenario, the devices present around my computer are no ...
0
votes
0answers
4 views

Ubuntu 14.10 won't connect to a captive portal bug will in a vmware client on same machine

Okay I have Ubuntu 14.10 on an Acer c720 Chromebook and have a very strange question. I haven't seen anything like it when searching so I'm asking. I can't get any browser (firefox, Chrome) to bring ...
0
votes
0answers
12 views

Cannot connect to samba share after upgrading from 14.10 to 15.04

My Blackberry Playbook mounts samba share when connected via usb cable: After upgrading when trying to open share I get following error: ~$ smbclient -L 169.254.0.1 -N Connection to ...
1
vote
1answer
40 views

Fresh Ubuntu 14.04 LTS doesn't detect Broadcom BCM4312 Wi-Fi

I just installed Ubuntu 14.4 LTS on 32-bit Dell Inspiron 1545 (that was actually pre-packaged with Ubuntu 10.x in about 2010). For some reason, it doesn't have the capacity to scan for nearby wi-fi ...
0
votes
0answers
52 views

Torrent being used by another person in the network [duplicate]

I'm using Ubuntu 14.04 LTS, and I know it comes with Transmission (even through I never used it or any torrent client in Ubuntu). I know that it can be a little dangerous if you use torrent clients ...
-1
votes
0answers
19 views

Offline Driver Installation intel(R) 82562V-2 10/100 Network Connection [on hold]

I have recently acquired a Dell Vostro 200 with a missing hard drive, i got a hard drive off a optiplex 720, and it now has GB160, i installed PCLinuxOS LXDE, was ecstatic to boot it up, and when i ...
0
votes
1answer
22 views

Remounting SMB shares when changing between wifi/wired networks

I've been battling with this for a while with mixed results. I frequently move my laptop between it's dock (wired) and my couch (wireless). Anytime I switch networks, I have to manually run "sudo ...
0
votes
0answers
24 views

Network not working well after 15.04 upgrade

After upgrading to Ubuntu 15.04 I've got problems with networking. I can connect to any wireless and wired connection normally but the connection to Internet is poor. It works a few minutes at a time ...
0
votes
0answers
21 views

802.11n with ath9k: only 90 Mb/s

I have Atheros device for Wi-Fi (ath9k), the router is a Dlink DSL-2750B. I have configured the router only for 802.11n but I don't have 300Mb/s. This is the iwconfig output wlan0 IEEE ...
-1
votes
0answers
24 views

How I can control Download/Upload bandwidth for each user or device is connected to my netrowk?

I have home network and all my brothers use it "each one has his own device pc or phone " so I want sometimes to limit their speed of download/upload so i want to make it temporary not from the ...
-1
votes
0answers
11 views

how to get GOBI WWAN working for dummy (me)

I am trying to get a GOBI (think its 1000) working on xubuntu 15.04. its seen in lsusb and i installed the firmware loader. still not sure what's next, but it all worked out of the box on 14.04lts. ...
2
votes
0answers
35 views

Ubuntu 15.04: eth0 is no longer working after last software upgrade

After the last software update on my Ubuntu 15.04 system, the wired network interface has stopped working. The eth0 interface is still configured and the ping to the DHCP assigned address works fine ...
1
vote
0answers
11 views

Proxy VPN settings in Network Manager: for remote or local?

So I am at some place with a normal (direct) internet connection and want to go through a remote network (my work) where I need a proxy to access the internet. Thus, I need to configure also a proxy ...
1
vote
0answers
20 views

Cannot connect to VPN ubuntu 14.04

I'm using hide.me I followed the tutorial, but I cannot connect to the vpn. It shows up in the menu, but I cannot select it, it just does nothing. I think it should be common sense to allow for an ...
-1
votes
1answer
24 views

15.04 ASPIRE 5750g WIFI connected but doesn't work

I have a problem with my PC, it is connected via wifi but the browser doesn't load web pages. With Windows 7 the problem persists, so it is maybe a hardware problem. How i can check this? Other ...
0
votes
1answer
25 views

WAN over wifi and eth to LAN

I have a USB Network card (TP link 722n) in my system. It has been recognised by the system. I do need to connect to a remote network over wifi and access internet. SSID:WHATEVER WPA2 ...
1
vote
0answers
39 views

new install 15.04 now lost wifi, connects but no ping. also gobi not enabled

toughbook cf19 mk3 xubuntu 1504 64bit worked on wifi for a week then lost it. gets IP etc. but no ping not even to local address except local-host. also since upgrading from 1404lts Gobi has never ...
0
votes
1answer
19 views

scripts in if-up.d not executed when ppp connection is created

I have a simple script "test" in /etc/network/if-up.d directory. The script contains below commands. It creates a empty text file, whenever an interfaces changes state from down to up. #!/bin/bash ...
2
votes
1answer
43 views

changing the priority of network interface

I want my ppp0 connection to have higher priority over wlan0. I added following lines to /etc/network/interfaces file. iface wlan0 inet dhcp up ifmetric wlan0 20 ...
0
votes
0answers
19 views

Why can't Ubuntu find my network card?

I'm running Ubuntu 14.4 and have been for quite a while. Today I had to upgrade my processor to something with more cores. I swapped out the processor but when I tried to bring my machine back up, ...
0
votes
0answers
36 views

Port 22: connection refused

I am pretty new to Ubuntu so please if you can answer to this question explicitly. I have two laptops one is running on MAC OS X 10.8.5 (OS X Mountain Lion) and the other one running Ubuntu 14.04 LTS. ...
0
votes
0answers
19 views

Redirect all traffic except DNS

I successfully setup Ubuntu server up & running. Server configuration: tun0 192.168.99.1/24 NAT Enabled Note that client able to communicate with server. ping 192.168.99.1 Now I stuck at ...
0
votes
0answers
11 views

Ubuntu 15.04 disconnects from virtual networks after wakeup

After upgrade to Ubuntu 15.04, I see the same behavior with VirtualBox and VMWare Workstation. After the system is waked up from suspend, there's neither vboxnet0 nor vmnet8 devices in the output of ...
0
votes
1answer
31 views

Ubuntu 14.04 Wireless stopped working after installing updates

To be completely clear - I've been successfully using 14.04 for several months now. However, this problem just happened when I installed some routine updates. My computer is an HP Pavilion DV6. There ...
0
votes
0answers
23 views

Wireless connection suddenly switches off on Xubuntu

I'm having some troubles with my wireless connection. I've got Xubuntu 15.04 installed on my hp laptop. At boot I can connect to my dorm network connection (it uses an http proxy) and I can navigate ...
1
vote
1answer
87 views

How to install Broadcom wireless drivers offline

I have installed Ubuntu alongside Windows 8.1. But the wifi is not working in ubuntu (perhaps the drivers are not present), which worked fine in windows. Also I cant connect with ethernet since my ...
0
votes
0answers
19 views

Lenovo X220: Wifi issue

I have a problem with my wifi on my lenovo x220 using Xubuntu 15.04. Sometimes I'm connected to the network but I can't use the network (ping, traceroute, etc. ...). Troubleshooting: I have to reboot ...
1
vote
2answers
27 views

Ubuntu doesn't appear on network discovery when connected over Ethernet

I am trying and failing to establish a wired network between a PC running Windows 8.1 and another running Ubuntu 14.04. Both the computers are connected to a the same LAN via a Switch. While I am ...
-1
votes
0answers
16 views

connecting ubuntu via ssh in azure cloud :bad file number port 22

I have successfully created virtual machine(ubuntu) in azure cloud,after that i am connecting it through ssh.For the first time its worked and i installed lampp stack an vsftpd on it.But now i will ...
1
vote
0answers
31 views

Install network drivers in Ubuntu 14.04 LTS 32 bit

I installed 32-bit Ubuntu 14.04 LTS in my laptop. Some one please help me to install network drivers. Is there any commands or source code to apply in terminal. I want to install both WiFi drivers ...
0
votes
0answers
15 views

Ubuntu 14.04 WIFI speedtest only 2/3 of Windows7 speedtest - Centrino 1030 adapter

I have a dual boot Dell Inspiron laptop, with a Centurion 1030 WIFI adapter. When booted into Windows7, I get 30 mbps thru-put .... when booted into Ubuntu 14.04, I get 20 mbps thru-put, in both cases ...
1
vote
0answers
36 views

Remote graphical access to Ubuntu 15.04 on raspberry pi 2 from outside network

I have Windows 7 and I would like to remotely access my rapsberry pi 2 running Ubuntu 15.04. I want remotely connect to its graphical interface and I cannot forward ports as I have no access to the ...
1
vote
0answers
48 views

Cannot get wifi to work

Please help trying to get wifi working on my laptop with new ubuntu info is below anita@anita-Presario-CQ57-Notebook-PC:~$ rfkill list 0: hp-wifi: Wireless LAN Soft blocked: yes Hard blocked: ...
0
votes
1answer
21 views

WiFi DisconnectsWireless Info Script

I'm having terrible WiFi disconnect problems. I outputted the Wireless Info Script and pasted it here http://pastebin.com/98w2w3Bb. Please help me resolve this problem. Usually when I boot the ...
0
votes
0answers
18 views

IPv6 Tunnel behind NAT

I have a Ubuntu VPS with several IPv6 addresses as well as a IPv4 address. I am travelling often, so I want to set up a tunnel to my VPS which can be initiated from a laptop behind a NAT, which will ...
0
votes
0answers
17 views

Cannot connect to VPN at all after upgrading my router

I am using UBuntu 15.04 I previously had a TPLink Modem+Router and I was able to flawlessly connect to the VPN on my Ubuntu 15.04 without any issues. Than I upgraded to a DLink 2750u Modem+Router and ...
0
votes
0answers
24 views

Connecting Ubuntu 14.04 vmware guest to wireless network

I'm running an Ubuntu 14.04 guest on a windows 7 host. I'm running an http server on the guest and I want to be able to connect from my phone over the home wireless network. I added a bridged ...
0
votes
1answer
36 views

NetworkManager does not start automatically

I used this QUESTION to configure the default of Ubuntu 14.10 to start in RUNLEVEL 1 but when I switch to another RUNLEVEL (2,3,or 5) , there is no network connection and I have to start the ...
0
votes
1answer
27 views

Ubuntu 14.04: MediaTek Wi-fi problem

After the problem mentioned here Ubuntu 14.04. Wireless MEDIATEK Corp. MT7630e not working is resolved, (Wifi connected and it was working fine until next reboot) Now the Wifi connection is being ...
0
votes
1answer
20 views

Problems with WIFI, Intel 7260

So, I'm on 15.04. I tried 14.04, but also with no luck. I also tried the latest version of Linux Mint. I've got an Intel wireless 7260 rev 6b in this laptop, and although it finds networks, it just ...
0
votes
1answer
22 views

How do you make sure that new hostname is successfully broadcast to the network?

I am trying to reset my hostname, but I am not sure if the broadcast is successful or not, is there a way to check? user:~$ sudo hostname newhostname user:~$ sudo dhclient sudo: unable to resolve ...
0
votes
0answers
17 views

ERROR java.io when program exexution

I was there during program execution vanetMobiSim with the problem below and does not trace files for input simulator ns2 . java.io.FileNotFoundException: vanetsim.xml (No such file or directory) ...
1
vote
0answers
20 views

Lubuntu doesn't take full advantage of my wireless speed capabilities

I already did a search through SO, the forums, etc. for issues that looked related to Ubuntu and my Wireless card, but I didn't find anything that was obviously relevant that worked. First, the ...
0
votes
1answer
27 views

Looking for a 3G Modem Manager Software

I have been using Ubuntu during 20+ days. I am now using a 3G wireless modem (huawei e303-h1) to connect with internet. My modem's software is specially designed for Windows. So whenever I connect it ...
0
votes
0answers
27 views

Internet connection stops every 20 minutes

My internet connection stops (all connections just keep loading) after approximately 20 minutes of usage. This happens both on ethernet connections and on wifi connections, tested from different ...