0
votes
0answers
20 views

c++ debug jump back netbeans and eclipse

All the latest netbean ide and eclipse ide for c++ open some project and then rebuild and debug, it will somehow jump back to somewhere when I press step over,like this (from 44 to 40): Can ...
0
votes
0answers
10 views

loading gcc created shared libraray in eclipse with four additional java files (swig)

In my architecture components used (swig 3.0,gcc 4,jdk 1.7, Eclipse Luna). 1.Converting C code to Java done using swig. 2.My c file name and interface file name are xyz.c , xyz.i and by running swig ...
0
votes
1answer
50 views

What path should I install files to?

I've searched everywhere and can't seem to find an answer... I've just switched from windows and am trying to get the hang of ubuntu 13.04. I just installed JDK7u40 with netbeans 7.3.1 but it ...
0
votes
1answer
147 views

Run option not highlighted in Netbeans 7.3.1

I have installed Netbeans 7.3.1 in ubuntu 13.04 to run java programs but i am unable to run any program since none of the options under the Run menu is highlighted even the shortcuts like Shift + F6 ...
0
votes
2answers
159 views

java 7 not installing because IP not found

Tried installing netbeans and eclipse but both give the following errors (is this caused because the server is down and will be restored soon? I've not been able to use apt-get to install the missing ...
3
votes
2answers
819 views

How I can make GUI of Netbeans look darker?

I have sensitive eyes. It is important for me - having everything dark in my monitor. For example, this is my Eclipse. How I can make Netbeans good for my eyes? I work under Linux, Lubuntu. Thank you ...
0
votes
1answer
426 views

How to allow only one entry instance for Netbeans/Eclipse in Unity Launcher?

I created a netbeans.desktop and eclipse.desktop and added them to Unity launcher and did exactly the same for eclipse & Netbeans here: How do I install Eclipse Indigo 3.7.1? in order to run it ...
1
vote
0answers
242 views

Files edited through gvfs using Eclipse and NetBeans getting corrupted. gedit works fine [closed]

I'm facing a strange problem. My development machine was recently moved to Ubuntu. When I edit files situated in a network server (LAN) and then save, the files are getting corrupted. In all cases a ...