1
vote
4answers
1k views

I am trying to build libmtp 1.1.14 but I cannot fix this error

I have run this in a terminal. git clone git://libmtp.git.sourceforge.net/gitroot/libmtp/libmtp cd libmtp ./autogen.sh (answering yes to all questions) But when I try to run the ./configure ...
5
votes
2answers
7k views

How can I install the latest version of libmtp?

In the latest version of the libmtp library there are fixes for my Android device so I would like to install the latest version I'm just not sure how! I would assume that this would pushed into the ...